Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 20 Dec 2014, 04:10
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Classic Pup 2.14X -- Updated 2 series
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 67 of 333 [4991 Posts]   Goto page: Previous 1, 2, 3, ..., 65, 66, 67, 68, 69, ..., 331, 332, 333 Next

What is the best Puppy Version ever, LOL
2.14x
23%
 23%  [ 8 ]
2.14x
11%
 11%  [ 4 ]
2.14x
29%
 29%  [ 10 ]
Other: 2.14x only
35%
 35%  [ 12 ]
Total Votes : 34

Author Message
sinc


Joined: 22 Jul 2009
Posts: 523
Location: Tampa, FL USA

PostPosted: Wed 29 Jul 2009, 10:05    Post subject: pets from pg 64
Subject description: works fine for me
 

i installed the pets from pg 64 and had no problem. the rutil put an icon in my system tray that gives my my wireless readings and pwireless shows up on my network menu. I don't know the reason for pwireless becuase it seems that the wizard does the exact same thing... but it works.

from my last post I opened pb_Default but when I change things in there and save, it doesn't fix anything. I think the lock icon is designed to always move to the right side of the screen. I found something about "fixpuppypin" on the the forum that seemed like it might have been dealing with that issue.

MHHP - my pup-files are in hda2. which is why i find it weird on my desktop it shows up as hda3:home(hda2):hda4. That is not alphabetical order or numerical order. it is no order. i saw soemthing in the top of initrc that looked like it was dealing with placing those icons on the desktop and I think it shows a-z. but thats not what I see happening.???? Question

btw...I stil have to use xvesa. xorg won't shut down even with a fresh install. the screen turns black and it hangs there.
Back to top
View user's profile Send private message 
ttuuxxx


Joined: 05 May 2007
Posts: 10845
Location: Ontario Canada,Sydney Australia

PostPosted: Wed 29 Jul 2009, 10:10    Post subject:  

Hi Minnesota here's the latest usbutils user a way older usb lib from 2006 only, and not the latest 2009 usblib, even the latest Ubuntu release uses this old 2006 usblib for the usbutils.
libusb-0.1.12-i386 <--- old lib that has to be used
libusb-1.0.2-i386 <-- new lib that can't, man thats strange.
anyways try the package below and see if that helps, Smile
and I found a wack of usb kernel patches but I wouldn't have a clue how to use them, http://www.kernel.org/pub/linux/kernel/people/gregkh/usb/2.6/2.6.18-rc1/
ttuuxxx
usbutils-0.84-i386.pet
Description 
pet

 Download 
Filename  usbutils-0.84-i386.pet 
Filesize  328.82 KB 
Downloaded  227 Time(s) 

_________________
http://audio.online-convert.com/ <-- excellent site
http://samples.mplayerhq.hu/A-codecs/ <-- Codec Test Files
http://html5games.com/ <-- excellent HTML5 games Smile
Back to top
View user's profile Send private message Visit poster's website 
aragon

Joined: 15 Oct 2007
Posts: 1698
Location: Germany

PostPosted: Wed 29 Jul 2009, 10:11    Post subject:  

ttuuxxx wrote:
...I don't make packages with spaces in the file names...
ttuuxxx

we all know that you know how to package...

the problem is not the building but the installation from directories with spaces in the path... and this problem could be solved with the mentioned patch.

aragon

_________________
PUPPY SEARCH: http://wellminded.com/puppy/pupsearch.html
Back to top
View user's profile Send private message 
ttuuxxx


Joined: 05 May 2007
Posts: 10845
Location: Ontario Canada,Sydney Australia

PostPosted: Wed 29 Jul 2009, 10:24    Post subject:  

aragon wrote:
ttuuxxx wrote:
...I don't make packages with spaces in the file names...
ttuuxxx

we all know that you know how to package...

the problem is not the building but the installation from directories with spaces in the path... and this problem could be solved with the mentioned patch.

aragon


Hi aragon its not that simple Shocked The reason why is that 2.14X is using Barry's latest 5 series package manager, That doesn't have that specif term you listed before in it, Barry broke apart the package manager for series 5 in different parts, located in /usr/local/petget, I searched all 5 parts and its a no show for that term.
ttuuxxx

_________________
http://audio.online-convert.com/ <-- excellent site
http://samples.mplayerhq.hu/A-codecs/ <-- Codec Test Files
http://html5games.com/ <-- excellent HTML5 games Smile
Back to top
View user's profile Send private message Visit poster's website 
aragon

Joined: 15 Oct 2007
Posts: 1698
Location: Germany

PostPosted: Wed 29 Jul 2009, 10:30    Post subject:  

aahhh ok, now i understand... didn't know you're using v.5-petget.

aragon

_________________
PUPPY SEARCH: http://wellminded.com/puppy/pupsearch.html
Back to top
View user's profile Send private message 
rjbrewer


Joined: 22 Jan 2008
Posts: 4422
Location: merriam, kansas

PostPosted: Wed 29 Jul 2009, 11:22    Post subject:  

Tried the zd1211rw pet and usb utils pet...no luck.

Output of modprobe and dmesg:

h-3.00# rmmod zd1211b
ERROR: Module zd1211b does not exist in /proc/modules
sh-3.00# modprobe zd1211rw
FATAL: Error inserting zd1211rw (/lib/modules/2.6.18.1/kernel/drivers/net/wireless/zd1211rw/zd1211rw.ko): Unknown symbol in module, or unknown parameter (see dmesg)
sh-3.00#

zd1211rw: Unknown symbol alloc_ieee80211softmac
zd1211rw: Unknown symbol ieee80211softmac_wx_trigger_scan
zd1211rw: Unknown symbol ieee80211_wx_get_auth
zd1211rw: Unknown symbol ieee80211softmac_wx_get_scan_results
zd1211rw: Unknown symbol ieee80211_set_geo
zd1211rw: Unknown symbol ieee80211softmac_wx_get_genie
zd1211rw: Unknown symbol ieee80211softmac_start
zd1211rw: Unknown symbol ieee80211softmac_wx_set_essid
zd1211rw: Unknown symbol ieee80211_rx
zd1211rw: Unknown symbol ieee80211softmac_wx_get_wap
zd1211rw: Unknown symbol ieee80211softmac_wx_get_rate
zd1211rw: Unknown symbol ieee80211_rx_mgt
zd1211rw: Unknown symbol ieee80211softmac_wx_get_essid
zd1211rw: Unknown symbol ieee80211softmac_wx_set_wap
zd1211rw: Unknown symbol free_ieee80211
zd1211rw: Unknown symbol ieee80211softmac_wx_set_mlme
zd1211rw: Unknown symbol ieee80211softmac_wx_set_genie
zd1211rw: Unknown symbol ieee80211softmac_stop
sh-3.00#
sh-3.00# zd1211rw: Unknown symbol ieee80211_set_geo
sh: zd1211rw:: command not found
sh-3.00# zd1211rw: Unknown symbol ieee80211softmac_wx_get_genie
sh: zd1211rw:: command not found
sh-3.00#

/proc folder is frozen, can't move or access anything, need to
kill to close and then screen goes black and need to restart x.

_________________

Inspiron 700m, Pent.M 1.6Ghz, 1Gb ram.
Msi Wind U100, N270 1.6>2.0Ghz, 1.5Gb ram.
Eeepc 8g 701, 900Mhz, 1Gb ram.
Full installs

Back to top
View user's profile Send private message 
sinc


Joined: 22 Jul 2009
Posts: 523
Location: Tampa, FL USA

PostPosted: Wed 29 Jul 2009, 14:40    Post subject: question about wireless pets  

sorry to be learning along the way but I have a couple of questions w/ hopefully easy answers so as not to take much time from the people doing real work here.
but... I know what pwireless and rutilt are b/c they have interfaces. what are the other three packages for wireless_tools.30, pcmciautils, ndiswrapper? are these pets going to be included in the next release or are they just extra pets you have made for people to find and use? i like the rutilts btw. thanks.
Back to top
View user's profile Send private message 
ttuuxxx


Joined: 05 May 2007
Posts: 10845
Location: Ontario Canada,Sydney Australia

PostPosted: Wed 29 Jul 2009, 14:49    Post subject: Re: question about wireless pets  

sinc wrote:
sorry to be learning along the way but I have a couple of questions w/ hopefully easy answers so as not to take much time from the people doing real work here.
but... I know what pwireless and rutilt are b/c they have interfaces. what are the other three packages for wireless_tools.30, pcmciautils, ndiswrapper? are these pets going to be included in the next release or are they just extra pets you have made for people to find and use? i like the rutilts btw. thanks.


Most applications have a backend and a frontend, The backend is the workhorse you don't see, and the frontend is the graphic interface like rutilts and just about every 'P' application in the menu Smile The other packages are the backends for wireless and pcmcia.
Hope that clears it up Smile
ttuuxxx

_________________
http://audio.online-convert.com/ <-- excellent site
http://samples.mplayerhq.hu/A-codecs/ <-- Codec Test Files
http://html5games.com/ <-- excellent HTML5 games Smile
Back to top
View user's profile Send private message Visit poster's website 
ttuuxxx


Joined: 05 May 2007
Posts: 10845
Location: Ontario Canada,Sydney Australia

PostPosted: Wed 29 Jul 2009, 14:50    Post subject:  

Oh ya before any of those packages are included, they will have to be tested first Smile and most of them are updates to packages already installed in 2.14X
ttuuxxx

_________________
http://audio.online-convert.com/ <-- excellent site
http://samples.mplayerhq.hu/A-codecs/ <-- Codec Test Files
http://html5games.com/ <-- excellent HTML5 games Smile
Back to top
View user's profile Send private message Visit poster's website 
Minnesota

Joined: 11 Sep 2008
Posts: 315

PostPosted: Wed 29 Jul 2009, 15:08    Post subject: wireless
Subject description: weird
 

ttuuxxx:

Weird???? Don't know what is really going on... tried different hardware this morning and get different results...right now back on original box and original x7 and it seems to for the most part be working.... it still will not recognize two similar dongles at a time... I do not understand that.

I can not get it to hang. I am beginning to believe it may have something to do with signal strengths... and the way the driver or kernel or something is processing the weak signals. Or errors? So.. for the moment I give up.

When I get a bit more time or if someone has any other suggestions I will try several versions on different boxes, old and new usb as well as different processors and memory.

Edit... went over (ten min?) to shut it down and it is hung.. so something is going on...
Back to top
View user's profile Send private message 
ttuuxxx


Joined: 05 May 2007
Posts: 10845
Location: Ontario Canada,Sydney Australia

PostPosted: Wed 29 Jul 2009, 15:14    Post subject: Re: wireless
Subject description: weird
 

Minnesota wrote:
ttuuxxx:

Weird???? Don't know what is really going on... tried different hardware this morning and get different results...right now back on original box and original x7 and it seems to for the most part be working.... it still will not recognize two similar dongles at a time... I do not understand that.

I can not get it to hang. I am beginning to believe it may have something to do with signal strengths... and the way the driver or kernel or something is processing the weak signals. Or errors? So.. for the moment I give up.

When I get a bit more time or if someone has any other suggestions I will try several versions on different boxes, old and new usb as well as different processors and memory.


Sounds great Minnesota thanks for the help Smile looking forward to your results. Oh ya did you try the drivers from tempestuous on page 66?
ttuuxxx

_________________
http://audio.online-convert.com/ <-- excellent site
http://samples.mplayerhq.hu/A-codecs/ <-- Codec Test Files
http://html5games.com/ <-- excellent HTML5 games Smile
Back to top
View user's profile Send private message Visit poster's website 
Minnesota

Joined: 11 Sep 2008
Posts: 315

PostPosted: Wed 29 Jul 2009, 17:35    Post subject: wireless help
Subject description: think a problem
 

NOT sure wireless help or HELP wireless:

Missed the routines by tempestuous. so downloaded the rw driver... which by the way may very well be the problem.. think we have been down that route with one of the versions or another....that is where I started helping.

Anyway.. see the attached... problem I believe.... Do not think new module is being loaded to test.

BY the way Compliments on the improvements. I love the idea, if you close a directory from a stick..it asks for Unloading.. that saves steps...great.. as well as US keyboard etc....keep up making this easier to use.. name of the game if you ask me...

Files search is improved seems fast and works.

Also....thanks to all who mentioned SPACES in a name field... guess I should have know (NO GUESS it is a FACT).. but used to not caring any more on brand x system... I should have guessed.. but first time I had spaces in a directory name. Squeezed them out and pet will now run from directory on stick... da....never to young or old to learn!!!!

One more question: in some versions wasn't there a program to determine what modules were loaded? Not TOP or processes but modules?? Just trying to see what the name of the driver for wireless is loaded? FULL name not the description of simply zd1211 or Zydas in the wizard.. or is that telling me the actual name.. zd1211 which as we said may not be what is needed.

G

YUCK forgot the file.. here it is...
Error with Modprobe.jpg
 Description   
 Filesize   37.67 KB
 Viewed   407 Time(s)

Error with Modprobe.jpg

Back to top
View user's profile Send private message 
rjbrewer


Joined: 22 Jan 2008
Posts: 4422
Location: merriam, kansas

PostPosted: Wed 29 Jul 2009, 19:33    Post subject:  

Minnesota;

Same results I show in above post.
Would you check /proc/modules and see if it works; was froze
up for me.

Correct name of chip and manufacturer can be found in system>
pup scan>usb devices.

Example of my dongle on 412 install. (nothing shows on 214x)

Manufacturer=Belkin
Product=USB2.0 WLAN
VendorID=050d ProductID=705c KERNEL-MODULE=zd1211rw

_________________

Inspiron 700m, Pent.M 1.6Ghz, 1Gb ram.
Msi Wind U100, N270 1.6>2.0Ghz, 1.5Gb ram.
Eeepc 8g 701, 900Mhz, 1Gb ram.
Full installs

Back to top
View user's profile Send private message 
Minnesota

Joined: 11 Sep 2008
Posts: 315

PostPosted: Wed 29 Jul 2009, 21:05    Post subject: Wireless
Subject description: testing..
 

rjbrewer wrote:
Minnesota;
Same results I show in above post.
Would you check /proc/modules and see if it works; was froze
up for me.
Correct name of chip and manufacturer can be found in system>
pup scan>usb devices.
Example of my dongle on 412 install. (nothing shows on 214x)
Manufacturer=Belkin
Product=USB2.0 WLAN
VendorID=050d ProductID=705c KERNEL-MODULE=zd1211rw


VERY interesting... I will attach the file of what 417 shows if you wish..but my conclusion is similar to yours... first of all TTUUXXX on x7.. if you attempt to open the folder /proc THE COMPUTER FOLDER HANGS.. weird....Therefore it is impossible to get information from that folder....

Pup Scan.. shows the module loaded is indeed zd1211....

In 417 the module loaded is zd1211rw for BOTH OF MY Dongles....

We might be narrowing this down!

tempestuous: hope you read this post.. or do you want use to repost in the network thread?
Back to top
View user's profile Send private message 
playdayz


Joined: 25 Apr 2008
Posts: 3789

PostPosted: Wed 29 Jul 2009, 21:37    Post subject: vmPuppy 2.14X - Now in Version 7
Subject description: Plays in the free VMWare Player
 

The vmPuppy which puts 2.14X into a virtual machine that "plays" in the free VMWare Player is now updated to Version 7. It's for folks who work in Windows but need some Puppy on their Windows desktop to preserve their sanity. It now has a thread of its own.

http://murga-linux.com/puppy/viewtopic.php?p=327591#327591
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 67 of 333 [4991 Posts]   Goto page: Previous 1, 2, 3, ..., 65, 66, 67, 68, 69, ..., 331, 332, 333 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1497s ][ Queries: 15 (0.0544s) ][ GZIP on ]