Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 30 Oct 2014, 08:39
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
TEENpup 2009 Legacy: Halts during boot
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [1 Post]  
Author Message
Sylvander

Joined: 15 Dec 2008
Posts: 3470
Location: West Lothian, Scotland, UK

PostPosted: Tue 09 Jun 2009, 04:24    Post subject:  TEENpup 2009 Legacy: Halts during boot
Subject description: Creating unionfs on (/initrd)/pup_new (to become "/") = DONE
 

The next line below has a flashing horizontal cursor.

PC is "Compaq Deskpro EN" made 1999.
256 MB RAM fitted.
512MB Linux swap partition on internal IDE HDD connected to a PCI to IDE SCSI RAID controller card.
I notice on older Puppies that they cannot see the HDD under these circumstances.
Might this be the cause of the problem?

I'd really like to get TEENpup working! Sad
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [1 Post]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0412s ][ Queries: 12 (0.0096s) ][ GZIP on ]