(OLD) (ARCHIVED) Puppy Linux Discussion Forum Forum Index (OLD) (ARCHIVED) Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info

This forum can also be accessed as http://oldforum.puppylinux.com
It is now read-only and serves only as archives.

Please register over the NEW forum
https://forum.puppylinux.com
and continue your work there. Thank you.

 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups    
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 28 Sep 2020, 01:25
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Desktop
pWidgets 2.5.8
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies. View previous topic :: View next topic
Page 94 of 216 [3228 Posts]   Goto page: Previous 1, 2, 3, ..., 92, 93, 94, 95, 96, ..., 214, 215, 216 Next
Author Message
trio


Joined: 21 Dec 2008
Posts: 2083
Location: अनुमोदना

PostPosted: Tue 10 Mar 2009, 03:43    Post subject:  

01micko wrote:
Tv working here, just channel changer not working, I can play anything if I edit config... man my head is thick!


try my "fix" above, can't really call it fix, I have no idea what Sigmund tried to achieve...after I put "#" all's well ...try that & pls report

Default channel change, easy, I vote skynews, works everytime...

_________________
My apps
Back to top
View user's profile Send private message 
01micko


Joined: 11 Oct 2008
Posts: 8787
Location: qld

PostPosted: Tue 10 Mar 2009, 03:44    Post subject:  

I'm saving this one to CD, didn't do that since Puppy4! It works ok, even when I deleted mplayer to reinstall, hardly a trace left...
_________________
Puppy Linux Blog - contact me for access
Back to top
View user's profile Send private message Visit poster's website 
01micko


Joined: 11 Oct 2008
Posts: 8787
Location: qld

PostPosted: Tue 10 Mar 2009, 03:53    Post subject:  

Yep, all working except CNN and NBC (similar issue to CNN I suspect), Nasa is iffy, sometimes it works, Surprised Setanta Sport always works because if you want on pay TV here you must pay extra.

Cheers and Thanks

_________________
Puppy Linux Blog - contact me for access
Back to top
View user's profile Send private message Visit poster's website 
01micko


Joined: 11 Oct 2008
Posts: 8787
Location: qld

PostPosted: Tue 10 Mar 2009, 04:25    Post subject:  

trio wrote:
Default channel change, easy, I vote skynews, works everytime...
Agreend Mr. Green
_________________
Puppy Linux Blog - contact me for access
Back to top
View user's profile Send private message Visit poster's website 
zigbert


Joined: 29 Mar 2006
Posts: 6629
Location: Valåmoen, Norway

PostPosted: Tue 10 Mar 2009, 04:29    Post subject:  

I don't have much time now, so I must deal with all your input later.
Just a note: You can turn off the plugin-popup in preferences.


Sigmund

_________________
Stardust resources
Back to top
View user's profile Send private message Visit poster's website 
01micko


Joined: 11 Oct 2008
Posts: 8787
Location: qld

PostPosted: Tue 10 Mar 2009, 04:31    Post subject:  

zigbert wrote:
I don't have much time now, so I must deal with all your input later.
Just a note: You can turn off the plugin-popup in preferences.


Sigmund


Hmmmm, preferences is there, I click, and nothing, since I tried to edit widget list in clusters...I killed preferences Sad

_________________
Puppy Linux Blog - contact me for access
Back to top
View user's profile Send private message Visit poster's website 
trio


Joined: 21 Dec 2008
Posts: 2083
Location: अनुमोदना

PostPosted: Tue 10 Mar 2009, 04:36    Post subject:  

01micko wrote:


Hmmmm, preferences is there, I click, and nothing, since I tried to edit widget list in clusters...I killed preferences Sad


Let's have a memorial service then... Crying or Very sad

_________________
My apps
Back to top
View user's profile Send private message 
trio


Joined: 21 Dec 2008
Posts: 2083
Location: अनुमोदना

PostPosted: Tue 10 Mar 2009, 04:40    Post subject:  

Yes Sigmund

It's in prefs, but still it's not right to pop the plugin before the widgets tree is formed ..at least that's what i think..

_________________
My apps
Back to top
View user's profile Send private message 
01micko


Joined: 11 Oct 2008
Posts: 8787
Location: qld

PostPosted: Tue 10 Mar 2009, 04:43    Post subject:  

trio wrote:
01micko wrote:


Hmmmm, preferences is there, I click, and nothing, since I tried to edit widget list in clusters...I killed preferences Sad


Let's have a memorial service then... Crying or Very sad

Yep, full Guard of Honour Crying or Very sad ( Laughing )

_________________
Puppy Linux Blog - contact me for access
Back to top
View user's profile Send private message Visit poster's website 
trio


Joined: 21 Dec 2008
Posts: 2083
Location: अनुमोदना

PostPosted: Tue 10 Mar 2009, 04:45    Post subject:  

Or may I say it this way:

It's not pop to pop up the plugin before you the widgets tree is popped..ok pop?

_________________
My apps
Back to top
View user's profile Send private message 
tasmod


Joined: 04 Dec 2008
Posts: 1462
Location: North Lincolnshire. UK

PostPosted: Tue 10 Mar 2009, 05:11    Post subject:  

Just noticed that Mail would not follow colour scheme.

Despite notice in config, it WILL follow colours posted there. The number colours.

_________________
Rob
-
The moment after you press "Post" is the moment you actually see the typso Cool
Back to top
View user's profile Send private message Visit poster's website 
tasmod


Joined: 04 Dec 2008
Posts: 1462
Location: North Lincolnshire. UK

PostPosted: Tue 10 Mar 2009, 05:19    Post subject:  

Something new? All colours vanished from configs !!

Am I going mad, now theme will not change!!

_________________
Rob
-
The moment after you press "Post" is the moment you actually see the typso Cool
Back to top
View user's profile Send private message Visit poster's website 
trio


Joined: 21 Dec 2008
Posts: 2083
Location: अनुमोदना

PostPosted: Tue 10 Mar 2009, 05:30    Post subject:  

tasmod wrote:
Something new? All colours vanished from configs !!

Am I going mad, now theme will not change!!


controled by theme plugin now I supposed

_________________
My apps
Back to top
View user's profile Send private message 
trio


Joined: 21 Dec 2008
Posts: 2083
Location: अनुमोदना

PostPosted: Tue 10 Mar 2009, 05:45    Post subject:  

Sigmund

I know why there are double plugins even with new pup_save..forget that I asked...

funny thing is..like Horoscope, when you choose deepthought theme ..it still be rouge by default...not when you choose other theme, it will follow..maybe the same goes with mail and clock hands now only follow theme, no dark or light but that's ok

Hurray..now there's a rainbow sidebar

_________________
My apps
Back to top
View user's profile Send private message 
tasmod


Joined: 04 Dec 2008
Posts: 1462
Location: North Lincolnshire. UK

PostPosted: Tue 10 Mar 2009, 05:48    Post subject:  

trio, if you change theme does it work?
_________________
Rob
-
The moment after you press "Post" is the moment you actually see the typso Cool
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 94 of 216 [3228 Posts]   Goto page: Previous 1, 2, 3, ..., 92, 93, 94, 95, 96, ..., 214, 215, 216 Next
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies. View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Desktop
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0972s ][ Queries: 13 (0.0506s) ][ GZIP on ]