Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 19 Dec 2014, 11:26
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Usuarios de habla Hispana
Parche para traducir puppy a español v0.02.
Moderators: rarsa
Post new topic   Reply to topic View previous topic :: View next topic
Page 2 of 3 [45 Posts]   Goto page: Previous 1, 2, 3 Next
Author Message
spappy


Joined: 03 Feb 2009
Posts: 9
Location: Argentina

PostPosted: Tue 03 Feb 2009, 23:26    Post subject:  

es decir... poco se puede salvar de la traducción de una versión a otra, ¿es así?, excepto los archivos .mo, ya que estos son de cada programa. Bueno, en fin, te ayudo a traducir lo que sea, envialo a mi correo y detalla lo que deba saber de índole técnica.

¿esto que haremos ahora será para la última versión o para la 4.1.2?
saludos, nico
Back to top
View user's profile Send private message MSN Messenger 
droope


Joined: 31 Jul 2008
Posts: 814
Location: Uruguay, Mercedes

PostPosted: Wed 04 Feb 2009, 07:38    Post subject:  

Si, primero que nada tengo que estudiar un poco y comprar un CD para bajar la 4.12, asique me voy a tomar un tiempito.

Igual con un poquito de iniciativa y ayuda de los foreros podés arracar solo, si no querés esperar

Un abrazo
Pedro+

Edit: AHi cree el thread, en el subforo puppy proyects

Hasta que salga la 4.2, o tengamos confirmada la lista de software que va a usarse, no conviene ponerse a traducir programas me parece. Pero es conveniente tener los scripts localizables antes de la 4.2
Back to top
View user's profile Send private message 
Tochtli


Joined: 20 Aug 2008
Posts: 61

PostPosted: Thu 05 Feb 2009, 00:22    Post subject:  Si funciona en Puppy 4.1.2  

Spappy:

No deberías tener ningún problema con los PETs LOCALE_es en las versiones 4.x.x

http://www.murga-linux.com/puppy/viewtopic.php?t=33426&start=11

Yo instale en Puppy 4.1.2 en una Acer Aspire ONE y todo marcho como lo esperaba.

Tochtli.






Last edited by Tochtli on Thu 12 Feb 2009, 22:55; edited 4 times in total
Back to top
View user's profile Send private message 
spappy


Joined: 03 Feb 2009
Posts: 9
Location: Argentina

PostPosted: Thu 05 Feb 2009, 00:34    Post subject:  

simplemente no cambió nada en 4.1.2 (con una máquina relativamente nueva, desconozco modelo y demás). pero bueno... voy cambiando programa por programa, y de paso aprendo de ustedes que saben más en:
http://murga-linux.com/puppy/viewtopic.php?t=38399
Back to top
View user's profile Send private message MSN Messenger 
Tochtli


Joined: 20 Aug 2008
Posts: 61

PostPosted: Thu 05 Feb 2009, 00:59    Post subject: No normalizado  

Spappy.

Estas usando procedimientos no normalizados que te pueden acarrear problemas.

La idea original del LOCALE_es.pet es crear un procedimiento normalizado que permita revertir los cambios.

Checa el post desde le principio.

http://www.murga-linux.com/puppy/viewtopic.php?t=33426&start=0
Back to top
View user's profile Send private message 
droope


Joined: 31 Jul 2008
Posts: 814
Location: Uruguay, Mercedes

PostPosted: Thu 05 Feb 2009, 17:37    Post subject:  

Si, además de que te ahorra mucho trabajo.


Pero no importa, vos hacelo asi, y dejá los links, que yo los meto en un pet (con los créditos que corresponden, por supuesto) para la gente que asi lo prefiera.

PD: Podrías achicar la foto, Tochtli? Gracias. (me molesta mucho por la resolución que uso)
Back to top
View user's profile Send private message 
napi


Joined: 25 Jan 2008
Posts: 68
Location: Pamplona (Navarra el reino de los vascos)(España)(Europa)(La Tierra)(Sistema solar)(El universo)

PostPosted: Sat 07 Feb 2009, 13:08    Post subject:  buen trabajo  

A mi me ha funcionado casi sin problemas. Y digo casi porque una vez instalado ha desaparecido como por arte de magia la utilidad peer to peer pupctorrent (utilizo MacPup basada en 4.1) algo que tampoco me importa mucho ya que tenia previsto instalar transmission, pero para que conste en sumario lo comento.
Un saludo y muchas gracias por el aporte

_________________
http://www.elblogdenapi.blogspot.com. El software libre es la revolución
Back to top
View user's profile Send private message Visit poster's website 
spappy


Joined: 03 Feb 2009
Posts: 9
Location: Argentina

PostPosted: Sat 07 Feb 2009, 19:24    Post subject:  

no se qué pasa.. simplemente no funciona, por eso es que realizo procedimiento no normalizados Rolling Eyes , además de ser un poco anormal jeje Wink ... los misterios de la informática.
saludos y seguiré investigando, aunque me vengo dando cuenta que los puppylinuxeros hispanos somos más bien pocos Embarassed (lo digo por la participación en los foros)
Back to top
View user's profile Send private message MSN Messenger 
jenciso

Joined: 30 Nov 2008
Posts: 7
Location: Uruguay, Montevideo

PostPosted: Sat 07 Feb 2009, 21:35    Post subject: bien!  

Solo para dar un apoyo al proyecto (moral por el momento - real en cuanto salve este maldito examen!)

Yo normalmente prefiero lo sistemas y programas en inglés - un poco por las horribles traducciones pero también por el largo del idioma, ya que los menús quedan mucho más cortos en inglés.

PERO, para convencer a amigos y familiares sin un mínimo de inglés que se pasen a linux (puppy en particular), reconozco que hace falta localizaciones de los sistemas...

Así que: vamo a'rriba!

salute
/javier
Back to top
View user's profile Send private message 
bernard

Joined: 26 Jan 2009
Posts: 24

PostPosted: Sat 07 Feb 2009, 21:59    Post subject:  

Bueno, aquí un nuevo hispanohablante. Ya somos unos pocos más =), y para que no decaiga la cosa he actualizado la traducción de 'wow' para Pmusic a la última versión (0.5.3). Ya sabeis, descomprimir en la ruta /usr/local/pmusic/locals y seleccionar el idioma es_es en "chooselocale" (si no lo habeis hecho ya).

Un apunte, el *.pet incluido por droppe elimina algunas rutas asi como iconos en el menú de Puppy, y si eliminas el paquete elimina casi todos los accesos del menú quedando las categorias vacias (se puede solucionar con petget instalando "lxpanel 0.2.4"). El Pet de Tochtli no tiene ese problema con JWM, a si que, quizás sería conveniente hacer un nuevo paquete para la versión oficial.

Y bueno, que no decaiga la cosa.
Pmusic spanish.tar.gz
Description  Pmusic 0.5.3 es_es
gz

 Download 
Filename  Pmusic spanish.tar.gz 
Filesize  1.73 KB 
Downloaded  661 Time(s) 

Last edited by bernard on Mon 09 Feb 2009, 12:55; edited 2 times in total
Back to top
View user's profile Send private message 
wow

Joined: 29 Jun 2006
Posts: 989
Location: Peru

PostPosted: Mon 09 Feb 2009, 02:02    Post subject:  

Tengo un SFS con traducciones (basado en puppy-4.11+bugfixes), supongo que será de utilidad:

archivo: lxde-pup411-i18n-r1.sfs
usuario: puppy
contraseña: linux

http://puppyisos.org/isos/2008-07-to-12/Puppy-4-K2.6.27.5/iso-01/

Solo hay un pequeño problema, el sfs está comprimido con lzma asi que no es compatible con las versiones oficiales de puppy (excepto mi puplet, link en mi firma. . .)

_________________

Back to top
View user's profile Send private message 
droope


Joined: 31 Jul 2008
Posts: 814
Location: Uruguay, Mercedes

PostPosted: Mon 09 Feb 2009, 12:41    Post subject:  

Es decir que tendría que descargar tu Pupĺet para poder abrir el archivo? No existe forma de abrirlo aunque sea desde puppy?

En caso de que no, que es lo que contiene?

PD: Estoy trabajando en la localización, conjunto con esmorguit. Cuando termine eso, descargaré la 4.2 y me pondré a trabajar. o no Razz Quizas, no quisiera quedar comprometido con nada.
Back to top
View user's profile Send private message 
bernard

Joined: 26 Jan 2009
Posts: 24

PostPosted: Mon 09 Feb 2009, 13:04    Post subject:  

Yo ahora estoy de exámenes, pero tengo el pburn casi terminado (actualizada la traducción de droope a la 2.2.0 y traducido el archivo de ayuda), y en cuanto tenga un hueco me pondré a traducir algún que otro programa de zigbert.

Sería conveniente crear un hilo en el que fuesemos poniendo todo lo que hay que traducir, cómo traducirlo y los progresos, para organizarnos y así, con ayuda de todos, poder traducir, sino todo, casi la totalidad de puppy con sus programas oficiales.

Tampoco es algo esencial, pero tener puppy en español seguramente ayudaría a popularizar algo más esta distro entre los hispanohablantes, y de paso daría un poco de vidilla a este foro =)

Si no se anima nadie, en cuanto pase los exámenes montaré un hilo con todo lo que hay que traducir, como traducirlo y los progresos ya realizados.
Back to top
View user's profile Send private message 
droope


Joined: 31 Jul 2008
Posts: 814
Location: Uruguay, Mercedes

PostPosted: Mon 09 Feb 2009, 18:19    Post subject:  

Ahi lo hice, para tenerlo todo organizado desde ya. Smile obvio que faltan miles de programas. A medida que me avisen, los agrego.l
Back to top
View user's profile Send private message 
wow

Joined: 29 Jun 2006
Posts: 989
Location: Peru

PostPosted: Mon 09 Feb 2009, 19:17    Post subject:  

droope wrote:
Es decir que tendría que descargar tu Pupĺet para poder abrir el archivo? No existe forma de abrirlo aunque sea desde puppy?
En caso de que no, que es lo que contiene?

No exactamente, bastaria con tener SquashFS-LZMA-3.3 o al menos squashfs-tools-lzma-3.3 (adjuntado al final de este mensaje, puede que no funcione, uso: ./unsquashfs <archivo SFS>)

Sobre el contenido del SFS; traducciones en todos los idiomas disponibles para...
    abiword-2.6.3
    atk-1.24.0
    epdfview-svn-r312
    galculator-1.3.1
    gFTP-2.0.18
    glib-2.18.2
    gparted-0.3.3
    gtk+-2.14.4
    leafpad-0.8.15
    lxappearance-0.2
    lxlauncher-0.2
    lxpanel-0.3.8.1
    lxrandr-svn-r939
    lxsession-edit-0.1
    lxsession-lite-0.3.6
    mp-5.1.0 (nueva version)
    mtpaint-3.21 (recompilado con soporte para lenguajes nativos)
    obconf-2.0.3
    openbox-3.4.7.2
    osmo-0.2.2
    pcmanfm-0.5
    programchooser-0.3
    ROX-Filer-2.6.1
    shared-mime-info-0.23
    wallpaper-0.5
    y mas...
unsquashfs-3.3-LZMA-i686.tar.bz2
Description  Sirve para extraer el contenido de un SFS.
bz2

 Download 
Filename  unsquashfs-3.3-LZMA-i686.tar.bz2 
Filesize  20.92 KB 
Downloaded  421 Time(s) 

_________________

Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 2 of 3 [45 Posts]   Goto page: Previous 1, 2, 3 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Usuarios de habla Hispana
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0846s ][ Queries: 13 (0.0063s) ][ GZIP on ]