Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 21 Dec 2014, 00:17
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
[Résolu] Problème au lancement d'amsn
Moderators: Béèm, darkerror05
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [11 Posts]  
Author Message
Pilip

Joined: 11 Oct 2008
Posts: 8

PostPosted: Sat 11 Oct 2008, 15:34    Post subject:  [Résolu] Problème au lancement d'amsn
Subject description: Comme par exemple, pas de lancement =|
 

Salut.

Ayant, récemment installé puppylinux, j'ai pu faire mes premiers pas dans linux, et c'est dément.
J'ai cependant un léger souçi. En effet après moultes recherches, j'ai installé le paquet .pet d'amsn. Celui ci s'est installé sans problème. J'ai donc redémarré mon pc par précaution, mais malgré tout, je n'arrive pas à lancer le logiciel =l Que ce soit par l'icone dans /usr/share/applications ou le menu Internet, pas moyen. Rien ne se lance, rien ne s'affiche.

Quelqu'un aurait une idée du problème s'il vous plait ?

Merci d'avance :3

PS : Oh tiens au passage, vous connaitriez pas un visualiseur d'images qui lit les gif animés s'il vous plait ?

Last edited by Pilip on Sun 12 Oct 2008, 16:28; edited 1 time in total
Back to top
View user's profile Send private message 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Sat 11 Oct 2008, 16:12    Post subject:  

Vous pouvez aller dans la console et taper amsn.
Il y une chance que vous aurez des messages qu'il manque des librairies.
Il faut allez les chercher p.e. sur ce site.

_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send private message 
Pilip

Joined: 11 Oct 2008
Posts: 8

PostPosted: Sat 11 Oct 2008, 16:23    Post subject:  

Ca me dit seulement ceci :
Code:
/usr/bin/amsn: line 3: exec: wish: not found


C'est grave ? -_o
Back to top
View user's profile Send private message 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Sat 11 Oct 2008, 16:48    Post subject:  

Le docteur dit que c'est grave. Wink
aMSN utilise tcltk, une boite à outils, apparemment
Regarde ici pour l'obtenir..

_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send private message 
Pilip

Joined: 11 Oct 2008
Posts: 8

PostPosted: Sat 11 Oct 2008, 16:50    Post subject:  

Ok merci, je vais essayer =D

Edit : maintenant j'ai :
Quote:
Loading TcKximage failed. This module is needed to run amsn. Please compile amsn first, instructions on how to compile are located in the INSTALL file.


Cependant en suivant les instructions, je tape ./configure pour obtenir :
Code:
bash: ./configure: No such file or directory.


Quelqu'un aurait une idée ? :/
Back to top
View user's profile Send private message 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Sat 11 Oct 2008, 18:10    Post subject:  

Tu a lu le fil préalablement?
Sans doute pas, sinon tu aura su..

Je viens d'installé aMSN, mais il faut installer tcltk 8.5.3 et aMSN 0.97.2

Il manquait encore le module TLS, mais aMSN te le fait télécharger.
Je suis en ligne maintenant.

_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send private message 
Pilip

Joined: 11 Oct 2008
Posts: 8

PostPosted: Sat 11 Oct 2008, 18:39    Post subject:  

En effet, j'ai mal cherché, désolé =/

Là je viens d'installer tcltk 8.5 mais le package de aMSN 0.97.2 ne s'ouvre pas, malgré que j'ai donné les permissions, mais je vais trouver :p
Back to top
View user's profile Send private message 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Sat 11 Oct 2008, 18:56    Post subject:  

Problème de corruption de téléchargement?
Pas de problème chez moi.

_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send private message 
Pilip

Joined: 11 Oct 2008
Posts: 8

PostPosted: Sun 12 Oct 2008, 16:27    Post subject:  

Résolu. J'avais installé la mauvaise version de tcltk :/

Merci pour l'aide Very Happy
Back to top
View user's profile Send private message 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Sun 12 Oct 2008, 17:07    Post subject:  

Il n'y a pas de quoi.
Cela m'a permis d'essayer aMSN également.

_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send private message 
laprenti

Joined: 07 Dec 2008
Posts: 18
Location: France

PostPosted: Tue 27 Jan 2009, 08:13    Post subject:  

Béèm wrote:
Posts: 4102 : Tu a lu le fil préalablement?
Sans doute pas, sinon tu aura su..

Je viens d'installé aMSN, mais il faut installer tcltk 8.5.3 et aMSN 0.97.2

Il manquait encore le module TLS, mais aMSN te le fait télécharger.
Je suis en ligne maintenant.


bonjour à tous,
j'ai installé aMSN 0.97 selon les protocoles précédents et je ne parvient pas a avoir de connexion. Question
Je lance aMSN, il cherche à se connecter puis, j'ai le message suivant : erreur de connexion, reconnexion au serveur, sauf que j'ai aussi celà (amsn.png) qui me dit de mettre à jour.
Arrow J'ai téléchargé amsn-0.97.2-1.tcl85.x86.package, mais je ne sais pas l'installer.
Merci pour vos solutions.

EXCUSES j'avais pas remarqué que la discussion était fermée !!!!!!

_________________
Smile laprenti
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [11 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0698s ][ Queries: 12 (0.0134s) ][ GZIP on ]