Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 25 Jul 2014, 11:56
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Toutou pour un serveur LAMP
Moderators: Béèm, darkerror05
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [4 Posts]  
Author Message
TiEuAM

Joined: 13 Oct 2007
Posts: 3

PostPosted: Sat 13 Oct 2007, 08:55    Post subject:  Toutou pour un serveur LAMP
Subject description: LAMP Toutou
 

Bonjour à tous,
Je ne vais pas tourner autour du pot,
J'ai besoin d'avoir un serveur très rapide pour de très gros calculs...
J'ai donc recherché quel distribtions tournait le plus vite, et les résultats que j'ai trouvé ont porter sur putty / toutou. (voila pourquoi je me retrouve sur ce forum)
Et ma grande question, c'est "est ce que Toutou est adapté pour un serveur web, pourrai je y installer apache, mysql, php ?". je souligne adapter du fait que Toutou est stocker ds la ram, donc selon combien il stock, cela pourrai surement nuir aux calculs de mes applications php/sql.

En bref, je cherche a faire un serveur LAMP le plus foudroyant possible au niveau de la vitesse des calculs php / base de donnée, d'après ce que j'ai pu lire sur Toutou, ca devrait etre mon bonheur, mais je n'est pas eux l'ocasion de lire de sujet par rapport a Toutou et un serveur web...

Merci pour vos lumières !


Edit: j'ai dit quelques bonnes erreurs d'anciens tps lol

Last edited by TiEuAM on Sun 07 Dec 2008, 07:13; edited 2 times in total
Back to top
View user's profile Send private message 
TiEuAM

Joined: 13 Oct 2007
Posts: 3

PostPosted: Sat 13 Oct 2007, 12:07    Post subject:  

J'ai donc installer le fameux bestiaux sur une petite bécane.
Et je suis maintenant parti a la recherche des version de apache, mysql, php, et je rencontre un probleme pour le choix de la version mysql a saisir, voir cette page http://dev.mysql.com/downloads/mysql/5.0.html#downloads , il ne cite malheuresement pas putty et encore moin Toutou.... je vais tester "Linux x86 generic RPM" qui me parraitrait le plus approprié a premiere vue...

Si jvais ds le mur faut me le dire, lol

Le but est d'obtenir un serveur LAMP qui fonctionnerait mieux que sous une autre distri linux, possible avec Toutou ??
Back to top
View user's profile Send private message 
TiEuAM

Joined: 13 Oct 2007
Posts: 3

PostPosted: Sun 07 Dec 2008, 06:56    Post subject:  

Merci de m'avoir si bien renseigner !!

Je retombe sur cette discussion... plus d'un an après...
Et je redit encore merci de ne pas m'avoir répondu parce que c'était du beau suicide ce que je comptais faire...

Malheureusement pour vous, putty (toutou) n'est pas adapter pour un serveur web, en tout cas pas pour des sites web qui pomperais bcp de ressources (à moins éventuellement d'avoir 8 à 16Go de ram... et encore... enfin ça dépend de ce qui est utilisé, et du matos que vous avez)

Debian powa !
Back to top
View user's profile Send private message 
esmourguit


Joined: 17 Nov 2006
Posts: 1288
Location: Sur l'ile aux oiseaux.

PostPosted: Sun 07 Dec 2008, 09:09    Post subject:  

Bonjour,
Je pense que si tu n'as pas eu de réponse précédemment, c'est que personne ne pouvait t'en donner. Et plutôt que dire n'importe quoi se sont abstenus.
Je pense aussi que tu pourrais (aurais pu) chercher dans le forum anglophone, où il y a plus de pratiquants de PuPPy (langue anglaise oblige), ou même y poser ta question.
Cordialement Wink

_________________
Toutou Linux - Pets francisés
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [4 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0444s ][ Queries: 12 (0.0038s) ][ GZIP on ]