Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 20 Oct 2014, 08:08
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Usuarios de habla Hispana
Se queda pegado en "LOADING KERNEL MODULES"
Moderators: rarsa
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [4 Posts]  
Author Message
danoleg

Joined: 22 Oct 2008
Posts: 1

PostPosted: Wed 22 Oct 2008, 17:06    Post subject:  Se queda pegado en "LOADING KERNEL MODULES"
Subject description: Ayuda pro favor, es primera vez
 

Es primera vez que me meto al mundo linux, lo estoy instalando en una maquinita PII y he probado esta distro que me gusta mucho, en maquinas virtuales y no me da problemas, pero cuando la paso a la maquina que lo quiero instalar mediante livecd, se detiene en esa linea:
Loading kernel modules.

Que hago?.

Gracias.
Back to top
View user's profile Send private message 
droope


Joined: 31 Jul 2008
Posts: 814
Location: Uruguay, Mercedes

PostPosted: Thu 23 Oct 2008, 08:22    Post subject:  

Te sugiero que preguntes en el foro de ingles, yo buscando con el search no encontré nada para ayudarte.

Este foro esta muy abandonado, por eso digo.
Back to top
View user's profile Send private message 
fernan

Joined: 23 Jan 2007
Posts: 307
Location: Buenos Aires

PostPosted: Tue 28 Oct 2008, 18:15    Post subject:  

Prueba con otra versión de Puppy.

A mi me sucedió eso muchas veces, incluso con la version que yo uso (la 2.16). La mayoría de las veces inicia bien, pero cada tanto se traba "loading kernel modules". Como ya probé que esa version funciona en mi hardware, simplemente aprieto el boton de "reset" y reinicia correctamente.

Pero en tu caso , si nunca pudiste iniciar con ese CD, es que algún módulo te está trayendo problemas. Me sucedió con la versión 3.01 y 4.00 . Nunca iniciaron en mi PC. La version 2.16 y la 4.05 sí funcionaron.
Back to top
View user's profile Send private message 
fernan

Joined: 23 Jan 2007
Posts: 307
Location: Buenos Aires

PostPosted: Sun 16 Nov 2008, 10:06    Post subject:  

puppy-4.1.1-k2.6.25.16-seamonkey.iso inicia bien en mi máquina.

Para un PII elige la version "retro" que tiene un kernel anterior.

No te dejes llevar por los numeros de version. la 2.16 en muy completa. Para un PII va a andar bien.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [4 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Usuarios de habla Hispana
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0432s ][ Queries: 12 (0.0048s) ][ GZIP on ]