Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 31 Jul 2014, 03:27
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Usuarios de habla Hispana
Mas problemas con sonido: Sounblaster 16
Moderators: rarsa
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [3 Posts]  
Author Message
dealora

Joined: 07 Nov 2007
Posts: 113

PostPosted: Fri 03 Oct 2008, 07:29    Post subject:  Mas problemas con sonido: Sounblaster 16  

Como dije en un hilo anterior no me funciona el sonido en un pc con tarjeta criystal sound. Ahora bien tampoco me funciona en otro de mis pcs con sounblaster 16, a pesar de que al alsaconfig (1.0.8 ) que aparece en las versiones puppy que probé (probé varias distros desde la 2.13 a la 4) y que saca en su lista el sb16, !pero no funciona!. Probé con otras distros (p.e pclinuxos fluxbox y si configura la sb16, pero el alsaconfig que lleva es a partir del 1.0.15). Mi pregunta: ¿Como instalar en puppy los drivers alsa 1.0.15 o superior?.

Y ahora una critica constructiva: No comprendo como esta distro que esta hecha para optimizar pcs antiguos (o de escasos recursos) tenga tantos problemas con tarjetas de sonidos antiguas (y tan conocidas como sounblaster).El hilo en ingles de problemas con sonido esta lleno de este fallo garrafal. . ¿No se puede implementar en la proxima distro esto?.
Back to top
View user's profile Send private message 
MU


Joined: 24 Aug 2005
Posts: 13642
Location: Karlsruhe, Germany

PostPosted: Fri 03 Oct 2008, 08:19    Post subject:  

Hola,
sorry, I just understood the half, as I speak no spanish. Embarassed
If I understand correct, you want to upgrade alsa?

You might try to use the gslapt packagemanager:
http://www.murga-linux.com/puppy/viewtopic.php?t=21908&start=60

Please backup your savefile, I don't know, how safe it is to use it in Puppy 4!

In the options, add these repositories:
http://repository.slacky.eu/slackware-12.1/
http://de.slackware-current.net/slackware-current/
http://repository.slacky.eu/slackware-12.0/

Then enter "alsa" in the searchfield and press enter.

That will show:
alsa-lib-1.0.17a-i486-1

Right-click and check "install".
Then click on the "execute" button.

If you have luck, it works for you.
Mark

_________________
my recommended links
Back to top
View user's profile Send private message Visit poster's website 
dealora

Joined: 07 Nov 2007
Posts: 113

PostPosted: Fri 03 Oct 2008, 14:01    Post subject:  

Gracias Mu por tu ayuda; pero no encuentro ese paquete en slackware solo el 1.0.16 y no se como instalarlo.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [3 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Usuarios de habla Hispana
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0422s ][ Queries: 12 (0.0046s) ][ GZIP on ]