Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 31 Oct 2014, 00:57
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Wifi qui marche... ou pas...
Moderators: Béèm, darkerror05
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
sguer

Joined: 06 Aug 2008
Posts: 3

PostPosted: Thu 04 Sep 2008, 16:33    Post_subject:  Wifi qui marche... ou pas...
Sub_title: Toutou 3-01.4
 

Bonjour tout le monde,
problème assez étrange...
J'installe Toutou, tout se passe bien.
Premier démarrage (après install), configuration du Wifi (ndiswrapper pour clé USB WIFI netgear) via Assistant réseau (RTutil ne gère pas le WPA).
Tout marche nickel, on me demande si je veux sauvegarder les infos pour le réseau => OK.
Deuxième démarrage (et c'est là que çà se gâte) : plus de réseau. J'essaie de réinstaller le pilote via ndiswrapper => pilote déjà installé
OK => assistant réseau et là il détecte pas mon réseau wifi comme la première fois et donc impossible de reconfigurer tout le réseau.
J'ai essayé d'inclure ndiswrapper au démarrage mais pas de changement non plus.
J'en suis là pour le moment...et j'ai quelques questions...
Pourquoi la configuration du réseau a bien marché la première fois et pas la deuxième ?
Y'a t-il un fichier où ont été sauvegardé les informations la première fois ?
Y'a t-il une méthode pour installer le réseau à la main (commande) ?
Y'a t-il simplement des fichiers à configurer ? (resolv.conf ?, networks ?)
J'ai quelques notions de base (j'ai pas peur des commandes pour installer des trucs) mais là je suis un peu dépassé...
D'avance merci


Config: vieux portable 64MB (çà marche !!) et Proc 512Mhz avec clé USB WIFI Netgear WG111V3
Back to top
View user's profile Send_private_message 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Thu 04 Sep 2008, 17:39    Post_subject:  

Regarde en /etc/network-wizard.
Tu trouve peut-être ton bonheur.

_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0479s ][ Queries: 12 (0.0124s) ][ GZIP on ]