Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 26 Oct 2014, 01:10
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Video
puppy 4.00 xorg in virtualbox 1.5.6
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
wildpossum

Joined: 09 May 2005
Posts: 40

PostPosted: Fri 09 May 2008, 13:01    Post_subject:  puppy 4.00 xorg in virtualbox 1.5.6  

Has anybody else had problems getting xorg working in puppy 4.00 on virtualbox 1.5.6? I found that it printed probing video hardware and then froze with a black screen. Both the .21 and the .25 kernel had the same problem. xvesa works.

xorg used to work in puppy 3.01 in virtualbox.

Since puppy 4.00 xorg works fine on real hardware, I rather suspect the problem is with virtualbox not coping with the version of xorg in puppy 4.00.

Pity cause it would be nice to use xorg instead of xvesa, and 4.00 instead of 3.01 if xorg is desired.
Back to top
View user's profile Send_private_message 
0cean

Joined: 03 Aug 2008
Posts: 16

PostPosted: Sun 03 Aug 2008, 16:32    Post_subject:  

I am also trying to run Puppy Linux 4.0 out of VirtualBox (which is installed on WinXP) and for me the screen also freezes. But I am clicking around and going out of the VM window and back in, hit ESC and then suddenly there appears a warning that my VM is configured to 32bit video output but the Puppy Linux uses 16 bit. From that point on I can work with it. Oh, I am talking about Xorg of course.

What I am not able to do right now is change my screen resolution. It seems I am stuck in 640x480 and don't know how to change it to a bigger resolution. Working graphically on this small res is a pain Sad

When I try to go to Menu > Setup > Xorg and try to change res it tells me that there are no other video modes for this video card.

Does anyone know how I can change the resolution here?
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware » Video
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0936s ][ Queries: 12 (0.0593s) ][ GZIP on ]