Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 23 Aug 2014, 01:35
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Video
Can't get my webcam working
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [1 Post]  
Author Message
zeppelin

Joined: 03 Jul 2008
Posts: 3

PostPosted: Thu 03 Jul 2008, 05:53    Post subject:  Can't get my webcam working
Subject description: Can't get my webcam working
 

I just have 5 hours of experience with puppy. In that time I got puppy working and skype configured. But now I stuck to get my webcam Creative Live! Cam Vista IM installed. At leats I can see it under Hardware Information/ USB. After browsing several forums I installed Muppywebcam, Motion and several drivers w/o success. I also read that there isn't any Linux driver for Creative Cams available. Is this correct? Which Cam definetly works with puppy and skype? And how can I get it installed?
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [1 Post]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Video
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0387s ][ Queries: 12 (0.0092s) ][ GZIP on ]