Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 22 Oct 2014, 21:53
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Für deutschsprachige Anhänger
Netzwerk Problem unter Mini-Muppy 008.2-DE
Moderators: MU
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [3 Posts]  
Author Message
dsl_freak

Joined: 27 Apr 2008
Posts: 1

PostPosted: Sun 27 Apr 2008, 09:57    Post subject:  Netzwerk Problem unter Mini-Muppy 008.2-DE
Subject description: nach installation
 

Hallo,

habe ein Problem:
und zwar erkennt Mini-Muppy wenn ich es von der CD starte meine Netzwerkkarte und installiert auch den 8139too - RealTek RTL-8139 Fast Ethernet driver. Internet und Netzwerk funktioniert dann alles einwandfrei.

Aber wenn ich Mini-Muppy dann auf Festplatte installiere, wird die Netzwerkkarte nicht erkannt und wenn ich versuche den Treiber manuell zu installieren kommt da nur "Laden von 8139too gescheitert, probiere einen anderen Treiber".

Habe auch schon verschiedene Festplatten ausprobiert. Woran könnte das liegen? Wie kann ich den Fehler beheben?
Danke!

MfG freak

System:

Intel Pentium 4 @ 1,8 GHZ
1024MB Arbeitsspeicher
80 GB Festplatte
NVIDIA GeForce3 Ti 200 Grafikkarte
Mainboard von Medion
Netzwerk on Board
Sound on Board
Back to top
View user's profile Send private message 
lc625

Joined: 07 Jun 2008
Posts: 1

PostPosted: Sat 07 Jun 2008, 04:14    Post subject:  

Guten Morgen,

auf der Suche nach einer Lösung bin ich auf diesen Beitrag gestoßen. Ich habe exakt das gleiche Problem mit anderer Hardware (etwas älter und weniger leistungsfähig). Leider ist es auch mir nicht gelungen eine Lösung für das Problem zu finden.

Hat vielleicht noch jemand eine zündende Idee?

Vielen Dank
Back to top
View user's profile Send private message 
urban soul


Joined: 05 Mar 2008
Posts: 276
Location: "Killing a nerd is not as much fun as ist sounds" B.Simpson

PostPosted: Sat 07 Jun 2008, 04:47    Post subject:  

Die Frage kommt so ca. alle 3 Tage. Typisch für 'Option 2' Installationen.

Frugal wird empfohlen und ich schlage vor dass ihr es nochmal installiert. Das garantiert euch auch weiterhin die grosse Flexibilität für die Puppy steht.

Wie man die Treiber in eine option-2 Installation krigt, hat MU hier auf deutsch mehrfach erklärt.
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 1 of 1 [3 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Für deutschsprachige Anhänger
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0402s ][ Queries: 12 (0.0036s) ][ GZIP on ]