Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 23 Oct 2014, 17:17
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
Not a sound from Audacity
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [8 Posts]  
Author Message
wrellis

Joined: 06 Jul 2007
Posts: 38
Location: Cairns, Australia

PostPosted: Tue 27 May 2008, 06:56    Post subject:  Not a sound from Audacity
Subject description: Unable to get Audacity working in Puppy 4
 

I was using Puppy 2.17 on a usb stick for a while & just recently I updated to Puppy 4 & did a full install.
It all went without a hitch & almost everything went back on OK until I got the final program...Audacity.
On 2.17 it was installed as a pup (the 123 version) and it worked fine...the program alway stuck out to me with that 'beer can icon'.....
Anyway, installed it on 4 and and got an error...some mdsum5...or something like that from memory...

Not compatible with 4 i take it, so I went to try the 135 PET version and according to some advice in the forum i was to install the following packages....

Audacity pet file
WxGTK-2.8.7
twolame-0.3.12.pet
libvamp-1.0.pet
libsamplerate-0.1.2.pet
soundtouch-1.5.pet
I installed the nls package as well...

I did that and I've hit the 'gear icon' for audacity and......nothing.....

Guys if you know of a library or package I'm still missing..that would be good to know or if there's a Audacity 123 in a pet package, as I don't really need the later version so much...

Thanks,
wrellis
Back to top
View user's profile Send private message 
disciple

Joined: 20 May 2006
Posts: 6449
Location: Auckland, New Zealand

PostPosted: Tue 27 May 2008, 20:53    Post subject:  

1. FYI an md5sum error basically means the package was downloaded incorrectly (i.e. it is corrupted)

2. Please open a terminal, type
Code:
audacity
and press enter. If you see any messages apart from missing libs, post the output here. Then type
Code:
which audacity
and press enter. This will tell you where audacity is (e.g. usr/local/bin). Go there and open a terminal, type
Code:
ldd audacity
, and press enter, and it will list all the libs audacity requires to run, and tell you which ones weren't found. Then see if you can find those libs on the forum or wherever.
_________________
DEATH TO SPREADSHEETS
- - -
Classic Puppy quotes
- - -
Beware the demented serfers!
Back to top
View user's profile Send private message 
wrellis

Joined: 06 Jul 2007
Posts: 38
Location: Cairns, Australia

PostPosted: Sat 07 Jun 2008, 08:12    Post subject: Still not a sound from Audacity...
Subject description: The program's running but no sound input?!
 

Thanks disciple.
I got Audacity 1.3.5 running by just renaming the particular Lib that it was complaining about not finding...

Tested it with the exact same setup (hardware & software) as 1.2.3 but I'm not getting the blue graph jumping up and down. ie. no sound input

This may sound like I'm asking about the program itself...all I want to clear up is whether I've installed enough packages to make it work properly...

Any input would be Audacious!

wrellis

_________________
SPACEFRONTIER
http://au.geocities.com/space.frontier/
Back to top
View user's profile Send private message 
bill

Joined: 28 May 2008
Posts: 495

PostPosted: Sat 07 Jun 2008, 13:46    Post subject: No Sound from Audacity  

Hi Wrellis,Several things I can think of you might try:
Go here and see Plinej about the files you need ,I didn't see "Jack" in your listing or I overlooked it..

http://www.murga-linux.com/puppy/viewtopic.php?search_id=411742259&t=25372

Two other things: Have a look at the "Alsamixer" and see if the volume levels are set correctly.

Lastly open Audacity click "edit" then "preferences" and see how your "playback and record is setup,if it is OSS on both (default) set both to "Alsa default" and try that . Hope this helps.cheers,bill
Back to top
View user's profile Send private message 
disciple

Joined: 20 May 2006
Posts: 6449
Location: Auckland, New Zealand

PostPosted: Sat 07 Jun 2008, 18:10    Post subject:  

Quote:
I didn't see "Jack" in your listing or I overlooked it.

Yeah, but it sounds like it runs now, and the problem is getting sound.

While you're in Alsamixer, check that nothing relevant is muted as well.

_________________
DEATH TO SPREADSHEETS
- - -
Classic Puppy quotes
- - -
Beware the demented serfers!
Back to top
View user's profile Send private message 
wrellis

Joined: 06 Jul 2007
Posts: 38
Location: Cairns, Australia

PostPosted: Mon 09 Jun 2008, 08:18    Post subject: Not a sound from Audacity (solved)
Subject description: It was the Alsa mixer settings...
 

Thanks bill / disciple,
I fiddled with the Alsa mixer for a while but the Sgmixer audio mixer finally did the job.
Maybe it was because the Sg was the clearer GUI...

I did download those 'Jack' files first though bill...

Process of elimination always works best!
...and of course the invaluable help you always get from this forum!

wrellis

_________________
SPACEFRONTIER
http://au.geocities.com/space.frontier/
Back to top
View user's profile Send private message 
joopyhellspawn


Joined: 12 Feb 2008
Posts: 41

PostPosted: Sun 29 Jun 2008, 19:45    Post subject:  

where do I get the audacity pet? it isn't listed in the Pupply Package Manager.
Back to top
View user's profile Send private message 
puppyluvr


Joined: 06 Jan 2008
Posts: 3212
Location: Chickasha Oklahoma

PostPosted: Sun 29 Jun 2008, 21:04    Post subject:  

Very Happy joopyhellspawn


Hese`s an SFS Very Happy fron Charni
http://www.puppylinux.ca/members/Singh-Dingo/sfs-files-for-puppy4/audacity-1.3.4_399.sfs

Here`s a Pet Very Happy from Ttuuxxx
http://www.puppylinux.ca/tpp/ttuuxxx/programs/multimedia/audacity-1.3.5.pet

_________________
Close the Windows, and open your eyes, to a whole new world
http://puppylinuxstuff.meownplanet.net/puppyluvr/
Puppy Linux Users Group on Facebook

Puppy since 2.15CE...
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 1 of 1 [8 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0693s ][ Queries: 12 (0.0129s) ][ GZIP on ]