Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 24 Oct 2014, 06:20
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
DCL 2008 and Dingo.
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [4 Posts]  
Author Message
Brandon


Joined: 14 Dec 2007
Posts: 111
Location: New York

PostPosted: Tue 20 May 2008, 16:14    Post subject:  DCL 2008 and Dingo.  

On my personal DCL full hard drive install I updated with Puppy 4, and It works perfectly. So if you use DCL and want Puppy 4 features, update!
_________________
"Develop for it? I'll piss on it." -Bill Gates on the NeXTcube
Back to top
View user's profile Send private message Visit poster's website AIM Address 
RR Koothady

Joined: 22 Jul 2006
Posts: 247
Location: Coimbatore, India

PostPosted: Mon 26 May 2008, 13:02    Post subject:  

Hello Brandon

I got interested in Xfce using your DCL. Since then I had been playing with Puppy 3.01 unleashed - with the idea of creating an ISO with Xfce WM . I had succeeded in creating a working ISO but have encountered the following problems and do not know how to solve them.

1. When I boot the first time - after the Keyboard choice, XOrg-XVesa choice, and Screen Resolution Choice messages appear, XWin does not boot automatically. I have to type "xwin startxfce4" in order to achieve this. However, I have to do this only one, and when I boot the second time with the earlier saved usr_.2fs file I am not asked to type this. It boots on its own.

2. I wish to have a default Background Image in this ISO. So whenever someone boots this ISO, this default Background Image loads, rather than the plain pale blue Xfce screen.

3. I want to have the panels in the opening screen - set in a particular way - whenever the ISO is booted.

I have spent many hours to solve these but in vain. Should I place any specific scripts in order to achieve this? Can you help?

Thanks in advance.

Ramesh
Back to top
View user's profile Send private message 
Brandon


Joined: 14 Dec 2007
Posts: 111
Location: New York

PostPosted: Mon 26 May 2008, 15:39    Post subject:  

Those are all problems that happen because of Barry's re-master script. Dougal's worked fine, and I use it with DCL, which worked well except XVESA wizard was broken, recently I have found out why it works so it 2009 I will not have these problems. Basically if you when asked to check the root directory in the re-master script, you copy and paste the /root/ folder to the /tmp/root/ folder it will be an exact copy of all your preferences, but you will get a some extra, so find the hidden folder in root that controls XFCE!
_________________
"Develop for it? I'll piss on it." -Bill Gates on the NeXTcube
Back to top
View user's profile Send private message Visit poster's website AIM Address 
RR Koothady

Joined: 22 Jul 2006
Posts: 247
Location: Coimbatore, India

PostPosted: Mon 26 May 2008, 22:20    Post subject:  

Thank You very much Brandon for the timely tip. I will try it immediately and post the results.

Ramesh
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [4 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0457s ][ Queries: 12 (0.0069s) ][ GZIP on ]