Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 01 Oct 2014, 10:46
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Für deutschsprachige Anhänger
008.2 Mini FULL-Install: kein Netz, kein Sound
Moderators: MU
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
egar

Joined: 29 Apr 2008
Posts: 8

PostPosted: Tue 29 Apr 2008, 17:46    Post_subject:  008.2 Mini FULL-Install: kein Netz, kein Sound  

Hallo
ebenfalls bereits beschriebenes Problem: Nach Full-Installation v. Muppy (008.2 Mini / Standart) habe ich keine Möglichkeit mehr, den (8139too) PCMCI-Adapter und den Sound zum Laufen zu bewegen.

Konsolen-Ausgabe=
# lsmod
Module Size Used by
sr_mod 17188 0
cdrom 36768 1 sr_mod
usb_storage 83264 0
ehci_hcd 31116 0
usblp 14080 0
yenta_socket 26892 5
rsrc_nonstatic 13312 1 yenta_socket
intel_agp 24860 1
agpgart 34128 1 intel_agp
uhci_hcd 24076 0
usbcore 127128 5 usb_storage,ehci_hcd,usblp,uhci_hcd
nls_iso8859_1 4224 1
nls_cp437 5888 1
#

Anfangs Problem mit PCMCIA auch bei Start von CD und Frugal. Gelöst nach Post-Antwort:
(Zitat)
" GNU/Linux-Forum

Geschrieben von TUX am 06. April 2008 03:42:01:

Als Antwort auf: Re: Puppylinux-pcmcia card geschrieben von egar am 05. April 2008 21:06:54:

> Rechner mit Slot-Netzwerkkarte waren nie ein Problem, aber mit der PCMCIA-Card (Texas-Instruments PCI 1420, driver 8139too, 8139C,8139C+ / Knoppix-DSL Info) funzts auf dem obengen. Laptop nicht.

Hi,

probiere folgendes:
tippe:
lsmod

Das listet die geladenen Kernelmodule.
Dann tippe:
modprobe 8139too

Jetzt versuce es mit dem _Netzwerkassistenten.
Wenn Du keine Verbindung bekommst, guck nochmal das Ergebnis von "lsmod" durch.
Ist da ein Modul gelistet, das yenta_socket nutzt?
yenta_socket ist ein PCMCIA-Treiber.
Falls Puppys Hardwaredetection fälschlicherweise ein falsches Modul lädt, blockiert es eventuell den 8139too.
Dann müsstest Du das andere Modul erst entladen:
rmmod anderesmodul

Dann nochmal
rmmod 8139too
modprobe 8139too

Falls diese Schritte funktionieren, könnte man das störende Modul in "System - bootmanager" blacklisten, oder beim Start von X entladen.
Bevor wir daran gehen, müssen wir aber erstmal klären, ob es soweit funktioniert.

Grüße, TUX "

Dann lief alles.Aber weil altes Laptop, wenig RAM, musste es FULL-Install sein. Und danach wieder Ende der Durchsage. Nix geht mehr. Habe alles, was mir einfällt, durchgespielt. Nichts.

Was tun?

MfG egar
Back to top
View user's profile Send_private_message 
MU


Joined: 24 Aug 2005
Posts: 13642
Location: Karlsruhe, Germany

PostPosted: Tue 29 Apr 2008, 19:02    Post_subject:  

Hallo egar, hier TUX Wink

guck mal hier:
http://murga-linux.com/puppy/viewtopic.php?t=28165

Oder pobiere das brandneue 008.3 Standard.
Hier sind die Kernelmodule nicht mehr in einem externen SFS, und sollten so bei einer Vollinstallation automatisch mitkopiert werden.
http://murga-linux.com/puppy/viewtopic.php?t=28543


Grüße, Mark

_________________
my recommended links
Back to top
View user's profile Send_private_message Visit_website 
egar

Joined: 29 Apr 2008
Posts: 8

PostPosted: Thu 01 May 2008, 11:45    Post_subject: re: 008.2 Mini FULL-Install  

Hallo Mark,

danke fürs Feedback.

Genau, 008.3 habe ich eben gefunden und es läuft der Download. Muss sagen, das ist ja ein irres Timing. (Sowas wünscht sich bestimmt mein Garten auch von mir Smile)
Werde mal das Emryo aufs Lifebook setzen.
(Vielleicht gibts demnächst doch noch nen 128-RAM-Riegel. 64 ist halt knapp. Oder wer hat da noch nen 128-er SO DIMM JEDEC 144pin 3,3 V. z.B. Kingston fürn C-6155, bezahlbar?)

Trotzdem hat das eigentlich nichts mit der flüchtigen Konfiguration zu tuen. Oder verstehe ich da was falsch? Also testweise 008.2 auf dem Desktop-PC mit Netzwerkkarte 8139too / Swap / eigener ext3-Partition - kein Problem.

Okay, werde weiteren Verlauf hier melden.

MfG egar
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Users ( For the regulars ) » Für deutschsprachige Anhänger
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0495s ][ Queries: 12 (0.0080s) ][ GZIP on ]