Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 20 Oct 2014, 07:36
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Unsorted
Corrupt audacity dotpup?
Moderators: deshlab, Flash, GuestToo, Ian, JohnMurga, Lobster
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [6 Posts]  
Author Message
tburns

Joined: 24 Feb 2008
Posts: 3

PostPosted: Sun 24 Feb 2008, 16:07    Post subject:  Corrupt audacity dotpup?
Subject description: Problem installing audacity
 

Over in this thread there was an error reported when trying to install audacity.pup. The error is "MD5SUM ERROR: audacity.pup Package may be corrupted Not enough space to unzip?"

It was suggested that someone start a new thread so here it is.

I've downloaded from both links in the referenced thread and have the same problem. (Not surprising I guess since one is a mirror of the other.)

Any suggestions to fix this or pointers to other locations for download would be appreciated.

FYI. I'm running Puppy 3.01 on an IBM Thinkpad T20, 256MB RAM, 60GB harddrive. Also I'm an absolute Linux novice. Be gentle. Smile
Back to top
View user's profile Send private message 
CatDude


Joined: 03 Jan 2007
Posts: 1484
Location: UK

PostPosted: Sun 24 Feb 2008, 16:33    Post subject:  

Hello tburns

I am running pcpuppyos_3.01-rc5.iso (md5sum = 189e023682851d1bae2528390776d0e8)
Frugal install, 512MB pup_save.2fs

Downloaded: http://dotpups.de/dotpups/Multimedia/Audacity-1.3.2-beta/audacity-1.3.2-beta.pup

Clicked on the downloaded file, and it instaled without a hitch.
I have yet to actually use it though.

CatDude

.

_________________

Back to top
View user's profile Send private message 
Saturn

Joined: 22 Feb 2008
Posts: 160

PostPosted: Mon 25 Feb 2008, 19:52    Post subject:  

strange... i'm running 3.12 and i've been trying to download vlc and it's broke i got the same error message
Back to top
View user's profile Send private message 
tburns

Joined: 24 Feb 2008
Posts: 3

PostPosted: Sat 01 Mar 2008, 02:41    Post subject:  

CatDude wrote:
Hello tburns

I am running pcpuppyos_3.01-rc5.iso (md5sum = 189e023682851d1bae2528390776d0e8)
Frugal install, 512MB pup_save.2fs

Downloaded: http://dotpups.de/dotpups/Multimedia/Audacity-1.3.2-beta/audacity-1.3.2-beta.pup

Clicked on the downloaded file, and it instaled without a hitch.
I have yet to actually use it though.

CatDude

.


Thanks CatDude, I downloaded the .pet version of the 1.3.4 beta plus a bunch of supporting files and they all installed without error but Audacity wouldn't start. I just downloaded the .pup file you referenced, removed the previous install and installed the .pup. Again the install finished without error and the program shows in my Menu but when I click on it nothing happens.

tburns (who needs a cooler nickname)
Back to top
View user's profile Send private message 
MU


Joined: 24 Aug 2005
Posts: 13642
Location: Karlsruhe, Germany

PostPosted: Sat 01 Mar 2008, 02:44    Post subject:  

there certainly is missing a multimedia-library.
Please type in a consolewindow
audacity

Then please tell us, which libs it tells you that miss.
Mark

_________________
my recommended links
Back to top
View user's profile Send private message Visit poster's website 
kevin-isca


Joined: 20 Apr 2008
Posts: 13
Location: Exeter, Devon

PostPosted: Sun 20 Apr 2008, 05:30    Post subject:  

Hi
Picked up on this with the same problem. All pets installed. This error message

sh-3.00# audacity
audacity: /usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.9' not found (required by /usr/lib/libvamp-hostsdk.so)
audacity: /usr/lib/libpng12.so.0: no version information available (required by /usr/lib/libwx_gtk2_core-2.8.so.0)
audacity: /usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.9' not found (required by /usr/lib/libwx_base-2.8.so.0)
sh-3.00#

This pet did not register as installed in the package manager despite several attempts

libsamplerate-0.1.2.pet

Previous version of Audacity ran fine.

Any help much appreciated. I am trying to upgrade to maintain compatability with the windows version with my class.

Cheers
Kevin
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 1 of 1 [6 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Unsorted
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0541s ][ Queries: 12 (0.0068s) ][ GZIP on ]