Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 25 Jul 2014, 02:45
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Problème de connexion inet via cable USB & modem SpeedStream
Moderators: Béèm, darkerror05
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
Robert de Montreal

Joined: 18 Mar 2008
Posts: 34

PostPosted: Mon 31 Mar 2008, 21:29    Post_subject:  Problème de connexion inet via cable USB & modem SpeedStream  

Bonjour,

J'essaie de me connecter à l'internet via un modem ADSL muni d'un cable USB.

Lorsque j'utilise un cable ethernet RJ 45 (avec ma carte ISA RealTek), j'ai une interface réseau eth0 avec laquelle je peux me connecter via mon modem haute vitesse (un SpeedStream modèle 4200) et utiliser SeaMonkey sans problème.

Sous Windows 2000, je peux me connecter avec mon cable USB sans problème: dans Network connection je vois un LAN avec une interface (carte) réseau Ethernet nommée SpeedStreem.

Toutout semble pouvoir repérer mon modem car lorsque je lance Usbview j'obtient:

À gauche, sous UHCI Host Controller:
SpeedStream

À droite je vois les caractéristiques suivantes:
SpeedStream
Manufacturer: Siemens Subscriber Networks Inc.
Serial Number : SpeedStream
Speed: 12MB/s (full)
USB Version 1.10
Device Class: ff (vend.)
Device Protocol: ff
Max Default Endpoint Size: 8
Number of Configurations: 1
Vendor Id: 067 c
Product Id: e240

Config Number: 1
Number of Interfaces: 1
Attributes: c0
MaxPower Needed: 0mA

Interface Number: 0
Name: (none)
etc...

Mais lorsque je lance SeaMonkey, je peux pas voir de page web...

Lorsque je regarde les propriété de ma connection PPPoE, dans l'onglet NIC and DNS, la seule Interface Ethernet disponible est eth0 (même si j'appuie sur le bouton à droite pour Browser d'autre detected Ethernet interface)

Je me demande comment pouvoir me connecter avec le cable USB... quelqu'un a-t-il une suggestion?
Back to top
View user's profile Send_private_message 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Tue 01 Apr 2008, 04:01    Post_subject:  

Je suppose que vous voulez garder la porte ethernet libre pour d'autres fin.

En tout cas au stade actuel comme votre appareil USB n'est pas détecté vous n'avez pas de connexion internet.
Vous ne le dites pas, mais je suppose que le Network Wizard (connait pas la dénomination en Français) ne détecte pas votre appareil en USB.

Il y a beaucoup de chance qu'un pilote en linux n'existe pas.
De tout façon pas en puppy pour autant que je puisse voir.

La méthode alternative et de travailler avec ndiswrapper en Network Wizard.
Vu que votre appareil fonctionne en W2000 vous avez le pilote là qui est utilisable par ndiswrapper.

Si cela a fonctionné vous aurez un interface que vous pouvez configurer comme le eth0.

_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0429s ][ Queries: 12 (0.0048s) ][ GZIP on ]