Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 21 Nov 2014, 04:25
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Un Linux pour mon 386
Moderators: Béèm, darkerror05
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [5 Posts]  
Author Message
Jonboy

Joined: 26 Jan 2008
Posts: 34

PostPosted: Sun 16 Mar 2008, 11:27    Post subject:  Un Linux pour mon 386
Subject description: Mais ultra Light !!!!
 

Bonjour a tous !

Ma question ne concerne pas cette fois ci Toutou Linux, mais mon 386 préféré !

Voilà la configuration de la bête :

386 SX 16 MHz / 4 Mo / 40 Mo / Carte Réseau / Floppy

Je peux monter la mémoire basse jusqu'a 3 Mo

Et je cherche un Linux qui pourrais tourner avec un serveur X pour faire du mail, et si ce n'est pas trop demander de l'internet (mais léger, je suis malgré tout réaliste).

J'ai essayé Small Linux, mais il ne passe pas. Il demande 4 Mo de RAM, je les ai, mais il ne veux pas...

Connaissez vous une autre distrib ?

Merci d'avance pour votre aide
Back to top
View user's profile Send private message 
maddox

Joined: 28 Sep 2007
Posts: 453
Location: sometimes in France

PostPosted: Sun 16 Mar 2008, 20:22    Post subject:  

Bonjour,
cela remonte dans le temps... mais vouloir un serveur X est beaucoup demander...
Win 3.11 fonctionnait assez bien sur ces becanes, Interface graphique et Opera/Netscape aussi.
Mais ce sont des anciens progs, je comprends la nostalgie...
- mais pas de plug-ins recent possible pour surfer : flash, qt....
- pas de protection virus-spam, car pas de Màj des logiciels
- aucune Màj de securité possible.

Mais derrière un Router recent et bien configuré, cela reste possible...
- il reste toujours les failles dans le navigateur et win-3.11....

DSL, ou des anciens puppy versions 1.xxx font peut-être l'affaire ?
386sx 16Mhz 2Mo RAM, DD 20Mo + win 3.11 -> assez lent, mais cela fonctionnait.

Cordialement,
maddox
Back to top
View user's profile Send private message 
Jonboy

Joined: 26 Jan 2008
Posts: 34

PostPosted: Thu 20 Mar 2008, 05:10    Post subject:  

Le truc, c'est que j'ai Windows 3.11, mais aujourd'hui, il est plus que obsolète !

Je ne peux aller sur Internet qu'avec Internet Explorer 3 ou Netscape 4, du coup, les pages ne s'affichent pas correctement quand elles s'affichent !

Sinon pour ce qui est de la protection, il n'y a aucun pb ! Il tourne sans aucune protection et psa trop mal ! Pour ce qui est de Windows, avec 4 Mo de RAM ca tourne Smile

Enfin ! Si vous avez une vieille distrib qui pourrait faire l'affaire... Je prends !
Back to top
View user's profile Send private message 
MU


Joined: 24 Aug 2005
Posts: 13644
Location: Karlsruhe, Germany

PostPosted: Thu 20 Mar 2008, 05:26    Post subject:  

peut-etre:
http://mulinux.dotsrc.org/
Mais 4 MO c'est bien problematique.
http://mulinux.dotsrc.org/mu/faq/faq-5.html#ss5.6

francais, mais tres vieux:
http://mulinux.dotsrc.org/mu/french/

Mais on dois rester realistique:
c'est moins comfortable que win3.1...

Mark

_________________
my recommended links
Back to top
View user's profile Send private message Visit poster's website 
oui

Joined: 20 May 2005
Posts: 2139
Location: near Woof (Germany) :-) Acer Laptop emachines 2 GB RAM AMD64. franco-/germanophone, +/- anglophone

PostPosted: Tue 25 Mar 2008, 16:41    Post subject:  

bonjour

Basic Linux ....

c'est presque fait pour cela

si ton hardware est reconnu (carte video surtout!) tu as de bonnes chances de réussir!

Basic Linux est

LE

linux de base, vraiment!

qui tient sur 2 FD seulement et contient Xwindow, permet de surfer sur l'internet, de calculer, d'écrire ta correspondance, de faire des présentations et de dessiner à la main libre, d'ouvrir plusieurs fenêtres pour pouvoir copier colier, et d'imprimer!

essaie de trouver mieux sur 2 floppies!

et selon les modules que ton hardware t'impose, ça fonctionne (mais même ubuntu 8.04 a des limites de hardware où tu échoues irrémédiablement et lamentablement!)

mais attention: une fois complété avec beaucoup de travail manuel, tu arrives vite à la taille des puppy linux complétés des mêmes applications, car ce sont ces applications qui sont avides de ressources Wink

et tu ne vas pas aimer:

pas de iceWM Razz

comme puppy, le génial JWM Wink

tu as um modeste 386 SX 16 MHz / 4 Mo / 40 Mo / Carte Réseau / Floppy et tu dénigres JWM!

salut
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [5 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0555s ][ Queries: 12 (0.0090s) ][ GZIP on ]