Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 02 Sep 2014, 06:20
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Usuarios de habla Hispana
Problema con instalación en pendrive
Moderators: rarsa
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [4 Posts]  
Author Message
dealora

Joined: 07 Nov 2007
Posts: 115

PostPosted: Sat 15 Mar 2008, 10:40    Post subject:  Problema con instalación en pendrive  

Pues tengo un problema común con distintas versiones de puppy (p.e teenpuppy 2008 y otras), excepto con nicolinux (¿¿??) en pendrive.
Es decir arranco desde cd, voy a instalar, sigo los pasos, instalar mbr.bin, después default, salvar sfv, etc. Y cuando arranco el pen (la bios esta bien configurada para arrancar desde usb, comprobado..) me da el error de que no encuentra el archivo puppy.sfv o algo así y que reinicie en 60 segundos. Ni idea de que fallo es este. Y estoy loco intentando sin remedio.... Embarassed
Back to top
View user's profile Send private message 
wow

Joined: 29 Jun 2006
Posts: 986
Location: Peru

PostPosted: Tue 18 Mar 2008, 11:11    Post subject:  

Prueba con mover o eliminar el archivo pup_save.2fs del drive USB(obviamente desde otro sistema operativo y otra intalación de puppy) y reiniciar.

Si eso no sirve de nada esta es la secuencia que sigo para instalar puppy en un flash drive usb:

Ejemplo para puppy 3:
    Borrar todo lo relacionado con puppy (*.sfs; *.2fs; initrd.gz; vmlinuz)
    Copiar pup_301.sfs; zdrv_301.sfs; initrd.gz; vmlinuz desde el CD o ISO hacia el drive USB.
    Ejecutar syslinux. windows:
    Code:
    syslinux -f i:
    linux:
    Code:
    syslinux -f /dev/sda1
    donde "i:" y "/dev/sda1" es la unidad usb.
    Reiniciar y arrancar desde el dispositivo usb.

_________________

Back to top
View user's profile Send private message 
dealora

Joined: 07 Nov 2007
Posts: 115

PostPosted: Tue 18 Mar 2008, 14:28    Post subject:  

Gracias wow por tu documentada respuesta. Pruebo y te cuento eso.
Very Happy
Back to top
View user's profile Send private message 
dealora

Joined: 07 Nov 2007
Posts: 115

PostPosted: Tue 18 Mar 2008, 15:40    Post subject:  

Funciono lo de borrar el save puppy, con lo otro del syslinux me salian caracteres raros al iniciar. Gracias wow Very Happy
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [4 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Usuarios de habla Hispana
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0436s ][ Queries: 12 (0.0052s) ][ GZIP on ]