Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 21 Oct 2014, 10:09
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Für deutschsprachige Anhänger
Boot in Mini-Muppy stockt
Moderators: MU
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
PLU


Joined: 27 Oct 2007
Posts: 36
Location: Germany

PostPosted: Sat 01 Mar 2008, 06:55    Post_subject:  Boot in Mini-Muppy stockt
Sub_title: Standard-Muppy jedoch OK
 

Hallo,

vorab: Muppy 008.2 arbeitet einwandfrei. Das Drucksystem Cups funktioniert wieder prima (HP PSC 1610 All-in-One). Einen kleinen Fehler gibt es aber in Mini-Muppy: Der Boot gestaltet sich bis zum Erscheinen der Icons auf dem Desktop recht zügig. Nur dann hakt es. Bis die Taskleiste erscheint, vergehen cirka 1 1/2 Minuten. An meiner Hardware kann es nicht liegen, da der Bootvorgang auf meinem 2. Notebook genauso abläuft. Man hat den Eindruck, als wenn es an den Widget liegt. Denn Uhr, Conky und Taskleiste erscheinen im selben Augenblick.
Im englischen Forum habe ich schon bischen gestöbert. Wenn ich das richtig gelesen habe, ist dort ein ähnliches Problem beschrieben. Gibt es schon eine Lösung?

Übrigens: In Minisys-Linux-Standard-Muppy gibt es diese Probleme nicht. Dort läuft der Boot vollständig ab.

Gruß PLU
Back to top
View user's profile Send_private_message 
MU


Joined: 24 Aug 2005
Posts: 13642
Location: Karlsruhe, Germany

PostPosted: Sat 01 Mar 2008, 15:06    Post_subject:  

Hallo,

Probiere bitte mal folgende Änderung:
http://murga-linux.com/puppy/viewtopic.php?p=172793#172793

Ich vermute, daß "fixmenus" etwas hakt.
Das Menüsystem wird in 008.3 in 3 Wochen komplett geändert wegen Geschwindigkeitsproblemen.

Gruß, Mark

_________________
my recommended links
Back to top
View user's profile Send_private_message Visit_website 
PLU


Joined: 27 Oct 2007
Posts: 36
Location: Germany

PostPosted: Mon 03 Mar 2008, 17:40    Post_subject:  

Hallo Mark,

einwandfrei. Nach dem ersten Boot erscheint die Meldung "rebuilding menus". Nach dem 2. Boot spurtet Mini-Muppy vollständig durch. Super. Danke.

Gruß PLU

Nachtrag: Die Programme starten jetzt auch spürbar schneller!
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Users ( For the regulars ) » Für deutschsprachige Anhänger
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0405s ][ Queries: 12 (0.0034s) ][ GZIP on ]