Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 24 Jul 2014, 13:45
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Für deutschsprachige Anhänger
Festplatte
Moderators: MU
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
hontes

Joined: 02 Feb 2008
Posts: 1

PostPosted: Sat 02 Feb 2008, 16:29    Post_subject:  Festplatte
Sub_title: Puppy 3.01 erkennt Festplatte nicht
 

Ich benutze Puppy 3.01 auf vielen verschiedenen Rechnern ohne Probleme, aber ein HP Pavillion Desktop mit AMD Athlon 64-3700+ mit IDE ATA/ATAPI-Controller und einer SATA Seagate Festplatte (Barracuda) ist scheinbar Puppy-resistent. Das booten von der Live-CD funktioniert und alles läuft. Die SATA-Festplatte wird aber nicht erkannt. probepart gibt an, daß keine sda (bis sdc) vorhanden ist. Xproc scheint zwar die Festplatte zu erkennen, meldet aber einen qc timeout. Wer hat eine Idee dazu? - Die boot-Optionen von Puppy führen leider auch nicht zum Ziel !
Back to top
View user's profile Send_private_message 
MU


Joined: 24 Aug 2005
Posts: 13642
Location: Karlsruhe, Germany

PostPosted: Sat 02 Feb 2008, 16:43    Post_subject:  

Hallo,
ich binmir nicht ganz sicher.
Es gibt im Bios glaubich eine Option, Sata-Platten als IDE Platten "auszugeben".
Ich habe es aber nicht mehr genau in Erinnerung.
Wir mußten das mal bei einem Kundennotebook so einstellen, wenn ich mich recht entsinne.

Ich würde im Bios mal nachgucken, ob es dort so eine Option gibt.

Ich weiß aber nicht, wie z.B. ein zusätzlich installiertes Windows Vista darauf reagiert...

Gruß, Mark
Back to top
View user's profile Send_private_message Visit_website 
HoerMirAuf


Joined: 22 Jan 2008
Posts: 85
Location: Würzburg

PostPosted: Wed 27 Feb 2008, 04:43    Post_subject:  

Weiß dazu inwischen jemand was?? Habe nämlich daselbe Prob.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Users ( For the regulars ) » Für deutschsprachige Anhänger
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0402s ][ Queries: 12 (0.0053s) ][ GZIP on ]