Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 24 Nov 2014, 11:32
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Audio
Sound card doesn't work
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [5 Posts]  
Author Message
deldin

Joined: 06 Feb 2008
Posts: 5

PostPosted: Tue 12 Feb 2008, 16:24    Post subject:  Sound card doesn't work  

hi
I have installed puppy 3.01 but my sound card doesn't work. Using ALSA sound wizard the answer is No supported PnP or Pci card found. Would you like to probe legacy ISA sound cards/chip?
Probing I have no results. I think the sound card is an Aztech AZT2316A

thanks
Back to top
View user's profile Send private message 
tempestuous

Joined: 10 Jun 2005
Posts: 5285
Location: Australia

PostPosted: Tue 12 Feb 2008, 19:54    Post subject:  

http://murga-linux.com/puppy/viewtopic.php?p=110698#110698
Back to top
View user's profile Send private message 
notned


Joined: 04 Apr 2007
Posts: 51
Location: California

PostPosted: Wed 13 Feb 2008, 13:00    Post subject: I like this but  

when I use it the information goes by to fast. I'm familiar with /p in dos. Is there something similar in puppy?
Back to top
View user's profile Send private message 
Everitt

Joined: 19 Dec 2006
Posts: 331
Location: Leeds,UK or Birmingham, UK

PostPosted: Wed 13 Feb 2008, 18:10    Post subject:  

Pipe the output into the 'more' program, ie.

<command> | more

That's an ascii vertical line (shift-\) on my UK keyboard.
Back to top
View user's profile Send private message 
deldin

Joined: 06 Feb 2008
Posts: 5

PostPosted: Fri 15 Feb 2008, 10:12    Post subject:  

#modprobe snd-azt2320
FATAL: Error inserting snd-azt2320 (/lib/modules/2.6.21.7/kernel/sound/isa/snd-azt2320.ko): No such device
#modprobe snd-azt2320 irq=5 dma1=1 dma2=3 port=0x534
FATAL: Error inserting snd-azt2320 (/lib/modules/2.6.21.7/kernel/sound/isa/snd-azt2320.ko): No such device
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [5 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Audio
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0416s ][ Queries: 12 (0.0038s) ][ GZIP on ]