Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 27 Aug 2014, 05:10
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Usuarios de habla Hispana
Problemas con gaim
Moderators: rarsa
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
phyro

Joined: 25 Nov 2007
Posts: 13

PostPosted: Fri 01 Feb 2008, 17:27    Post_subject:  Problemas con gaim
Sub_title: Puppy Linux NOP 3.01
 

Buenas!.
Yo instale Puppy Linux NOP 3.01, y necesito usar el gaim, instale la versión 1.5.0-2
Y para usar el protocolo del msn me pedia librerias varias, como:
libnss3.so
libsmime3.so
libsoftokn3.so
libssl3.so

Las busque en internet, encontre en este foro un link a dichas librerias, las baje y las puse en la carpeta /usr/lib/gaim
Y al principio se conectaba(no me saltaba directamente diciendo que no estaban las librerias) pero no llegaba a loguearse, se desconectaba. Y ahora a veces me las vuelve a pedir, a veces se desconecta pero nunca me anduvo.
Como puedo hacer para solucionar esto?.
Tengo el aMSN pero no anda bien en mi pc y el gaim anda de 10 en la versión 2.17 no NOP de puppy, asi que como puedo solucionar esto?.
Gracias.
Phyro.
Back to top
View user's profile Send_private_message 
wow

Joined: 29 Jun 2006
Posts: 986
Location: Peru

PostPosted: Sat 02 Feb 2008, 06:08    Post_subject:  

Intenta instalar seamonkey y gaim con Petget. En el paquete de seamonkey deberían estar las librerias necesarias asi que puedes tomarlas de ahi o desde la versión oficial de Puppy-3.
_________________

Back to top
View user's profile Send_private_message 
psiwoods

Joined: 15 Dec 2007
Posts: 124
Location: San Rafael. Mendoza. Argentina.

PostPosted: Sun 10 Feb 2008, 09:32    Post_subject: otra solucion  

Instala gslapt (es de slackware pero esta adaptado para puppy.. yo uso NOP 3.01 r5) con este pupget...

http://www.murga-linux.com/puppy/viewtopic.php?mode=attach&id=6211

la pagina del foro es esta (en ingles): http://www.murga-linux.com/puppy/viewtopic.php?t=21908

Una vez instalado vas a tener que lanzarlo desde consola con 'gslapt' o dersde el comando ejecutar de XFCE...

Cuando este andando edita la lista de repositorios y pone esta linea (entras por EDITAR -> PREFERENCIAS -> FUENTES):

http://mirror.pacific.net.au/linux/slackware/slackware-12.0/

Luego actualiza la lista de los paquetes... elegi PIDGIN (la evolucion de gaim) marcalo para instalar.. dale al boton EJECUTAR y espera que se instale...

Ahi anda barbaro pero no te agrega ninguna entrada en el menu... va a veces si, la verdad no se en que va...

pero pidgin anda barbaro... solo que no funciona en jabber.. o al menos no he logrado hacerlo andar... perto para el MSN funca a la perfeccion...

lo hice hace menos de una semana cuando tuve que reinstalar todo por andar probando cosas raras... espero te funcione.

Y cuando rtermines si queres podes desinstalar gslapt sin problemas... suerte,
A ver parta.. aca tengo el paquete para que lo bajes... lo dejo como atachment... si quisieras los repositorios de slackware 11 tendrias que poner en las fuentes:

http://mirror.pacific.net.au/linux/slackware/slackware-11.0/

Y actualizar la base de batos... pero ojo porque con el gaim que esta alli hay problenmas de librerias... aun no puedo resolver como hacerlo funcionar pòr eso te recomiendo el pidgin de la 12 de slack...

Suerte
gslapt_puppy-0.3.18.pet
Description  Este es un pet para instalar glspt y poder instalar programas de flash... es muy similar a synaptic de gnome.
pet

 Download 
Filename  gslapt_puppy-0.3.18.pet 
Filesize  681.81 KB 
Downloaded  346 Time(s) 
Back to top
View user's profile Send_private_message Visit_website MSNM 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Users ( For the regulars ) » Usuarios de habla Hispana
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0463s ][ Queries: 13 (0.0048s) ][ GZIP on ]