Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 28 Jul 2014, 00:15
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
Muppy 008.1 Mini + Standard (updated Jan, 22 2008)
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 3 of 3 [41 Posts]   Goto page: Previous 1, 2, 3
Author Message
jonyo

Joined: 28 Dec 2006
Posts: 2727

PostPosted: Tue 22 Jan 2008, 14:11    Post subject:  

Here.
image.png
 Description   
 Filesize   14.85 KB
 Viewed   785 Time(s)

image.png

Back to top
View user's profile Send private message 
MU


Joined: 24 Aug 2005
Posts: 13642
Location: Karlsruhe, Germany

PostPosted: Tue 22 Jan 2008, 14:50    Post subject:  

hehe, oh yes I had forgotten to add my latest translation update.
The next iso will have it corrected.
It should be just this one sentence:
NOINTERFACES="No new interfaces were detected."

Line 63 in /usr/share/locale/en/LC_MESSAGES/net-setup.mo

Many thanks for this hint, jonyo Smile
Mark
Back to top
View user's profile Send private message Visit poster's website 
jonyo

Joined: 28 Dec 2006
Posts: 2727

PostPosted: Tue 22 Jan 2008, 15:00    Post subject:  

Installed skipstone & working ok. I'll be upgrading to the latest seamonkey (1.1.2 right now). Not sure how to deal with the mplayer plugin?
Back to top
View user's profile Send private message 
MU


Joined: 24 Aug 2005
Posts: 13642
Location: Karlsruhe, Germany

PostPosted: Tue 22 Jan 2008, 15:12    Post subject:  

You don't need to update seamonkey, just the german was broken.
Of course you can, if you prefer to have 1.1.7.
I was told that 1.12 is faster, so I kept it.
I'm also not shure, if skipstone works with 1.17.

The mplayer-plugin has a menu-entry in "internet".
That opens a dialog.
Here you can select, if you want to use it in Firefox, Seamonkey, or both.
If you click on "off", it is deactivated.
Then the default-applications will be used again.
For example Mplayer (as external program, not embedded in the browser).
Then some movies are not streamed, but must be downloaded completely to watch them.
This is, what the plugin avoids, it can stream sites.

See screenshot and Page to test it here:
http://murga-linux.com/puppy/viewtopic.php?t=25591

It tells you to visit:
http://www.archive.org/details/the-last-man-on-earth

In the left box there, you see MPEG1 .
If you click on that without the plugin, that will be downloaded to disk.
If the plugin is active, the movie is displayed immedeatly in a rectangular area in your webbrowser (as stream).

Mark
Back to top
View user's profile Send private message Visit poster's website 
jonyo

Joined: 28 Dec 2006
Posts: 2727

PostPosted: Tue 22 Jan 2008, 15:22    Post subject:  

Ok, Just stumbled on Expose2 window overview..neat! Option comes up when the cursor is at the top of the screen.

Not sure yet at this point if this problem extends to other stuff but when I try to move the clock on the desktop (click on it, hold & drag to another spot), often doesn't work the first time.
Back to top
View user's profile Send private message 
MU


Joined: 24 Aug 2005
Posts: 13642
Location: Karlsruhe, Germany

PostPosted: Sat 26 Jan 2008, 14:47    Post subject:  

jonyo wrote:
Not sure yet at this point if this problem extends to other stuff but when I try to move the clock on the desktop (click on it, hold & drag to another spot), often doesn't work the first time.


yes, it must be clicked first to get the focus.
I found no solution to avoid this, even after hours of testing and reading the Gtk-documentation. Sad
In jwm you cannot move it at all like this.
Instead, you must right-click on the clock-entry in the taskbar -> move.

Mark

Last edited by MU on Sat 26 Jan 2008, 14:53; edited 1 time in total
Back to top
View user's profile Send private message Visit poster's website 
MU


Joined: 24 Aug 2005
Posts: 13642
Location: Karlsruhe, Germany

PostPosted: Sat 26 Jan 2008, 14:50    Post subject:  

Broken Cups?

ok, I'm now in the house of my colleague, so I can test printing.
I get an error about that application/postscript cannot be used.
It seems on my update to Cups 1.3.5 I missed files.
Stefan says, I maybe must enable the PDF-printing again.
If I just knew how that is added Confused
I will try to repair that in the next days, and also add more drivers again.

If someone already had success in setting up the printing, I'd be glad if you could tell me, what you changed.

Mark
Back to top
View user's profile Send private message Visit poster's website 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Sun 27 Jan 2008, 06:55    Post subject:
Subject description: Muppy 008.1 undearable slow
 

Just installed the 008.1 as fugal.
I kept the pup_save from the 008 by renaming it to msy_save.

After a short time when loading f.e. Seamonkey the system almost comes to a stop.

RAM % was at about 33%
CPU 1396 Mhz, which is ok.
CPU usage at about 5%

So I don't know why it was like this. I have 256MB RAM.

When I used a swap file things were much better, alltho not as quick as 008.

Downloaded the addon and booted with it.

Forgot the swap and opening OO writer took > 10 minutes.
Again no real indication why.

After activating the swap performance was much better, but still not at the level of 008.
Swap is at 35% now.

So clearly 008.1 isn't for small (256MB RAM) machines.
I look at top, 251440K is used, 3964K free, 17788K buff, 127988K cached.

Any idea why so slow?

_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send private message 
Devildog

Joined: 28 Dec 2006
Posts: 7

PostPosted: Wed 30 Jan 2008, 23:39    Post subject: Printing with Cups in Muppy 008.1 Mini  

For MU:

After installing cups-install-v0.3.pup, I was able to set up my HP Officejet All-in-One Printer successfully.

I am very new to Linux, Puppy Linux and the various Puppy Derivatives that have been developed. Thank you for Muppy 008.1 Mini, it is an extraordinary achievement. Your efforts are appreciated.

Very Respectfully,
Devildog
Back to top
View user's profile Send private message 
PEddie

Joined: 31 Jan 2008
Posts: 9

PostPosted: Thu 31 Jan 2008, 12:56    Post subject:  

Hello MU,

nice job done and I enjoy it, but there is a little point, I like to mentioned.
To be able to use a "german" version of Puppy is realy nice, but do you miss to compile it with the "german" letters???

I do have standard a german keyboard, of course, but I am stongly missing "ÄäÖöÜüß" with it.

Would be nice to see it in your nice compilation to be able to use a full german keyboard within the programs.

Another interesting ADD to your compilation would be the programs from "SoftMaker", maybee you can think about this and ADD it in future releases. There are some Trial versions available at: www.softmaker.de

Regards
Back to top
View user's profile Send private message 
MU


Joined: 24 Aug 2005
Posts: 13642
Location: Karlsruhe, Germany

PostPosted: Thu 31 Jan 2008, 16:40    Post subject:  

PEddie
The missing äöü, this is in Xvesa.
It cannot handle them like xorg.

I included a old program for this, please run in the menu:
System -> Systemverwaltung -> Keyboard-layouts

There you can choose a german keyboard-layout for Xvesa.

Textmaker has many limitations in the "free" (still closed source) edition, and is no free software, so I will not include it. It also would require additional libs (libQT).
So I prefer to stay with Abiword/OpenOffice.

Mark
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 3 of 3 [41 Posts]   Goto page: Previous 1, 2, 3
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0662s ][ Queries: 13 (0.0048s) ][ GZIP on ]