Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 01 Oct 2014, 22:26
All times are UTC - 4
 Forum index » Advanced Topics » Cutting edge
dotconfig for puppy3.01
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
jrb


Joined: 11 Dec 2007
Posts: 1036
Location: Smithers, BC, Canada

PostPosted: Wed 19 Dec 2007, 23:54    Post_subject:  dotconfig for puppy3.01
Sub_title: Where can I find?
 

Hi, does anyone out there know where I can get the dotconfig file to complile puppy 3.01. I can't get 3.01 to work on one of my machines, "tty error" and I can't get novelclient or npmount to login to my novelnetware6.5 network. I've managed to get puppy2.17 working on both these so I would like to compare the two configurations.
Back to top
View user's profile Send_private_message 
jrb


Joined: 11 Dec 2007
Posts: 1036
Location: Smithers, BC, Canada

PostPosted: Thu 27 Dec 2007, 13:47    Post_subject:  

Turns out it is in kernel-src_301.sfs. After installing this and devx_301.sfs I was able to compile the drivers I needed.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Cutting edge
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0359s ][ Queries: 12 (0.0054s) ][ GZIP on ]