Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 20 Oct 2019, 00:22
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
Gxine media player barely functions in 3.01
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 2 [29 Posts]   Goto page: 1, 2 Next
Author Message
oiboy

Joined: 02 Nov 2007
Posts: 8

PostPosted: Tue 13 Nov 2007, 08:04    Post subject:  Gxine media player barely functions in 3.01  

I read on Linux forums that gxine is supposed to be very good but in puppy 3.01 it seems to be a poor choice for us kindergarden students.
I have tried on live CD and full install on HD with same results.
    1. freezes on second time opened.
    2. full screen for video doesn't work.
    3. internet radio presets play for only 45 sec's.

If this is a front end player for something, the coordination seems to need some setting up. Without it I'm left with impression that even puppy linux is too complicated but we have great support so I'm optimistic.
pent III 1.3 Ghz 512 M
Back to top
View user's profile Send private message 
T_Hobbit


Joined: 27 May 2006
Posts: 400
Location: Portugal - Lisbon

PostPosted: Tue 13 Nov 2007, 08:14    Post subject:  

Try Xine-Unichrome. It even reads external subtitles (srt/sub/etc).

Here: http://www.murga-linux.com/puppy/viewtopic.php?t=5701

I'm believe that this should be the default for Puppy...
Back to top
View user's profile Send private message 
Flash
Official Dog Handler


Joined: 04 May 2005
Posts: 13347
Location: Arizona USA

PostPosted: Tue 13 Nov 2007, 08:52    Post subject:  

Gxine in 3.01 seems to me to work better if I start it from the console. Just click the "console" icon on the desktop, type "gxine" (without the quotation marks) then hit "Enter." Let us know if gxine works better for you that way than when you start it by clicking the "play" icon on the desktop.

Also, if I remember right, the version of gxine in 2.17 worked well.

_________________
Puppy Help 101 - an interactive tutorial for Lupu 5.25
Back to top
View user's profile Send private message 
oiboy

Joined: 02 Nov 2007
Posts: 8

PostPosted: Wed 14 Nov 2007, 00:24    Post subject: Gxine media player barely functions in 3.01  

Tried opening from console but get same results. However console gave some clues:
Xlib extension Xvideo is missing on display 0,0
Xlib extension GLXvideo is missing on display 0,0
AFD changed from -2 to -1
Downloaded videos play ok with good audio but only in mini-mode.
Internet radio sound is ok but still cuts off.
Step one-- how to install those missing extensions. ??
Back to top
View user's profile Send private message 
Béèm


Joined: 21 Nov 2006
Posts: 11775
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Wed 14 Nov 2007, 06:02    Post subject:  

I have problems as well in 3.01
When music is playing or a video and I change the size of the gxine window all of a sudden it freezes.
Gxine can only be terminated b a kill.
When I start Gxine via a terminal I have the same issue.

_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send private message 
oiboy

Joined: 02 Nov 2007
Posts: 8

PostPosted: Wed 14 Nov 2007, 08:02    Post subject: Gxine media player  

Same here. This media player freezes under several circumstances. I suspect the solution is for higher level classroom.
Back to top
View user's profile Send private message 
Wolf Pup

Joined: 27 Apr 2006
Posts: 637

PostPosted: Wed 14 Nov 2007, 15:39    Post subject:  

try the mplayer and its plugins here

read the README first

_________________

Visit The Repository - Helpful and hard-to-find treats for Puppy 3.
Click Here for Puppy Support Chat, + Helpful Links.

Last edited by Wolf Pup on Wed 14 Nov 2007, 19:12; edited 4 times in total
Back to top
View user's profile Send private message 
jaddison


Joined: 16 Jun 2007
Posts: 61
Location: Upper Peninsula of Michigan

PostPosted: Wed 14 Nov 2007, 18:54    Post subject: ditto me in  

Gxine's been crashy for me too--especially it seems when playing video files. It doesn't like to be monkeyed with once it's going (window-resize, open settings dialog, etc...)

I've had to kill quite a few times.
Back to top
View user's profile Send private message 
richhard

Joined: 22 Jul 2007
Posts: 51

PostPosted: Thu 15 Nov 2007, 02:24    Post subject:  

interesting topic:
I am using Puppy 3.01 NOP and I am also one with a not working Gxine
media player!! I see, I am not alone with this problem, but what I really
miss: where is a solution for this problem ?! Sad

Up to now, it is a Puppy NMP (--> means no media player) Mad

The advise: use Mplayer (or xyplayer or something else) is not a Puppy like solution!!
The player comes with all codecs and browser plugins, therefore first any of these
now useless stuff has to be removed and replaced with the improved variant,
and then it should be assured, that it is flawless working (what I doubt about
with my experience with Linux players... {it seems to me they work only good with
M$ Crying or Very sad }).
Conclusion: problem still pending...
Back to top
View user's profile Send private message 
Béèm


Joined: 21 Nov 2006
Posts: 11775
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Thu 15 Nov 2007, 08:48    Post subject:  

And to add to Richard's comment:
In 2.17.1 there was no problem.
In 3.00 I am not sure, but I discovered it definitely in 3.01.
Didn't try out in 4.01a yet.

_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send private message 
oiboy

Joined: 02 Nov 2007
Posts: 8

PostPosted: Sat 17 Nov 2007, 12:21    Post subject: Gxine media player
Subject description: try 2.17.1
 

If this player doesn't function well, I'm wondering why its in this puppy which people rave about being so easy. I thought this puppy distro was supposed to be easy for beginners to grasp. All the above solutions are for advanced class. The best solution seems to be : use vers 2.17.1
I'm trying to make a cd of vers 2.17.1 but the burniso2cd burner doesn't recognize the downloaded .iso file in the downloads folder. Now I have another problem. Figure out whats wrong for the next 2 hours or solve it by burning the CD in WinXP in 2 minutes.
Back to top
View user's profile Send private message 
Artie


Joined: 04 Oct 2005
Posts: 449
Location: Norway

PostPosted: Sat 17 Nov 2007, 12:50    Post subject:  

I am also using 3.01 NOP. I would advice you to try VLC. Just install the .pup from http://murga-linux.com/puppy/viewtopic.php?t=14935
It plays everything I throw at it with no extra stuff needed. The only thing I wish I knew was how to have it open automatically from Opera. Right now I download files or copy over URLs.

Artie
Back to top
View user's profile Send private message Visit poster's website Yahoo Messenger MSN Messenger 
ICQ Number 
revitalizer

Joined: 17 Nov 2007
Posts: 1

PostPosted: Sat 17 Nov 2007, 17:58    Post subject:  

I am having a problem playing mp3s. Gxine will play for 1 to 2 seconds and cut off. In 2.16.1 a mp3 will play if I click on the file, but Gxine never comes up, so I can't control the play of the song or stop it. I have an old setup.


Pentium Pro 200
Virge video card
1GB I think of ram
1GB USB
no hard drive
cdr/cdrw
have to boot with wakepup2 0.2
Back to top
View user's profile Send private message 
T_Hobbit


Joined: 27 May 2006
Posts: 400
Location: Portugal - Lisbon

PostPosted: Sun 18 Nov 2007, 08:54    Post subject:  

If I remember well 2.16.1 plays mp3 with madplay or something with a similar name.
Back to top
View user's profile Send private message 
Bruce B

Joined: 18 May 2005
Posts: 11488
Location: The Peoples Republic of California

PostPosted: Mon 19 Nov 2007, 02:58    Post subject:  

To the top.

From reading posts, looking at 3.01 bug reports and a little testing on my own, I think something went wrong with the gxine upgrade at version 3.00

I'm using 2.17 and don't experience any of these problems.

For whatever it is worth in terms of diagnostic value, I installed the 3.01 executable file 'gxine' in 2.17 and in crashed. I presume the newer version has different support files, so my little test may not have much diagnostic value.

I hope Barry acknowledges this post so that I can sleep at night knowing the problem is acknowledged.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 2 [29 Posts]   Goto page: 1, 2 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0646s ][ Queries: 12 (0.0106s) ][ GZIP on ]