Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 23 Apr 2014, 13:50
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
Start Menu items disappear after ICEWM
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [3 Posts]  
Author Message
exProphecy


Joined: 05 Nov 2007
Posts: 333
Location: Bay Area, California

PostPosted: Mon 05 Nov 2007, 12:54    Post subject:  Start Menu items disappear after ICEWM  

Hi, I downloaded Puppy 3.01 and installed it on a USB drive. I installed icewm ultra and getdir. I tried to install icewm ultra XDR package too but the link was dead. So I installed icewm ultra and getdir but after installing it and restarting X, all my start menu items disappeared and only "refresh windows" was left. I clicked that but nothing happened and then now I'm not able to right click on the desktop for my start menu items to appear. Can anyone help me? Thank you in advance.
Back to top
View user's profile Send private message AIM Address 
MU


Joined: 24 Aug 2005
Posts: 13642
Location: Karlsruhe, Germany

PostPosted: Mon 05 Nov 2007, 18:30    Post subject:  

you can install ezpup over it I think, and it should work again.
http://murga-linux.com/puppy/viewtopic.php?search_id=1024820424&t=22327

Like this you keep the themes from the older ultra, but use the icewm from the newer ezpup.

Does that work?

Also try to type "fixmenus" and restart icewm.

Mark
Back to top
View user's profile Send private message Visit poster's website 
exProphecy


Joined: 05 Nov 2007
Posts: 333
Location: Bay Area, California

PostPosted: Thu 08 Nov 2007, 02:20    Post subject:  

Yea it works! Thank youuuu. Also I had another question. I have a 1280x800 screen and there is no option in Xvesa for 1280x800. I tried putting that in Xorg but it leaves me at a blank screen and CTRL ALT Backspace doesn't do anything after that. Is there anyway to change my resolution to 1280x800?
Back to top
View user's profile Send private message AIM Address 
Display posts from previous:   Sort by:   
Page 1 of 1 [3 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0384s ][ Queries: 12 (0.0066s) ][ GZIP on ]