Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 21 Sep 2014, 00:29
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Networking » Wireless
Linksys WPC54GX and Ndis not detecting new device
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [1 Post]  
Author Message
redo109

Joined: 22 Mar 2007
Posts: 1
Location: Knottingley West Yorks

PostPosted: Wed 31 Oct 2007, 17:34    Post subject:  Linksys WPC54GX and Ndis not detecting new device  

Hi I ordered a WPC54g card the list of woking cards said this would work with Ndis wrappers, I loaded the module and pointed to the Inf file in XP but when it was loaded the message got was that no new hardware was found. Help please?
Cheers
Richard
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [1 Post]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Networking » Wireless
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0353s ][ Queries: 12 (0.0067s) ][ GZIP on ]