Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 25 Nov 2014, 21:33
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Video
Nvidia 8400M GS + Puppy linux 3.00
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
duhovnik

Joined: 12 Oct 2007
Posts: 2

PostPosted: Fri 12 Oct 2007, 02:22    Post_subject:  Nvidia 8400M GS + Puppy linux 3.00  

I got a new notebook, HP 5690ec and it has Nvidia 8400M GS installed.

The XOrg does not recognize the video card, neither the propiertary 3d nvidia driver. Vesa and the generic driver seem to work, however the vesa resolution switching seems to be broken (i tried the maxxine 3.0 version)

Any idea how to make run the nvidia accelerated (propiertary) driver to work? TIA (:
Back to top
View user's profile Send_private_message 
duhovnik

Joined: 12 Oct 2007
Posts: 2

PostPosted: Sun 14 Oct 2007, 15:48    Post_subject:  

lol sorry got it right, i just had to install the newest nvidia driver using a puppy package Very Happy
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware » Video
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0379s ][ Queries: 12 (0.0048s) ][ GZIP on ]