Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 29 Nov 2014, 02:21
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
JWM taskbar autohide problems
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [3 Posts]  
Author Message
byg

Joined: 20 May 2006
Posts: 13
Location: Ste Julienne,QC

PostPosted: Fri 28 Sep 2007, 20:59    Post subject:  JWM taskbar autohide problems
Subject description: trying to get autohide on causes error
 

I installed Beta2 on a Compaq presario 1235 with 96m of ram and 2g partition , I did a full install and everythings works up to now. Thank you Barry for a great distro.
Problem(bug) went to Menu>Desktop>JWM configuration>taskbar>tray autohide options
default is autohide off, trying the autohide on option gave me "new config corrupt, keeping original" retried a couple times with the same result. Did anybody else got this problem.
BYG
Back to top
View user's profile Send private message 
Oberon85

Joined: 23 Sep 2007
Posts: 13
Location: Friday Harbor, WA

PostPosted: Sat 29 Sep 2007, 09:23    Post subject: this is how i fixed that problem  

I had the same problem... don't change themes first... or colors for jwm. go right to number of desktops, or autohide bar, and you should be able to save the new config.
_________________
--
Oberon85
Back to top
View user's profile Send private message 
byg

Joined: 20 May 2006
Posts: 13
Location: Ste Julienne,QC

PostPosted: Sat 29 Sep 2007, 11:22    Post subject: JWM taskbar autohide problems
Subject description: autohide works with default option
 

Yes, what I found if I used all default options for themes and desktop then it would work. I'm happy with that. But I still think this is a problem.
BYG
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [3 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0423s ][ Queries: 12 (0.0074s) ][ GZIP on ]