Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 21 Sep 2014, 18:27
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Usuarios de habla Hispana
Error al intentar ejecutar aMule en XFCE
Moderators: rarsa
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count_1  
Author Message
arussoni

Joined: 25 Jan 2007
Posts: 35

PostPosted: Thu 27 Sep 2007, 20:53    Post_subject:  Error al intentar ejecutar aMule en XFCE  

tengo instalado el aMule y corre perfecto en el entorno gráfico JWM pero cuando cambio a XFCE e intento ejecutar el aMule obtengo el siguiente log de errores:

----------------------------=| BACKTRACE FOLLOWS: |=----------------------------
Current version is: aMule 2.1.3 using wxGTK2 v2.6.3 (Unicoded)
Running on: Linux 2.6.18.1 i686

[2] CamuleApp::OnFatalException() in :0
[3] wxFatalSignalHandler in /usr/lib/libwx_baseu-2.6.so.0[0x404e3706]
[4] ?? in /lib/libpthread.so.0 [0x40022301]
[5] ?? in [0x40014420]
[6] wxWindow::Refresh(bool, wxRect const*) in /usr/lib/libwx_gtk2u_core-2.6.so.0 [0x4021c77c]
[7] wxTaskBarIconArea::SetTrayIcon(wxBitmap const&) in /usr/lib/libwx_gtk2u_adv- 2.6.so.0[0x400e8107]
[8] wxTaskBarIconArea::wxTaskBarIconArea(wxTaskBarIcon*, wxBitmap const&) in /us r/lib/libwx_gtk2u_adv-2.6.so.0[0x400e84f2]
[9] wxTaskBarIcon::SetIcon(wxIcon const&, wxString const&) in /usr/lib/libwx_gtk 2u_adv-2.6.so.0[0x400e8d68]
[10] CMuleTrayIcon::UpdateTray() in :0
[11] CMuleTrayIcon::SetTrayIcon(int, unsigned int) in :0
[12] CamuleDlg::UpdateTrayIcon(int) in :0
[13] CamuleDlg::CreateSystray() in :0
[14] CamuleDlg::CamuleDlg(wxWindow*, wxString const&, wxPoint, wxSize) in :0
[15] CamuleGuiBase::InitGui(bool, wxString&) in :0
[16] CamuleGuiApp::InitGui(bool, wxString&) in :0
[17] CamuleApp::OnInit() in :0
[18] CamuleGuiApp::OnInit() in :0
[19] wxAppConsole::CallOnInit() in :0
[20] wxEntry(int&, wchar_t**) in /usr/lib/libwx_baseu-2.6.so.0[0x40484ade]
[21] wxEntry(int&, char**) in /usr/lib/libwx_baseu-2.6.so.0[0x40484bde]
[22] main in :0
[23] __libc_start_main in /lib/libc.so.6[0x4065d279]
[24] __gxx_personality_v0 in :0
----------------------------------------------------

puede alguien ayudarme a decifrar que es lo que está ocurriendo?.

Saludos

_________________
arussoni.
http://bitacoradelrusso.blogspot.com
Back to top
View user's profile Send_private_message Visit_website YIM 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count_1  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Users ( For the regulars ) » Usuarios de habla Hispana
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0383s ][ Queries: 12 (0.0041s) ][ GZIP on ]