Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 02 Sep 2014, 10:12
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Usuarios de habla Hispana
Puppy no me reconoce el mouse serial
Moderators: rarsa
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [8 Posts]  
Author Message
ilesoix

Joined: 21 May 2007
Posts: 3

PostPosted: Mon 21 May 2007, 19:04    Post subject:  Puppy no me reconoce el mouse serial  

Hola a todos, estoy usando Puppy desde el cd, tengo el problema de que no me reconoce el mouse serial.

Intenté con el Wizard, pero no hay forma, tampoco así logro que funcione.

Espero que alguien me pueda ayudar.

Muchas gracias

P.D.: se que hay otro "topic" como este, pero en ese no he encontrado solución a mi problema

P.D.: Puppy es el primer Linux que uso.
Back to top
View user's profile Send private message 
Bruce B


Joined: 18 May 2005
Posts: 11092
Location: The Peoples Republic of California

PostPosted: Thu 24 May 2007, 07:27    Post subject:  

serial detection es mejor en version 2.16

tambien su entrada manual del ratón en /etc/mousedevice eliminará el autodetection (solomente in 2.16)

------------

no se escribir Espanol - lo siento
Back to top
View user's profile Send private message 
clarf


Joined: 13 Jun 2007
Posts: 612
Location: The old Lone Wolf

PostPosted: Thu 14 Jun 2007, 17:46    Post subject: Re: Puppy no me reconoce el mouse serial  

ilesoix wrote:
Hola a todos, estoy usando Puppy desde el cd, tengo el problema de que no me reconoce el mouse serial.

Intenté con el Wizard, pero no hay forma, tampoco así logro que funcione.

Espero que alguien me pueda ayudar.

Muchas gracias

P.D.: se que hay otro "topic" como este, pero en ese no he encontrado solución a mi problema

P.D.: Puppy es el primer Linux que uso.


Hola a mi me funcionó el mouse en un viejo equipo (Xcel2000 pentium ii), usando el modo de video Xxorg, luego de detectar el hardware, dar la opción [TEST] esta abre una opcion en la izquierda que dice [change mouse], escoje Serial y listo. Cuando ingreso ya esta el mouse en mi puerto serial funcionando.
Back to top
View user's profile Send private message 
arivas_2005

Joined: 25 Feb 2007
Posts: 89

PostPosted: Fri 15 Jun 2007, 15:24    Post subject: Re: Puppy no me reconoce el mouse serial  

clarf wrote:
ilesoix wrote:
Hola a todos, estoy usando Puppy desde el cd, tengo el problema de que no me reconoce el mouse serial.

Intenté con el Wizard, pero no hay forma, tampoco así logro que funcione.

Espero que alguien me pueda ayudar.

Muchas gracias

P.D.: se que hay otro "topic" como este, pero en ese no he encontrado solución a mi problema

P.D.: Puppy es el primer Linux que uso.


Hola a mi me funcionó el mouse en un viejo equipo (Xcel2000 pentium ii), usando el modo de video Xxorg, luego de detectar el hardware, dar la opción [TEST] esta abre una opcion en la izquierda que dice [change mouse], escoje Serial y listo. Cuando ingreso ya esta el mouse en mi puerto serial funcionando.


Quote:
también he tenido este problema en un equipo P-II a 300 Mhz y lo resuelvo así: Usando el teclado acceso al wizard (cursoras, barra esp, tecla tab y alt-F4 para cerrar) .

Luego de configurar el mouse en /dev/tty0, en el menu principal elijo salir al prompt. En el prompt vuelvo a inicar el entorno gráfico con xwin jwm

Cuando cargo nuevamente ya me aparece la flechita
Intenta esta posibilidad. talvez funcione.
Back to top
View user's profile Send private message 
ilesoix

Joined: 21 May 2007
Posts: 3

PostPosted: Sun 29 Jul 2007, 16:48    Post subject:  

Gracias por responder. Estoy usando actualmente la versión 2.17 y el problema se ha solucionado.
Back to top
View user's profile Send private message 
cardamas

Joined: 06 Aug 2007
Posts: 4

PostPosted: Fri 17 Aug 2007, 19:10    Post subject:  

ilesoix wrote:
Gracias por responder. Estoy usando actualmente la versión 2.17 y el problema se ha solucionado.


Cómo has hecho??
Back to top
View user's profile Send private message 
Leo-Ko


Joined: 04 Feb 2007
Posts: 37
Location: Santiago de Chile

PostPosted: Sun 19 Aug 2007, 16:29    Post subject:  

Bruce B wrote:
serial detection es mejor en version 2.16

tambien su entrada manual del ratón en /etc/mousedevice eliminará el autodetection (solomente in 2.16)

------------

no se escribir Espanol - lo siento



is this for what he was looking, that I must write in this file so that to force the load of the serial mouse?.... (your Spanish is not bad, if it is understend)

esto es lo que buscaba, que debo escribir en ese archivo para que forsar la carga del mouse serial? ,....(tu espanol no es malo , si se entiende)
Back to top
View user's profile Send private message 
ilesoix

Joined: 21 May 2007
Posts: 3

PostPosted: Mon 27 Aug 2007, 13:05    Post subject:  

cardamas wrote:
Cómo has hecho??


La versión nueva tiene mejor detección. Igual lo que debes hacer si no te lo reconoce, es configurarlo manualmente y luego reiniciar X (porque si no no toma el cambio).

Saludos
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [8 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Usuarios de habla Hispana
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0630s ][ Queries: 12 (0.0078s) ][ GZIP on ]