Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 24 Nov 2014, 21:58
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
CUPS can't print a PDF document in 2.17
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 2 of 2 [20 Posts]   Goto page: Previous 1, 2
Author Message
jcoder24


Joined: 06 May 2005
Posts: 601
Location: Barbados

PostPosted: Wed 08 Aug 2007, 15:21    Post subject: Re: CUPS-PDF dialog box problems with .3.pet
Subject description: CUPS-PDF
 

FuturePerfect wrote:
jcoder24
I'm wondering if, for these 2) problems:
a) you also find these failures occur, or
b) you think they are any quirky problems / solutions on my system or
c) if the lang Xdialog fix you mentioned might be worth a try and if you could tell me where to find it (I couldn't find it in the forum, but since I'm not technical, maybe I misunderstood).


a) No I haven't seen those failures

b) It is possible. Try booting from cd and enter "puppy pfix=ram" at the boot prompt without the quotes. Then install the new version and try again.

c) edit /usr/lib/cups/backend/pdf-writer and add the following two lines after the line that reads "#!/bin/sh"
Code:
export LANG=C
export LC_ALL=C
Back to top
View user's profile Send private message 
jrb


Joined: 11 Dec 2007
Posts: 1040
Location: Smithers, BC, Canada

PostPosted: Mon 31 Mar 2008, 18:41    Post subject:  

Was nic2109's problem ever solved?

I'm having exactly the same problem with same rxvt messages. epdfview just disappears when I try to print. I'm using 217fatfree. Abiword prints, OO2.3 prints. What's happening with epdfviewer?
Back to top
View user's profile Send private message 
jrb


Joined: 11 Dec 2007
Posts: 1040
Location: Smithers, BC, Canada

PostPosted: Fri 04 Apr 2008, 18:07    Post subject:  

I've switched over to a remastered version of puppy2.17.1 and epdfview works fine. Guess there's something missing in puppy217fatfree
Back to top
View user's profile Send private message 
_MegadetH_

Joined: 28 Sep 2008
Posts: 219
Location: Italy

PostPosted: Wed 22 Oct 2008, 05:00    Post subject:  

Hi! Is it possible to print in puppy with a lexmark x1250 printer?
I tried to print in seamonkey, abiword and epdfviewer and I've the same result: instead of printing it "saves as" file. what's the problem?
Back to top
View user's profile Send private message 
jcoder24


Joined: 06 May 2005
Posts: 601
Location: Barbados

PostPosted: Wed 22 Oct 2008, 12:02    Post subject:  

_MegadetH_ wrote:
Hi! Is it possible to print in puppy with a lexmark x1250 printer?
I tried to print in seamonkey, abiword and epdfviewer and I've the same result: instead of printing it "saves as" file. what's the problem?


Try deleting the CUPS-PDF printer. If you need it you can add it back in later.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 2 of 2 [20 Posts]   Goto page: Previous 1, 2
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0467s ][ Queries: 12 (0.0037s) ][ GZIP on ]