Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 30 Jul 2014, 03:32
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Printers
Printers _ OKI B4600
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [1 Post]  
Author Message
eionmac

Joined: 21 Nov 2006
Posts: 1
Location: Cheshire, UK

PostPosted: Sat 28 Jul 2007, 14:46    Post subject:  Printers _ OKI B4600
Subject description: Works firwst time in Puppy 2.17
 

Folks 20070728, Just changed my mono printer to a new B400 Oki model (I have used OKI printers reliably for past 8 years) Pupy 2.17 worked fisrt time, morethancab be said for Ubnto 7.04
_________________
Regards,
EionMac
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [1 Post]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Printers
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0341s ][ Queries: 12 (0.0050s) ][ GZIP on ]