Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 24 Oct 2014, 22:50
All times are UTC - 4
 Forum index » Advanced Topics » Cutting edge
Puppy 2.17alpha available
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 8 of 8 Posts_count   Goto page: Previous 1, 2, 3, ..., 6, 7, 8
Author Message
kirk

Joined: 11 Nov 2005
Posts: 1419
Location: florida

PostPosted: Sat 14 Jul 2007, 20:46    Post_subject:  

The kernel source sfs file for 2.17 can be found here:


http://puppyisos.org/files/sfs/Puppy-2.17/


Put this in the same place as your pup_save file and have fun compiling drivers!
Back to top
View user's profile Send_private_message 
John Doe

Joined: 01 Aug 2005
Posts: 1689
Location: Michigan, US

PostPosted: Sat 14 Jul 2007, 21:43    Post_subject:  

WakePup2 tune-up is finished. Assuming no one finds any bugs or has any additions they want in the custom boot options.

http://www.murga-linux.com/puppy/viewtopic.php?p=122924#122924
Back to top
View user's profile Send_private_message 
mmm

Joined: 30 Jan 2007
Posts: 76

PostPosted: Sun 15 Jul 2007, 10:48    Post_subject:  

Dear Group,

Apologies for my previous post. The problem was a bad burn all a long. The CD-RW originally had 2.16.1 on it, 2.17alpha wouldn't work but I was able to write 2.16.1 back onto the CD and it worked. So I concluded that the CD player worked, the CD was OK but something else was wrong. Today I did a complete "slow" erase of the CD and burnt 2.17alpha to it. Puppy booted as it always has. The only hypothesis I can come up with is the 2.17 ISO is smaller so when I did a fast erase some of 2.16.1 was still there. In the past I've mainly done fast erases and the subsequent ISOs are generally larger.

Anyhow, brief test results regarding modems.

Compaq Presario Compaq C310TU with Agere modem - not detected
Sony Vaio PCG-FR720 with Conexant-Ambit modem - not detected

If anyone wants any additional information please feel free to ask.

Regards,

mmm
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 8 of 8 Posts_count   Goto page: Previous 1, 2, 3, ..., 6, 7, 8
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Cutting edge
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0430s ][ Queries: 13 (0.0059s) ][ GZIP on ]