Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 30 Aug 2014, 12:17
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Audio
2.15 CE a bit of a mongrel
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
tytower

Joined: 24 Feb 2007
Posts: 440
Location: Green Island Cairns for the winter

PostPosted: Mon 07 May 2007, 17:26    Post_subject:  2.15 CE a bit of a mongrel
Sub_title: This has been released and it looks like a bit too early
 

Don't get me wrong
Puppy is excellent ,but , these patches that are needed to get legacy cards to work , and now I find I need a patch to get my network cards recognised , and there are others apparently , This is not good!

When I ran out of room ,stuffed my system and did the repair boot I suddenly found my desktop had been a hybrid of 2.14 and 2.15 thats why some shortcuts were coloured amd some were silvery. So the 2.14 settings are retained in some part on the upgrade.

Now they are all silvery and moved round the margins of the page. Ok but now the repaired system did not recognise my two network cards at all and even when I tried to load the correct drivers ,I couldn't . Need the patch I saw ,says I ,but as I can't get on the network I had to go back to 2.14 ,without my pup_save file ,to get back my network as once its taken out of the pup_save file even 2.14 won't work.

Well thats where I am now and I will add some more here as I try to fix this up.

Edit - got the network patch and started 2.15 installed the patch ,ran the network wizard and this time it got the cards right ,reconfigured them and here we are on 2.15 wondering whats next and scratching my head about no sound?
Back to top
View user's profile Send_private_message 
WhoDo


Joined: 11 Jul 2006
Posts: 4441
Location: Lake Macquarie NSW Australia

PostPosted: Mon 07 May 2007, 22:44    Post_subject: Re: 2.15 CE a bit of a mongrel
Sub_title: This has been released and it looks like a bit too early
 

tytower wrote:
Edit - got the network patch and started 2.15 installed the patch ,ran the network wizard and this time it got the cards right ,reconfigured them and here we are on 2.15 wondering whats next and scratching my head about no sound?

It depends what version of Puppy 2.15CE you were working on, but early versions were based on 2.14 while later versions were rebuilt through Unleashed as a new edition.

There will be an updated version of Puppy 2.15CE with all patches and updates installed. The latest download - R2 - has everything except the alsaconf (needed for legacy sound) and network wizard updates. The new version 2.15CE - R3 - will include ALL current patches and updates. It is being rebuilt from scratch using unleashed, and will also include updated stable copies of included applications.

Puppy 2.15CE was developed on a release cycle dictated by development of Puppy 2.16 and that was necessary because we didn't want to be releasing a 2.15 version AFTER 2.16 was already available in Alpha. That forced a number of errors in delivery for which I accept full responsibility. That's why I'm creating R3 and not expecting anyone else to contribute to that.

I hope that explains the position to your satisfaction.

_________________
Actions speak louder than words ... and they usually work when words don't!
SIP:whodo@proxy01.sipphone.com; whodo@realsip.com
Back to top
View user's profile Send_private_message 
tytower

Joined: 24 Feb 2007
Posts: 440
Location: Green Island Cairns for the winter

PostPosted: Tue 08 May 2007, 06:29    Post_subject:  

That explains it well Thanks for that and I'll be with you into the next and beyond .

Its free and unpaid labour. I'm bloody lucky to have it . Thanks again
Back to top
View user's profile Send_private_message 
jamesbond

Joined: 26 Feb 2007
Posts: 2132
Location: The Blue Marble

PostPosted: Wed 16 May 2007, 03:39    Post_subject:  

Just want to say thanks to WhoDo and the rest of 2.15CE team (including Barry of course) - A big thank you!

I've been using 2.15CE since it's released (I got lucky and downloaded the R2 the first time). While there has been minor problems and inconveniences and even bugs (=but point me to a software that's bug-free), I'd vote that this is the best out-of-the-box Puppy so far !

Recently I upgraded from 6-year-old AMD box to X2 dual-core. Different mobo, different CPU, different graphics card, etc. My other 5 linux installation died flat out - only Puppy was able to boot up. The only thing that doesn't work is sound - which, I found out, can only work with alsa 1.0.13 or newer (2.15CE comes with 1.0.12rc1).

I can only say thank you for sharing this with the rest of us.

_________________
Fatdog64, Slacko and Puppeee user. Puppy user since 2.13.
Contributed Fatdog64 packages thread
Back to top
View user's profile Send_private_message 
WhoDo


Joined: 11 Jul 2006
Posts: 4441
Location: Lake Macquarie NSW Australia

PostPosted: Wed 16 May 2007, 19:12    Post_subject:  

jamesbond wrote:
Just want to say thanks to WhoDo and the rest of 2.15CE team (including Barry of course) - A big thank you!

You're very welcome. It is nice to hear that the effort is appreciated. All too often we get caught up in the gripes about what doesn't work, and don't get to hear about the success stories.

On behalf of Barry, NathanF, Pizzasgood, Tronkel, Lobster, PkaG, rarsa, tempestuous, puppyfan12, plinej, headfound, et al your thanks are much appreciated.

Cheers

_________________
Actions speak louder than words ... and they usually work when words don't!
SIP:whodo@proxy01.sipphone.com; whodo@realsip.com
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware » Audio
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0560s ][ Queries: 12 (0.0050s) ][ GZIP on ]