Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 23 Oct 2014, 14:12
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Laptop Boot hangs on 2.14 and 2.15
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [3 Posts]  
Author Message
Flyers75

Joined: 07 May 2007
Posts: 2

PostPosted: Tue 08 May 2007, 17:54    Post subject:  Laptop Boot hangs on 2.14 and 2.15
Subject description: HP Compaq nx9420 hangs on boot
 

I'm having some trouble trying to boot from CD on both 2.14 and 2.15. I have used the CDs on other systems so I know they are good.

2.14: Boot hangs after "Setting up network interfaces... Done"

2.15: Boot hangs when keyboard option screen displays. It appears that all scripts run without error.

The laptop is a Compaq nx9420, 1G ram, 80G HDD. I have tried with and without USB keyboard/mouse.

I am new to Linux, so if coding is required, please explain at the 3rd grade level. Very Happy

Thanks,
TD
Back to top
View user's profile Send private message 
ezeze5000


Joined: 10 May 2005
Posts: 346
Location: Missouri U.S.A

PostPosted: Wed 09 May 2007, 11:29    Post subject:  

Take a look here:

http://www.murga-linux.com/puppy/viewtopic.php?t=17763

_________________
If at first you don't succeed try try again!
Back to top
View user's profile Send private message Yahoo Messenger 
Flyers75

Joined: 07 May 2007
Posts: 2

PostPosted: Fri 11 May 2007, 10:18    Post subject:  

Thanks for help ezeze5000. I used every combo possible and still got nothing. I played a little more when I got home from work and stumbled upon an answer. Apparently, I need to have my wireless/bluetooth turned on and everything boots fine. I had that turned off when in the office and that's when the problems occurred. Thanks again for the help.

TD
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [3 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0418s ][ Queries: 12 (0.0050s) ][ GZIP on ]