Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 20 Oct 2014, 06:12
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
Pizzapup 3.0.1 Final (formerly RC1)
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 3 of 4 [53 Posts]   Goto page: Previous 1, 2, 3, 4 Next
Author Message
GuestToo
Puppy Master

Joined: 04 May 2005
Posts: 4078

PostPosted: Tue 03 Apr 2007, 23:56    Post subject:  

http://en.wikipedia.org/wiki/Ambidextrous
Back to top
View user's profile Send private message 
DaveDX

Joined: 30 Dec 2006
Posts: 24

PostPosted: Sat 07 Apr 2007, 17:42    Post subject:  

PG,

I'm trying to use gcc. On a regular hard drive install, where do I put devx_214.sys? Do I need to rename it devx_301_sys for Pizzapup? I've tried a lot of things...nothing works.

Dave
Back to top
View user's profile Send private message 
DennisF

Joined: 28 Feb 2007
Posts: 86

PostPosted: Sat 07 Apr 2007, 18:36    Post subject:  

DaveDX,
I have PizzaPup3.0 running now booting frugal.
The devx is named devx_300.sfs and I get gcc (gcc version 3.4.4).
I renamed devx_214.sfs.
Need to mount it after you have a pup_save.

Good luck!
-DF
Back to top
View user's profile Send private message 
DennisF

Joined: 28 Feb 2007
Posts: 86

PostPosted: Sat 07 Apr 2007, 19:18    Post subject:  

Confirmed this with 3.01 and devx_301.sfs too.
Back to top
View user's profile Send private message 
DaveDX

Joined: 30 Dec 2006
Posts: 24

PostPosted: Sun 08 Apr 2007, 16:28    Post subject:  

Problem solved. Installing one of these .sfs files on a regular hard drive puppy installation is different:

http://www.murga-linux.com/puppy/viewtopic.php?t=8871

Dave
Back to top
View user's profile Send private message 
Pizzasgood


Joined: 04 May 2005
Posts: 6270
Location: Knoxville, TN, USA

PostPosted: Sun 08 Apr 2007, 23:36    Post subject:  

For the record, you can make symlinks of them if you want to share the same file between two versions of Puppy, as long as they're in a linux partition.
_________________
Between depriving a man of one hour from his life and depriving him of his life there exists only a difference of degree. --Muad'Dib

Back to top
View user's profile Send private message Visit poster's website 
joshfan


Joined: 07 Aug 2006
Posts: 47
Location: Little rock

PostPosted: Sun 08 Apr 2007, 23:44    Post subject:  firefox-MPlayer  

First i love your Pizzapup 3.0 os, it is cool and i love the Vista theme it really is good work. How long did it take you to put that together?

And i do have one problem with it. it is in firefox. when i play videos it plays with that mplayer through firefox. and i will not play them right they are distorted. can they not be streamed though xzine or another method? is there an Qtime or realplayer dot pup or something?

That is my only problem, other wise it is a great puppy vertion.
Back to top
View user's profile Send private message 
Pizzasgood


Joined: 04 May 2005
Posts: 6270
Location: Knoxville, TN, USA

PostPosted: Mon 09 Apr 2007, 00:23    Post subject:  

Could you give me an example link? Everything I've seen came out shaped right.

You could stream it through another plugin or player, but you'd have to find and install one. I don't know if there are any dotpups out there, and I'm not very knowledgeable on the subject. I watch very little video at all, let alone on my computer.

I'm not really sure how long it took. I have a horrible sense of time, especially when working. And it was mostly over Christmas break, so my temporal sense was pretty much dislocated Smile Much of the time I was alternating between working or researching some problem, and playing games or reading Popular Science magazines I had gotten behind on.

_________________
Between depriving a man of one hour from his life and depriving him of his life there exists only a difference of degree. --Muad'Dib

Back to top
View user's profile Send private message Visit poster's website 
TonshA

Joined: 07 Oct 2006
Posts: 46

PostPosted: Fri 25 May 2007, 01:05    Post subject:  

Hi PG,

I've just noticed that Partview isn't running from the menu. When I try and execute it from a console I get this:

Code:
sh-3.00# partview
Error in startup script: child process exited abnormally
    while executing
"exec /bin/losetup-FULL /dev/loop1 | grep "/pup_save" | cut -f 2 -d "(" | cut -f 1 -d ")" | cut -f 4 -d "/" "
    (procedure "df_check" line 11)
    invoked from within
"df_check"
    (file "/usr/sbin/partview" line 84)
sh-3.00#


...aaaand my brain stops..... Smile

This is in Pizzapup 3.0.1 - anyone else having the same problem?

DaveA
Back to top
View user's profile Send private message 
Pizzasgood


Joined: 04 May 2005
Posts: 6270
Location: Knoxville, TN, USA

PostPosted: Fri 25 May 2007, 19:01    Post subject:  

Ah, that's a result of changing from pup_save to pza_save. Open /usr/sbin/partview in Geany and do a find-replace to change all instances of pup_save to pza_save. Then it should be fine. Smile
_________________
Between depriving a man of one hour from his life and depriving him of his life there exists only a difference of degree. --Muad'Dib

Back to top
View user's profile Send private message Visit poster's website 
TonshA

Joined: 07 Oct 2006
Posts: 46

PostPosted: Wed 30 May 2007, 02:56    Post subject:  

Thanks Pizzasgood! That worked a treat.

DaveA
Back to top
View user's profile Send private message 
puppylinuxw

Joined: 06 Nov 2006
Posts: 67

PostPosted: Mon 04 Jun 2007, 13:00    Post subject: Re: firefox-MPlayer  

joshfan wrote:

And i do have one problem with it. it is in firefox. when i play videos it plays with that mplayer through firefox. and i will not play them right they are distorted.

There is a firefox extension "MEDIAPLAYER CONNECTIVITY"
make working firefox with mediaplayer better together. I can strongly recommend installing this.
Second advantage is that firefox find mediaplayer plugins even if when they are not at right place.
Back to top
View user's profile Send private message 
timcriger


Joined: 09 Nov 2005
Posts: 114

PostPosted: Mon 18 Jun 2007, 02:15    Post subject: excited for the next pizzapup  

Hey Pizzasgood,

I'm excited to hear you got a laptop!! Your PizzaPup is already terrific, and having a laptop to test it on will only make it better in the future.

I'd like to throw in my advice for considering XFCE as your wm. It's so clean, simple and easily tweaked. Just dl either the AlienX or Dougal .pup and give it a whirl. Adding XFCE, unrpm/undeb, flash, and substituting gqview (v2.0.1-1) for image viewing is all I've done to make your 3.0 my default system.

Hope you're getting a summer break,
Tim
Back to top
View user's profile Send private message 
jonyo

Joined: 28 Dec 2006
Posts: 2727

PostPosted: Tue 01 Jan 2008, 05:11    Post subject:  

Hey Pizza, can't dwld this baby..sez maxed out..~10 other folks already connected.. Crying or Very sad

EDIT- Ok bingo..dloading Smile ..(~6hrs later)..
Back to top
View user's profile Send private message 
wolfwatcher51

Joined: 09 Mar 2008
Posts: 148

PostPosted: Sat 10 May 2008, 06:43    Post subject:  

Hello Pizza,

Not sure what is going on here, I have made a directory on hda6 called pizzapup301. I copied from the iso the usual files: IDEHD, initrd.gz, pza_301.sfs, vmlinuz, and zdrv_301.sfs.

I have fatfree301 frugally installed on hda1. In the /mnt/home/boot/grub file I have added an entry to the menu.lst file for Pizza Puppy 301 just like I have for fatfree puppy 301, except for rootnoverify (hd0,5).

I have had other puppies on this partition and gotten them to boot.

When I reboot and select pizza puppy 301 from the graphical interface, it starts then gives me an error, something about not being able to fine Puppy on boot media idecd, or something similar. Any ideas on what is going on here? I tried to boot from cd, and entered puppy pfix=ram and it came up with the same error?

Any help would be greatly appreciated. Thanks in advance, Chris.

P.S. I am trying to find the background that is supposed to come from you that a poster used in his "my puppy is prettier than yours" which was dark concentric oval rings(?) with a pawprint in the middle. Very nice, any idea where I can get it? Thanks, Chris.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 3 of 4 [53 Posts]   Goto page: Previous 1, 2, 3, 4 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0739s ][ Queries: 12 (0.0046s) ][ GZIP on ]