Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 21 Apr 2019, 20:22
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Networking » Wireless
Medion 8818 and rt73 wireless
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [4 Posts]  
Author Message
Béèm


Joined: 21 Nov 2006
Posts: 11775
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Fri 06 Apr 2007, 08:18    Post subject:  Medion 8818 and rt73 wireless
Subject description: network wizard not able to get a connection
 

Machine medion 8818 with rt73 wireless adapter and Philips ADSL Modem Multiservices (same access point as with the IBM laptop R41

The driver had to be loaded by hand and a rausb0 device was there.
While scanning the access point was found, but when selecting it, the wizard is in a loop for scanning. Other access points are found of which one unprotected. Same scenario when selecting this one, the wizard goes into a loop.
Cancel or pushing X didn't break this loop.

I had to kill the process.

As I don't feel comfortable to configure by hand I left it at this stage.

Needles to say that when connecting the ADSL modem by a cable the internet connection works.
Back to top
View user's profile Send private message 
MU


Joined: 24 Aug 2005
Posts: 13647
Location: Karlsruhe, Germany

PostPosted: Fri 06 Apr 2007, 11:59    Post subject:  

new kernelmodule and another wizard:
http://murga-linux.com/puppy/viewtopic.php?p=96084#96084

I'm currently visiting friends, they have an encrypted network.
Here I could connect with RuitIT, after Puppys networkwizard did not connect.

Mark
Back to top
View user's profile Send private message Visit poster's website 
Béèm


Joined: 21 Nov 2006
Posts: 11775
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Fri 06 Apr 2007, 13:22    Post subject:  

Strange, the reply I made 15 minutes ago seems to be lost.
Sorry if it turns up twice.

Thanks Mark,
I saw the post, but as it was about a USB stick (mine is built-in) I didn't think it was applicable for my situation.

Will try.
Back to top
View user's profile Send private message 
Béèm


Joined: 21 Nov 2006
Posts: 11775
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Sun 08 Apr 2007, 06:43    Post subject:  

MU wrote:
new kernelmodule and another wizard:
http://murga-linux.com/puppy/viewtopic.php?p=96084#96084

I'm currently visiting friends, they have an encrypted network.
Here I could connect with RuitIT, after Puppys networkwizard did not connect.

Mark
I tried it, but it didn't work.
See also the post about it, I replied there.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [4 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Networking » Wireless
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0561s ][ Queries: 12 (0.0210s) ][ GZIP on ]