Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 25 Oct 2014, 10:28
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Unsorted
Tuxtexter04 - texteditor with custom overview-list
Moderators: deshlab, Flash, GuestToo, Ian, JohnMurga, Lobster
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
MU


Joined: 24 Aug 2005
Posts: 13642
Location: Karlsruhe, Germany

PostPosted: Sat 31 Mar 2007, 17:00    Post_subject:  Tuxtexter04 - texteditor with custom overview-list  

Info/screenshots:
http://wxbasic.sourceforge.net/phpBB2/viewtopic.php?p=5210#5210

*update* bug-issue was resolved (but I did not find out yet, why it does not work in my Muppy).

Mark

Edited_time_total
Back to top
View user's profile Send_private_message Visit_website 
MU


Joined: 24 Aug 2005
Posts: 13642
Location: Karlsruhe, Germany

PostPosted: Sun 01 Apr 2007, 09:19    Post_subject:  

Ok, the bug appears only in my Muppy007 with dozends of addons.
In Puppy 2.14, it works without errors.

Here is a dotpup (20 kb):
http://puppyfiles.org/dotpupsde/dotpups/Text_Editors/Tuxtexter.pup

Requires wxBasic, latest version is:
http://puppyfiles.org/dotpupsde/dotpups/Programming/wxBasic-2.5-Gtk2.pup (2 MB)


Old versions of Puppy also require getdir (which is in Puppy 2.14 already):
http://puppyfiles.org/dotpupsde/dotpups/System_Utilities/getdir.pup

Mark
Back to top
View user's profile Send_private_message Visit_website 
MU


Joined: 24 Aug 2005
Posts: 13642
Location: Karlsruhe, Germany

PostPosted: Sun 01 Apr 2007, 11:55    Post_subject:  

ok, found out why it crashed in Muppy, it did not like my language setting LANG=de_DE.UTF-8

I updated the dotpup, the startscript now removes the .UTF-8 before running wxBasic.
Mark
Back to top
View user's profile Send_private_message Visit_website 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Unsorted
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0828s ][ Queries: 12 (0.0476s) ][ GZIP on ]