Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 27 Nov 2014, 20:29
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Networking » Wireless
WPA_PSK wireless security
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [4 Posts]  
Author Message
markus73

Joined: 31 Jan 2007
Posts: 2

PostPosted: Wed 31 Jan 2007, 18:25    Post subject:  WPA_PSK wireless security
Subject description: Is WPA_PSK wireless security possible
 

Hello

the network wizard for wireless connections ist a goog thing. It work fine with my Intel 3945ABG card ! The only thing which is not up to date ist the security option. I think the wizard may be a GUI for iwconfig which only provides WEP-encrytion.

Has any one find it out how to to use the more current encryption of WPA-PSK (TKIP) ? Will there be an easy possibility to install wpa_supplicant from a package. Or will there be a GUI for this implemented in the network wizard ?

Thanks
Back to top
View user's profile Send private message 
scooterfabius

Joined: 18 Feb 2007
Posts: 2

PostPosted: Sun 18 Feb 2007, 16:44    Post subject:  

Looks like so:
http://www.murga-linux.com/puppy/viewtopic.php?t=15180
Back to top
View user's profile Send private message 
darkerror05


Joined: 17 Jun 2006
Posts: 277
Location: Rochester NY, USA

PostPosted: Sun 18 Feb 2007, 18:24    Post subject:  

rarsa has just updated the wizard. It should now includes wpa support. It will be in the new puppy or you should beable to update it.
_________________
-darkerror
Back to top
View user's profile Send private message 
ugm6hr

Joined: 13 Mar 2007
Posts: 40

PostPosted: Tue 13 Mar 2007, 21:05    Post subject: Puppy 2.14 - WPA Wireless Security  

I have installed Puppy 2.14 (SeaMonkey) today, and the Network Wizard allows WPA security. In fact, this post is being sent through my WPA-enabled ADSL Gateway. Haven't worked out how to get DHCP to work with a wireless connection (seems fine with ethernet). Where am I going wrong?
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [4 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Networking » Wireless
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0405s ][ Queries: 12 (0.0033s) ][ GZIP on ]