Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 22 Oct 2019, 20:01
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
32-bit UPup Cosmic Cuttlefish 18.10 (Oct 2018) [CLOSED]
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 6 of 6 [86 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6
Author Message
peebee


Joined: 21 Sep 2008
Posts: 4023
Location: Worcestershire, UK

PostPosted: Tue 23 Apr 2019, 02:11    Post subject:  

The test .mp4 plays for me on UPupDD MPlayer with no problems.......

So maybe a hardware or kernel problem??

Both MPlayer and ffmpeg were recompiled for UPupCC / UPupDD

I then recompiled ffmpeg for UPupDD

Last edited by peebee on Tue 23 Apr 2019, 04:14; edited 1 time in total
Back to top
View user's profile Send private message Visit poster's website 
watchdog

Joined: 28 Sep 2012
Posts: 1925
Location: Italy

PostPosted: Tue 23 Apr 2019, 02:52    Post subject:  

darry19662018 wrote:

https://sourceforge.net/projects/anitaos/files/Anitaos/Multimedia/mplayer2-P-II-compiled.tar.gz/download

Courtesy of good old Fred master of the static app.


With your static mplayer I can play in upupdd and upupcc:

Code:
gnome-mplayer http://archive.org/download/doctor-who-s19-e01/Part%201.mp4


Https not working.

My hardware report:
Code:
# ./inxi -Fxx
System:
  Host: puppypc32209 Kernel: 4.9.134-lxpup-32-pae i686 bits: 32
  compiler: gcc v: 8.2.0 Desktop: JWM 2.3.7 dm: xinit Distro: Puppy 18.10
Machine:
  Type: Laptop System: Hewlett-Packard product: HP 530 Notebook PC v: F.07
  serial: CND8160FHM Chassis: type: 10 serial: CND8160FHM
  Mobo: Hewlett-Packard model: 30D5 v: KBC Version 82.15 serial: N/A
  BIOS: Hewlett-Packard v: 68MVU Ver. F.07 date: 03/18/2008
Battery:
  ID-1: C1AC charge: 28.4 Wh condition: 29.6/29.6 Wh (100%) volts: 16.4/14.8
  model: Hewlett-Packard Primary serial: 03643 2008/03/17 status: Unknown
CPU:
  Topology: Single Core model: Intel Celeron M 520 bits: 64 type: MCP
  arch: Core Merom rev: 1 L1 cache: 64 KiB L2 cache: 1024 KiB
  flags: lm nx pae sse sse2 sse3 ssse3 bogomips: 3191
  Speed: 1600 MHz min/max: 200/1600 MHz Core speed (MHz): 1: 1600
Graphics:
  Device-1: Intel Mobile 945GSE Express Integrated Graphics driver: i915
  v: kernel bus ID: 00:02.0 chip ID: 8086:27ae
  Display: server: X.Org 1.20.1 driver: intel resolution: 1280x800~60Hz
  OpenGL: renderer: Mesa DRI Intel 945GME x86/MMX/SSE2 v: 1.4 Mesa 18.2.8
  direct render: Yes
Audio:
  Device-1: Intel NM10/ICH7 Family High Definition Audio
  driver: snd_hda_intel v: kernel bus ID: 00:1b.0 chip ID: 8086:27d8
  Device-2: Z-Star Micro Venus USB2.0 Camera type: USB
  driver: snd-usb-audio,uvcvideo bus ID: 1-1.2:5 chip ID: 0ac8:3420
  Sound Server: ALSA v: k4.9.134-lxpup-32-pae
Network:
  Device-1: Intel 82562ET/EZ/GT/GZ - PRO/100 VE Ethernet Mobile driver: e100
  v: 3.5.24-k2-NAPI port: 2000 bus ID: 02:08.0 chip ID: 8086:1068
  IF: eth0 state: up speed: 100 Mbps duplex: full mac: 00:1e:ec:23:fd:95
  Device-2: Broadcom and subsidiaries BCM4312 802.11b/g LP-PHY
  driver: b43-pci-bridge v: N/A port: 2000 bus ID: 10:00.0
  chip ID: 14e4:4315
  IF-ID-1: wlan0 state: down mac: 00:21:00:09:91:98
Drives:
  Local Storage: total: 260.84 GiB used: 204.69 GiB (78.5%)
  ID-1: /dev/sda vendor: Toshiba model: MK1246GS size: 111.79 GiB
  speed: 1.5 Gb/s serial: N/A
  ID-2: /dev/sdb model: USB Disk size: 149.05 GiB serial: N/A
Partition:
  ID-1: swap-1 size: 1024.0 MiB used: 0 KiB (0.0%) fs: swap dev: /dev/sda2
Sensors:
  Missing: Required tool sensors not installed. Check --recommends
Info:
  Processes: 168 Uptime: 11m Memory: 1.46 GiB used: 284.0 MiB (19.0%)
  Init: SysVinit v: N/A runlevel: 35 Compilers: gcc: 8.2.0 alt: 8
  Shell: bash v: 4.4.19 running in: lxterminal inxi: 3.0.26
Back to top
View user's profile Send private message 
peebee


Joined: 21 Sep 2008
Posts: 4023
Location: Worcestershire, UK

PostPosted: Tue 23 Apr 2019, 03:47    Post subject:  

...
_________________
LxPup = Puppy + LXDE
Main version used daily: LxPupSc; Assembler of UPups, ScPup & ScPup64, LxPup, LxPupSc & LxPupSc64
Back to top
View user's profile Send private message Visit poster's website 
watchdog

Joined: 28 Sep 2012
Posts: 1925
Location: Italy

PostPosted: Tue 23 Apr 2019, 04:13    Post subject:  

It's a no-go... I attach picture.
pic.png
 Description   
 Filesize   159.93 KB
 Viewed   233 Time(s)

pic.png

Back to top
View user's profile Send private message 
peebee


Joined: 21 Sep 2008
Posts: 4023
Location: Worcestershire, UK

PostPosted: Tue 23 Apr 2019, 04:19    Post subject:  

Ahhhh

You are attempting to run video from the website - I downloaded the video and ran it locally....

I would run in a web browser (Chromium) if I was trying to view a website version....

I've checked the ffmpeg build configs in UPupBB and UPupDD and they are identical....

_________________
LxPup = Puppy + LXDE
Main version used daily: LxPupSc; Assembler of UPups, ScPup & ScPup64, LxPup, LxPupSc & LxPupSc64
Back to top
View user's profile Send private message Visit poster's website 
darry19662018

Joined: 31 Mar 2018
Posts: 639
Location: Rakaia

PostPosted: Tue 23 Apr 2019, 04:37    Post subject:  

ffmpeg made no difference - after spending a lot of time on this I'm out sorry.

I have to give up on this and Disco.Sad

_________________
Puppy Linux Wiki: http://wikka.puppylinux.com/HomePage

https://freemedia.neocities.org/
Back to top
View user's profile Send private message Visit poster's website 
watchdog

Joined: 28 Sep 2012
Posts: 1925
Location: Italy

PostPosted: Tue 23 Apr 2019, 04:43    Post subject:  

peebee wrote:
Ahhhh

You are attempting to run video from the website - I downloaded the video and ran it locally....


Gnome-mplayer does not work even playing locally on my hardware...
pic1.png
 Description   
 Filesize   158.45 KB
 Viewed   218 Time(s)

pic1.png

Back to top
View user's profile Send private message 
peebee


Joined: 21 Sep 2008
Posts: 4023
Location: Worcestershire, UK

PostPosted: Tue 23 Apr 2019, 04:58    Post subject:  

Remote playing on UPupDD works fine here...........

I really don't know what to suggest as I can't replicate the problem....
Screenshot.png
 Description   
 Filesize   198.16 KB
 Viewed   207 Time(s)

Screenshot.png


_________________
LxPup = Puppy + LXDE
Main version used daily: LxPupSc; Assembler of UPups, ScPup & ScPup64, LxPup, LxPupSc & LxPupSc64
Back to top
View user's profile Send private message Visit poster's website 
watchdog

Joined: 28 Sep 2012
Posts: 1925
Location: Italy

PostPosted: Tue 23 Apr 2019, 07:05    Post subject:  

I read OscarTalks' post:

http://www.murga-linux.com/puppy/viewtopic.php?t=115957

Googling I discovered many complaints about mplayer with intel graphics and the suggestion was to recompile. So I have compiled 1.4 with just:

Code:
./configure --prefix=/usr
make
new2dir make install


It somehow works on my hardware.

MPlayer-1.4-i686-upupdd.pet:

https://drive.google.com/file/d/1pook-wLV7wTaKvu40GTwJ-RtNv6wYXWL/view?usp=sharing

MPlayer-1.4-i686-upupcc.pet:

https://drive.google.com/file/d/1lEU_dT9zjWzlngsfYpljWlwf6P6MDZ7h/view?usp=sharing
Back to top
View user's profile Send private message 
peebee


Joined: 21 Sep 2008
Posts: 4023
Location: Worcestershire, UK

PostPosted: Wed 24 Apr 2019, 05:29    Post subject:  

upupdd-19.04+1-uefi.iso has MPlayer-1.4
_________________
LxPup = Puppy + LXDE
Main version used daily: LxPupSc; Assembler of UPups, ScPup & ScPup64, LxPup, LxPupSc & LxPupSc64
Back to top
View user's profile Send private message Visit poster's website 
darry19662018

Joined: 31 Mar 2018
Posts: 639
Location: Rakaia

PostPosted: Wed 24 Apr 2019, 05:31    Post subject:  

Thanks Watchdog,

As ever you are the miracle man. I will check out using this as I want to give Cosmic another go.

_________________
Puppy Linux Wiki: http://wikka.puppylinux.com/HomePage

https://freemedia.neocities.org/
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 6 of 6 [86 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0649s ][ Queries: 13 (0.0147s) ][ GZIP on ]