Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 23 Oct 2019, 14:09
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » REQUESTS
Sipe plugin
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [11 Posts]  
Author Message
pnbalaji

Joined: 13 Sep 2010
Posts: 11

PostPosted: Tue 28 Jun 2011, 10:59    Post subject:  Sipe plugin
Subject description: Sipe Plugin for Pidgin
 

Hi,

Sipe plugin is a one of an excellent addon to pidgin messenger which allows one to connect Microsoft Office Communicator.

More details can be found at http://sipe.sf.net.

Can some one create a pet package to integrate this with pidgin? Or, if some one can tell me how to create a pet package for this, I can try.

Thanks,
Balaji.
Back to top
View user's profile Send private message 
DPUP5520

Joined: 16 Feb 2011
Posts: 814

PostPosted: Tue 28 Jun 2011, 11:12    Post subject:  

Try this
sipe-1.11.2.pet
Description 
pet

 Download 
Filename  sipe-1.11.2.pet 
Filesize  148.88 KB 
Downloaded  562 Time(s) 

_________________
PupRescue 2.5
Puppy Crypt 528
Back to top
View user's profile Send private message 
pnbalaji

Joined: 13 Sep 2010
Posts: 11

PostPosted: Tue 28 Jun 2011, 11:16    Post subject:  

Wow, that was fast.

Thanks, I will try and let you know.

Thanks,
Balaji.
Back to top
View user's profile Send private message 
pnbalaji

Joined: 13 Sep 2010
Posts: 11

PostPosted: Tue 28 Jun 2011, 12:18    Post subject:  

This pet works great. Installed Cisco Any connect to connect to my work network, installed pidgin and this pet. I am able to connect to Microsoft office communicator that my colleagues are using to communicate with each other.

Can you please briefly tell me how to create a pet like this for any application from the source?

Thanks,
Balaji.
Back to top
View user's profile Send private message 
DPUP5520

Joined: 16 Feb 2011
Posts: 814

PostPosted: Tue 28 Jun 2011, 13:03    Post subject:  

you can check out the page here http://www.puppylinux.org/wikka/Compiling a lot of programs will compile simply by following those instructions however some won't. in order to compile sipe I had to disable kerberos support since kerberos 5 isn't included in puppy and I didn't feel like installing the devel.
_________________
PupRescue 2.5
Puppy Crypt 528
Back to top
View user's profile Send private message 
markyd68a

Joined: 07 Mar 2012
Posts: 27

PostPosted: Wed 14 Mar 2012, 04:54    Post subject:  

Many thanks for doing this, I have used SIPE in many other distro's very successfully to communicate with various corporate IM systems an was on my "must have" for my Slacko Puppy rescue stick ... no if only the dumbo's back at the office would get my account sorted I may be able to logon Wink top work though!

MarkyD68a
Back to top
View user's profile Send private message 
OldCanuck

Joined: 04 Mar 2019
Posts: 7

PostPosted: Tue 05 Mar 2019, 00:03    Post subject: sipe for exenialpup
Subject description: New version
 

I hate to wake up an old thread. However, after weeks of trying to get pidgin-sipe to install or compile or work in frugal xenialpup 32b, I almost gave up.

I have tried versions of pidgin (i.e. pidgin-2.12.0-i686.pet), I also tried various add-on's like 'pidgin-sipe_1.20.1-1_i386.deb' However, each time either pidgin did not work, or pidgin did not have the new functionality.

I have also tried to compile by installing various devx*.sfs (i.e. devx_xenialpup_7.5.sfs) , and some versions of pigdin-sipe (i.e. pidgin-sipe-1.6.2.tar.gz), as I am obviously missing something, as when I try to ./configure --prefix=/usr ... This always returns the error 'configure: error: GSSAPI libraries not found'

Until I stumbled on "DPUP5520" sipe-1.11.2.pet as attached in the preceding threads. And within hours it was working... Thank YOU all.

However, since the creation of the .pet (circa 2011), sipe has changed a lot, and I believe it has a lot of new functionality. Which I believe I could use, and possibly help others too.

If anyone has any ideas on:
a) How to help me be successful with the ./configure, (what is needed to install from a clean xenialpup 32b), etc.
or
b) anyone with a newwer .pet file (or knows how to create a new .pet), or can point me in the direction of one,
or
c) knows which version/flavor, and where to find, a recent sipe that works with xenialpup 32b.

Your help would be appreciated.

Thank you.
D.
Back to top
View user's profile Send private message 
OldCanuck

Joined: 04 Mar 2019
Posts: 7

PostPosted: Thu 07 Mar 2019, 22:49    Post subject:  

After further searching, I found this old post.

It is not for xenialpup, but I will try it myself to see if it works on Frugal xenialpup 32b, and let you know what I discover...

http://www.murga-linux.com/puppy/viewtopic.php?search_id=815698433&t=60366

Thanks
D.
Back to top
View user's profile Send private message 
666philb


Joined: 07 Feb 2010
Posts: 3491
Location: wales

PostPosted: Fri 08 Mar 2019, 04:54    Post subject:  

OldCanuck wrote:
After further searching, I found this old post.

It is not for xenialpup, but I will try it myself to see if it works on Frugal xenialpup 32b, and let you know what I discover...

http://www.murga-linux.com/puppy/viewtopic.php?search_id=815698433&t=60366

Thanks
D.

hi OldCanuck,

here's a sipe plugin for the xenial 32bit https://distro.ibiblio.org/puppylinux/pet_packages-xenial/pidgin-sipe-1.24.0-i686.pet
it should hopefully work with this pidgin https://distro.ibiblio.org/puppylinux/pet_packages-xenial/pidgin-2.12.0-i686.pet

_________________
Bionicpup64 built with bionic beaver packages http://murga-linux.com/puppy/viewtopic.php?t=114311
Xenialpup64, built with xenial xerus packages http://murga-linux.com/puppy/viewtopic.php?t=107331
Back to top
View user's profile Send private message 
OldCanuck

Joined: 04 Mar 2019
Posts: 7

PostPosted: Sat 09 Mar 2019, 01:44    Post subject:  

666philb wrote:


hi OldCanuck,

here's a sipe plugin for the xenial 32bit https://distro.ibiblio.org/puppylinux/pet_packages-xenial/pidgin-sipe-1.24.0-i686.pet
it should hopefully work with this pidgin https://distro.ibiblio.org/puppylinux/pet_packages-xenial/pidgin-2.12.0-i686.pet


Thank you 666philb, I can't tell if you created the .pet, or if you found it, however, I looked there a few days before it was posted there...

I may need some setup, but it appears to be 'Somewhat' working... currently won't download pics, etc, but I did not follow all setup, others have suggested, So I will go do that l8r tomorrow.

Thanks
D.
Back to top
View user's profile Send private message 
OldCanuck

Joined: 04 Mar 2019
Posts: 7

PostPosted: Thu 14 Mar 2019, 19:19    Post subject:  

Darn it, I can send files from xenial pup to Skype running on windows, but I can not receive them.

They always say 'Cancelled'...

I have turned off firewall on xenial pup.

Transfer between skype and another skype works flawlessly.

Anyone with any idea's
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [11 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » REQUESTS
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0497s ][ Queries: 13 (0.0112s) ][ GZIP on ]