Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 24 Mar 2019, 07:24
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
Tahrpup64v6.0.5 Sound Drivers Erased - [SOLVED ANSWER BELOW]
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [3 Posts]  
Author Message
MrDuckGuy


Joined: 31 Jan 2019
Posts: 82
Location: Brooklyn, New York, USA

PostPosted: Wed 06 Mar 2019, 15:28    Post subject:  Tahrpup64v6.0.5 Sound Drivers Erased - [SOLVED ANSWER BELOW]
Subject description: There is no sound but I have the volume control. Screenshot below. B'H.
 

UPDATE - ISSUE WAS SOLVED
BY FOLLOWING ADVICE FROM rcrsn51
YOU WILL FIND THE ANSWER BELOW IN
THE 2ND TO LAST REPLY TO THIS POST.
THANKS SO MUCH TO rcrsn51
===========================================


Hello,

I have a full install of Tahrpup64v6.0.5 on a separate, isolated partition. I boot
it using a menu.lst option from the grub4dos bootloader, which includes it along
with a few more frugal installs. This distro is the only "full" install in my
system.

I must have done something by mistake and now the system doesn't have any sound
and the 'Sound Wizard' no longer can find any sound hardware on my system. I would
like to be able to reinstall the necessary files that will reinstate the ability
of the 'Sound Wizard' to work in the Tahr64 OS.

Is there any way to salvage my OS without having to reinstall everything? I have a
lot of settings that I want to keep.

Please, is there anyone out there that has experience with this issue?

Thanks in advance, -Kelikaku B'H.
NoSoundHardwareFound004a.png
 Description   Output from 'Sound Wizard' in 'Puppy Setup' application. B'H.
 Filesize   95.49 KB
 Viewed   67 Time(s)

NoSoundHardwareFound004a.png

NoSoundHardwareFound003.png
 Description   Screenshot of output from Puppy 'Sound Wizard'. Thanks in advance, B'H.
 Filesize   78.33 KB
 Viewed   79 Time(s)

NoSoundHardwareFound003.png


Last edited by MrDuckGuy on Wed 06 Mar 2019, 17:45; edited 2 times in total
Back to top
View user's profile Send private message 
rcrsn51


Joined: 05 Sep 2006
Posts: 12625
Location: Stratford, Ontario

PostPosted: Wed 06 Mar 2019, 15:36    Post subject:  

Delete the file /etc/asound.state.

Reboot.
Back to top
View user's profile Send private message 
MrDuckGuy


Joined: 31 Jan 2019
Posts: 82
Location: Brooklyn, New York, USA

PostPosted: Wed 06 Mar 2019, 16:36    Post subject:  Re: Tahrpup64v6.0.5 Sound Drivers Erased - Need to Reinstate?
Subject description: There is no sound but I have the volume control. Screenshot below. B'H.
 

rcrsn51 wrote:
... Delete ... /etc/asound.state ...
Thanks I renamed it. Rebooting now. Shocked
U P D A T E :
SOLVED! Thank you so very much. B'H.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [3 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0625s ][ Queries: 13 (0.0147s) ][ GZIP on ]