Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 18 Nov 2018, 08:25
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
X-Slacko Slim 4.4r23 (unique, stable, and flexible)
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 62 of 62 [925 Posts]   Goto page: Previous 1, 2, 3, ..., 60, 61, 62
Author Message
tommy

Joined: 04 Oct 2005
Posts: 117
Location: Italy

PostPosted: Wed 24 Oct 2018, 05:26    Post subject:  

@mistfire Thanks, I'll try to look in those scripts and report back.
Back to top
View user's profile Send private message 
kuman11

Joined: 26 Dec 2017
Posts: 87

PostPosted: Sun 28 Oct 2018, 22:32    Post subject: This X-Slacko doesn't recognize the exFat USB sticks  

This X-Slacko doesn't recognize the exFat USB sticks. Any ideas how can I mount them?
Back to top
View user's profile Send private message 
mistfire

Joined: 04 Nov 2008
Posts: 992
Location: PH

PostPosted: Mon 29 Oct 2018, 03:29    Post subject:  

@kuman try to mount manually using this parameter

Code:

mount -t exfat [drive] [mountpoint]

Example:

mount -t exfat /dev/sda1 /mnt/sda1
Back to top
View user's profile Send private message 
kuman11

Joined: 26 Dec 2017
Posts: 87

PostPosted: Mon 29 Oct 2018, 19:56    Post subject:  

I keep gettin' this [unknown filesystem type 'exfat']. It seems it can't recognize it ...
Back to top
View user's profile Send private message 
cthisbear

Joined: 29 Jan 2006
Posts: 4349
Location: Sydney Australia

PostPosted: Tue 30 Oct 2018, 19:34    Post subject:  

Please consider adding

Simplecom NW601 Wireless USB

How to use Simplecom NW601 Wireless USB? (Solved)

http://murga-linux.com/puppy/viewtopic.php?p=1008529#1008529

No recent Pups have this incuding,

UPup Bionic Beaver
Bionicpup64
32-bit UPup Cosmic Cuttlefish
X-Slacko Slim

Page one Murga.

http://murga-linux.com/puppy/viewtopic.php?t=114560

::

perdido supplied these with help from Semme.

Both work after a reboot.
However I prefer for banking to boot a pristine Puppy,
add my stored bookmarks, and usually Slimjet and off I go.

http://ibm-pc.org/puppy/rtl8812au_rtl8821au-4.3.20_k4.1.48.pet

http://ibm-pc.org/puppy/rtl8812au-5.1.5_k4.1.48.pet

:::::

Linux Drivers from Simplecom site:

https://www.simplecom.com.au/media/linksforce/pdf/n/w/nw611_linux.zip


Many thanks...Chris.
Back to top
View user's profile Send private message 
mistfire

Joined: 04 Nov 2008
Posts: 992
Location: PH

PostPosted: Tue 30 Oct 2018, 20:42    Post subject:  

@cthisbear

I supposed to consider that however those drivers were kernel modules which was very sensitive to kernel versions. X-Slacko Slim currently uses 4.17.x kernel while the given drivers was for 4.1.x so it is mismatch

firmware drivers will work just fine regardless of kernel version so I will add it to my fdrv collection
Back to top
View user's profile Send private message 
kuman11

Joined: 26 Dec 2017
Posts: 87

PostPosted: Tue 30 Oct 2018, 22:11    Post subject:  

Chris, I guess it's not related to me, right?
Back to top
View user's profile Send private message 
perdido


Joined: 09 Dec 2013
Posts: 1049
Location: ¿Altair IV , Just north of Eeyore Junction.?

PostPosted: Tue 30 Oct 2018, 23:43    Post subject:  

mistfire wrote:
@cthisbear

I supposed to consider that however those drivers were kernel modules which was very sensitive to kernel versions. X-Slacko Slim currently uses 4.17.x kernel while the given drivers was for 4.1.x so it is mismatch

firmware drivers will work just fine regardless of kernel version so I will add it to my fdrv collection


The confirmed working sources for the driver cthisbear is talking about are here
https://github.com/zebulon2/rtl8812au

.
Back to top
View user's profile Send private message 
tommy

Joined: 04 Oct 2005
Posts: 117
Location: Italy

PostPosted: Mon 05 Nov 2018, 10:29    Post subject:  

mistfire wrote:
Quote:
if you are fluent in bash scripting take a look at load-power-cfg and power_gui scripts as well as check-power in /root/Startup


I found no errors on those scripts, but
Code:
xset -q

showed that DPMS was disabled at bootup.

I have placed a script in /root/Startup like this:

Code:
!#/bin/bash
sleep 30
xset +dpms &


and now on reboots the monitor shuts down automatically at the given period of time set with ppower tray applet. Problem solved! Thanks!

Side note: if I omit the initial 'sleep 30', dpms stays disabled, maybe because there are other power management scripts running at the same time that interfere with my script.
Back to top
View user's profile Send private message 
kuman11

Joined: 26 Dec 2017
Posts: 87

PostPosted: Thu 08 Nov 2018, 00:16    Post subject:  

mistfire,

I got this 2 packages are needed to access exFat:

https://slackbuilds.org/repository/14.1/system/fuse-exfat/
https://slackbuilds.org/repository/14.1/system/exfat-utils/

Can u provide them as dotpets to add to X-Slacko Slim 4.4r23?
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 62 of 62 [925 Posts]   Goto page: Previous 1, 2, 3, ..., 60, 61, 62
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.2552s ][ Queries: 13 (0.2062s) ][ GZIP on ]