Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 19 Jul 2019, 17:18
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Woof CE Debian Stretch and Devuan Ascii Based Development
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 49 of 49 [723 Posts]   Goto page: Previous 1, 2, 3, ..., 47, 48, 49
Author Message
foxpup


Joined: 29 Jul 2016
Posts: 873
Location: europa near northsea

PostPosted: Tue 31 Jul 2018, 08:20    Post subject: samba not working in dPupStretch from OscarTalks
Subject description: old version of samba
 

I use the build from OscarTalks all the time. Since he put it on offer in this thread I report this here. I do not know (yet) whether this applies to the 'main' RC Stretch build from radky too. I will look for that.

The problem is samba. It is not installed properly. It asks for sambalibs of an earlier version: version 4.2.14 (jessie!) whereas 4.5.12 is supposed for stretch.
Back to top
View user's profile Send private message 
OscarTalks


Joined: 05 Feb 2012
Posts: 1985
Location: London, England

PostPosted: Tue 31 Jul 2018, 10:37    Post subject:  

Hello foxpup,

For anyone who is wanting to try Dpup Stretch now I would recommend that the build by Radky should be their first stop. I think there is a good chance that samba will be fully working in that.

My version is based on a build published some time ago by billtoo, although it is now extensively remastered. I do still use it at home for browsing, media and some other tasks.
It is mainly a personal test-bed though. I do update the .iso from time to time, most recently I added transmission 2.94 which I compiled from source (Qt interface version).

Thanks for the report. To be honest I have never used samba, so never felt any urgency to look at it in my experimental remaster. I might try to see if I can get it working properly when I get some time. Since this Stretch Pup was based on an early build there are always likely to be things that still don't work, but some people might find things in it which are interesting or even useful. If that is the case then of course they are welcome to use it.

_________________
Oscar in England

Back to top
View user's profile Send private message 
foxpup


Joined: 29 Jul 2016
Posts: 873
Location: europa near northsea

PostPosted: Wed 01 Aug 2018, 04:44    Post subject:  

Hello Oscar

I use your build because it has some nice features included like dillo and easy VPN and it has firefox, not palemoon and psip is the latest version... .
And because it generally looks nice.
I think you are too modest, you make very nice builds/remasters.

In fact I seldom use samba, but I just noticed it does not work. Nevermind though.
Samba does work in radky's version. It is 'simple' samba there.

I've just installed radky's latest RC to help testing it. I hope it will make it to the final release stage.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 49 of 49 [723 Posts]   Goto page: Previous 1, 2, 3, ..., 47, 48, 49
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0745s ][ Queries: 13 (0.0457s) ][ GZIP on ]