Page 64 of 190 [2847 Posts]   Goto page: Previous 1, 2, 3, ..., 62, 63, 64, 65, 66, ..., 188, 189, 190 Next
Author Message
jim3630
PostPosted: Fri 01 Jun 2012, 11:51    Post subject:

playdayz wrote:
There is an option in PPM to download all of the dependencies--to make the packages in the Lucid repo I did that and then "undebed" and combined them so that they could all be installed at once.


playdayz

i wonder. you download all dependencies by selecting that option, but not installed. then how do you "undebed" them and combine to install at once?

i download all dependencies and selected not to install them so to save in a separate partition then install the debs one by one and can reuse them again if needed. i didn't know there is a way other than installing one at a time.
thanks lost in the desert jim
OscarTalks
PostPosted: Fri 01 Jun 2012, 07:30    Post subject:

Hello Playdayz,

Thanks for the reply. Many radio stations use wma for their streams which is why for me an audio player needs to be able to play them and it seems they are handled differently from wma files. In WMP you have to use mms:// as the protocol rather than http:// to connect to the direct wma stream url although often you will see a metafile of some sort with an http:// prefix being used. The mms:// url will be contained within the metafile if you open it as text.

One example is WFTL in Florida. I can enter "http://streamer5.securenetsystems.net:80/WFTL" into VLC and it will connect and play, but the media information dialogue shows that the actual stream location is "mms://streamer5.securenetsystems.net/WFTL". If you enter this into VLC directly it plays also.

Otherwise there is a list of UK radio stations' wma streams at http://radiofeeds.co.uk/wmp.asp

Looking at the Audacious forum there was mention of needing to install libmms and the mms plugin as well as ffaudio.

Cheers
playdayz
PostPosted: Thu 31 May 2012, 20:20    Post subject:

Quote:
Any idea how to get it to play wma streams?

If it is a copy-protected wma stream then Audacious will not play it. It should play non-protected wma files I believe. Do you have a link I could test?

If it is a non-protected wma stream you might also try gnome-mplayer.
OscarTalks
PostPosted: Thu 31 May 2012, 20:09    Post subject:

Hello Playdayz,

Thanks for the Audacious .pet

Works fine on mp3 and AAC+ streams, direct URL or via .pls metafile.

Any idea how to get it to play wma streams?

Cheers
playdayz
PostPosted: Thu 31 May 2012, 11:29    Post subject:

Quote:
I use Audacious daily for my music player

So do I. For those who might not know, Audacious is descended from the original Linux mp3 player XMMS. XMMS was a copy of Winamp for Linux and even used Winamp skins--in fact, Audacious can still use Winamp skins and some are included in the package--under View -> Interface -> Winamp Skins (or something like that)--though I prefer the newer gtk gui, which is the default.
majorfoo
PostPosted: Wed 30 May 2012, 22:41    Post subject:

[quote="playdayz"]Audacious 3.2.3 for Lucid

Quote:
Audacious 3.2.3 released
May 26, 2012


Thanks for new version of Audacious - I use Audacious daily for my music player - works great
James C
PostPosted: Tue 29 May 2012, 18:48    Post subject:

Pretty uneventful day so I did a full install of Lupu Libre on an old test box..... dual-booting with XP. Pretty uneventful install too...... about five minutes and zero problems.Everything appears to be working fine.

# report-video
VIDEO REPORT: Lucid , version 528

Chip description:
oem: Copyright 1998 TRIDENT MICROSYSTEMS INC.

Driver used by Xorg:
trident

Video mode used by Xorg:
Resolution: Depth 24 Depth: "Display"

...the above also recorded in /tmp/report-video
#

-Computer-
Processor : AMD Athlon(tm) XP 1700+
Memory : 507MB (113MB used)
Operating System : Unknown distribution
User Name : root (root)
Date/Time : Tue 29 May 2012 05:47:29 PM CDT
-Display-
Resolution : 1024x768 pixels
OpenGL Renderer : Unknown
X11 Vendor : The X.Org Foundation
-Multimedia-
Audio Adapter : VIA686A - VIA 82C686A/B rev50

# free
total used free shared buffers
Mem: 507028 232132 274896 0 13900
Swap: 1126392 0 1126392
Total: 1633420 232132 1401288
#
playdayz
PostPosted: Tue 29 May 2012, 18:09    Post subject:

Audacious 3.2.3-2 for Lucid

Quote:
Audacious 3.2.3 released
May 26, 2012
This release fixes several bugs (#91, #99, #102, #108, #111, #113, #114) and updates some translations.

To see the bug fixes -> http://audacious-media-player.org/

http://diddywahdiddy.net/Puppy500/audacious-3.2.3-2.pet

This -2 version has the mms and ffaudio plugins to play wma mms streams.
playdayz
PostPosted: Tue 29 May 2012, 18:06    Post subject:

Quote:
Sunburst,
Quote:
Ubuntu Lucid apps. and lib.s should work with Puppy 5.2.8 Lucid?
If there are known problems please tell...

The ones you can download with Puppy Package Manager, if you configure it to access the Ubuntu repositories, should work.
Need to make sure you run check for dependencies option when you use PPM to download a Ubuntu package.
The Ubuntu packages, with all their required dependencies, can be very large.

Yes to everything Bigpup said. My experience is that somewhere around 1/2 to 2/3 of the applications in the Ubuntu Lucid repos in PPM will work in Lupu. The ones that don't work run afoul of the differences between the Ubuntu infrastructure and the Puppy infrastructure. The bigger and the more complicated the program the less likely it will run. Many of the apps in the *Lucid* repo of PPM have been made from the Ubuntu binaries. There is an option in PPM to download all of the dependencies--to make the packages in the Lucid repo I did that and then "undebed" and combined them so that they could all be installed at once.
playdayz
PostPosted: Tue 29 May 2012, 17:53    Post subject:

Google Chrome 19-2 for Lucid
This is a new package of Chrome 19 with the changes discussed in the messages above with Eyes-Only, plus a slight bump from 19.0.1084.46 to 1084.52

One possible advantage of Chrome (in addition to the speed) is that Flashplayer is built-in so that the external Flashplayer is not needed. I believe that this has solved problems people have had with youtube in Lucid. There has been discussion I read that Adobe will discontinue the Linux version of Flashplayer after 11.2 except for companies that "partner" with Adobe, which I understand that Google is or will

This version is set up so that some options that report to Google are turned off: Under "The Wrench" -> Settings -> Show Advanced Settings -> Privacy one can turn off some options which *might* insure that info is not sent to Google and *might* improve the quickness of the browser. Turning them off will certainly generate somewhat less internet traffic.

Additionally, in /usr/bin/google-chrome the command line option --disable-metrics is *in some versions* of Chrome said to turn off the collection of info that would be sent to Google--thereby not sending info and again possibly speeding up the browser. I am not sure if this works in Chrome 19 but the option is present. The browser Iron claims to provide further privacy safeguards but does not include flashplayer.

http://diddywahdiddy.net/Puppy500/Google_Chrome-19-Lucid-2.pet

Adblock Plus for Chrome -> http://adblockplus.org/en/chrome
bigpup
PostPosted: Tue 29 May 2012, 17:29    Post subject:

Sunburst,
Quote:
Ubuntu Lucid apps. and lib.s should work with Puppy 5.2.8 Lucid?
If there are known problems please tell...

The ones you can download with Puppy Package Manager, if you configure it to access the Ubuntu repositories, should work.
Need to make sure you run check for dependencies option when you use PPM to download a Ubuntu package.
The Ubuntu packages, with all their required dependencies, can be very large.
Packages made specifically for Puppy is the best way to go.
sunburnt
PostPosted: Tue 29 May 2012, 04:50    Post subject:

Ubuntu Lucid apps. and lib.s should work with Puppy 5.2.8 Lucid?
If there are known problems please tell...

I`m wanting to make large groups of apps. bundled into Squash files.
This way folks won`t need a 2 GB Save file!

### Has a Lucid been made that`s completely stripped of larger apps.?
It still needs: X, xOrg, VT, Geany, mtPaint, Puppy scripts, etc.
.
Eyes-Only
PostPosted: Mon 28 May 2012, 06:44    Post subject:

Thanks for the tips Playdayz. Actually, I'd already done the advanced settings having had those presented to me during setup of the browser. However, I was unaware of the "metrics" one you mentioned. Thanks!

Cheers!

Eyes-Only
"L'Peau-Rouge"
playdayz
PostPosted: Sun 27 May 2012, 19:29    Post subject:

Quote:
Thanks a lot for providing the .pet of the Google Chrome-19. This has been the very first time I've tried it since... oh... perhaps version 4 or 5. I see now what the hype is all about - especially when it comes to the speed of this thing! I dare say that it is nearly as fast as Dillo-3.0.2

Hi Eyes-Only, One other possible advantage of Chrome is that Flashplayer is built-in so that the external Flashplayer is not needed.

A possible mod to Chrome is that under "The Wrench" -> Settings -> Show Advanced Settings -> Privacy one can turn off some options which *might* insure that info is not sent to Google and *might* improve the quickness of the browser.

Quote:
Use a web service to help resolve navigation errors

Use a prediction service to help complete searches and URLs typed in the address bar

Predict network actions to improve page load performance

Enable phishing and malware protection


Additionally, in /usr/bin/google-chrome one could add the command line option --disable-metrics which *in some versions* of Chrome was said to turn off the collection of info that would be sent to Google--thereby not sending info and again possibly speeding up the browser. I am not sure if this works in Chrome 19.
Eyes-Only
PostPosted: Sun 27 May 2012, 06:20    Post subject:

Hi Playdayz,

Thanks a lot for providing the .pet of the Google Chrome-19. This has been the very first time I've tried it since... oh... perhaps version 4 or 5. I see now what the hype is all about - especially when it comes to the speed of this thing! I dare say that it is nearly as fast as Dillo-3.0.2 which I normally use around here when in 3HD ( 95% of my time BTW ).

Simply incredible...

Again: Thanks for providing this browser. It'll be rather fascinating using this for a spell. Smile

Cheers/Amicalement,

Eyes-Only
"L'Peau-Rouge"
Display posts from previous:   Sort by:   
Page 64 of 190 [2847 Posts]   Goto page: Previous 1, 2, 3, ..., 62, 63, 64, 65, 66, ..., 188, 189, 190 Next

Powered by phpBB © 2001, 2005 phpBB Group