Page 58 of 191 [2854 Posts]   Goto page: Previous 1, 2, 3, ..., 56, 57, 58, 59, 60, ..., 189, 190, 191 Next
Author Message
James C
PostPosted: Fri 29 Jun 2012, 16:10    Post subject:

playdayz wrote:
Google Chrome 20 for Lucid


May just be me or my old hardware but all I get is the "won't run as root" message. Reverted back to 19.
nooby
PostPosted: Fri 29 Jun 2012, 16:00    Post subject:

bigpup, my kudos to you for being so friendly and patient.
You actually got it right. I thought it where not so polite of me
to not even test your suggestion. The reason I didn't want to
are due to me want to use Grandr to shut down the internal
screen on the netbook and only look at the External screen

And activating Xorgwizard destroy that.

After reading your friendly response above I gave it a shot
and you are absolutely right about X, it restored the Tray
so now it does load tray each time but instead I lost the
closing down of the internal screen. But maybe that is always
something one have to do manually? Or is it the Auto thing
in Grandr that compete with Xorg and that way makes tray
to disappear? I know too little.

Seems it does not want to do it unless I manually do it each time.

Haha which take more time and actions than to restart the xorg. Hehe.

Anyway good that tray works now. So much appreciated that you cared.
bigpup
PostPosted: Fri 29 Jun 2012, 14:27    Post subject:

nooby,

I gave you a suggestion to use Xorgwizard, because that is what normally works with Puppy. You seem to have a much better understanding of how your system works than I do. So stick with what works for you.
I assume the problem is with an external 14.7" monitor.
The 14.7" monitors native resolution is what?
Are there any setting buttons on this monitor?
Ones that will allow monitor adjustments internally?
Most monitors have these.
Mine has an auto adjust button that cures most problems by just pressing it.
nooby
PostPosted: Fri 29 Jun 2012, 05:17    Post subject:

bigpup wrote:
Use Xorgwizard to change resolution.

Is that a wild guess or something you have tested? I mean
when I look at Grandr that also change resolution I do have the right one.

Why would Xorgwizard get the tray in order. How are they related
and that Grandr would not get it back? I lose it each time I boot now.

The reason I don't want to use xorgwizard is that it usually set the wrong
resolution due to internal being 1024 x 600 so it set the external to such
and then it is almost impossible to get 1024 x 768 back while Grandr
always get the 1024 x 768 So I will only use Xorgwizard if you really
know it is the only way to get tray to always be there.

It does come up two times but it get lost when it redraws the third time.

Look at personal set up here. Looks right to me so why should
I use xorgwizard when it is already right?

What I need is to get Tray to load reliably. How can Xorg do that with
changing resolution?
bigpup
PostPosted: Fri 29 Jun 2012, 04:18    Post subject:

Use Xorgwizard to change resolution.
nooby
PostPosted: Fri 29 Jun 2012, 03:32    Post subject:

I may have written on this one before and then forgot about it???
I changed from a 19" 16:9 external display to a 14.7" 4:3
and I had to use Grandr to set the resolution again and since then
three days in a row I loose the tray and have to restart X to get it back.

No big deal but annoying. it does not happen everytime I reboot
but almost every time I start in the morning. So maybe some timing
that needs to change delay of redrawing when it redraw it seems
to fail to find the tray so would need a delay for to have time enough
to establish it and then redraw??? Any suggestion?
playdayz
PostPosted: Thu 28 Jun 2012, 13:40    Post subject:

Google Chrome 20 for Lucid

http://diddywahdiddy.net/Puppy500/Google_Chrome-20-Lucid.pet

This has Flashplayer 11.3 built-in so no need for separate Flashplayer. The info I saw earlier said that Adobe will not update Flashplayer for Linux beyond 11.2 *except* if the browser "partners" with Adobe, which Google evidently is or does. The Flashplayer for Linux available on the Adobe site does say 11.2. If you have another Flashplayer installed, the Google site says that Chrome will use the built-in version preferentially.

As discussed in this message this Google Chrome pet disables some of Chrome's propensity to "phone home" (which raises privacy concerns for some people). http://www.murga-linux.com/puppy/viewtopic.php?p=630570#630570

Adblock Plus for Chrome -> http://adblockplus.org/en/chrome
radky
PostPosted: Thu 28 Jun 2012, 09:08    Post subject:

Updates:

PupControl-2.1
http://murga-linux.com/puppy/viewtopic.php?t=61961

PupApps-1.9
http://murga-linux.com/puppy/viewtopic.php?t=61962

PupMenu-2.5
http://murga-linux.com/puppy/viewtopic.php?t=76713
bigpup
PostPosted: Wed 27 Jun 2012, 17:15    Post subject:

Program update:

get_libreoffice-0.17.pet
http://www.murga-linux.com/puppy/viewtopic.php?t=65918
goolwa_pup
PostPosted: Wed 27 Jun 2012, 01:24    Post subject: Force feedback

Thanks Bigpup

following tempestuous directions after installing usbhid pet on link you sent

sh-4.1# modprobe usbhid
sh-4.1# modprobe evdev
sh-4.1# fftest
Force feedback test program.
HOLD FIRMLY YOUR WHEEL OR JOYSTICK TO PREVENT DAMAGES

Device /dev/input/event0 opened
Axes query:
Effects:
Number of simultaneous effects: 0
Upload effects[0]: Function not implemented
Upload effects[1]: Function not implemented
Upload effects[2]: Function not implemented
Upload effects[3]: Function not implemented
Upload effects[4]: Function not implemented
Upload effects[5]: Function not implemented

No that pet made no difference still no FF. I am most probably wrong as I don't know anything about compiling modules.... but I think the logitech module may have been compiled with force feedback disabled.....just a guess
Atle
PostPosted: Tue 26 Jun 2012, 20:01    Post subject:

Thanks... works like a charm. Your the man...
playdayz
PostPosted: Tue 26 Jun 2012, 19:54    Post subject:

Quote:
Is there any issue with "Get Flash"? When i try it, its claims there is no internet connection, even if I am connected all the way so to say.

This is 5.2.8.005...

Install the Get Flash update on page 1 of this thread.


Update to all versions of Lucid - To install Flashplayer if needed, please update this GetFlash pet -> http://www.murga-linux.com/puppy/viewtopic.php?t=74491 Or use Google Chrome which has Flashplayer built-in http://www.murga-linux.com/puppy/viewtopic.php?p=630570#630570
Atle
PostPosted: Tue 26 Jun 2012, 16:39    Post subject:

Is there any issue with "Get Flash"? When i try it, its claims there is no internet connection, even if I am connected all the way so to say.

This is 5.2.8.005...

I do not know any work around on this.

Any ideas?
greengeek
PostPosted: Mon 25 Jun 2012, 20:41    Post subject:

otropogo wrote:
Just tried this in Firefox 13.01 (which also set itself up to update automatically by default some time ago without asking). Rather unsettling is the finding that, when privacy browsing mode is chosen in:
Edit/preferences/privacy/history/custom
cookies can only be deleted manually, and one can't remember passwords in the browser.
I had a look at what is ticked by default when you "clear private data" in Firefox and I see that "offline website data" is not checked so I did a google search on that and came up with this comment:
"Offline Website Data: HTML 5 defines a mechanism which allows Web pages to store information and pre-cached data within your browser. Depending on what information winds up being stored, this data itself can cause privacy concerns."
http://browsers.about.com/od/firef2/ss/ff3clearprivate_5.htm
I wonder if Seamonkey and Firefox have changed their behaviour to accomodate the HTML5 capabilities. I think I might go back to browsers that gave me more control over what data is collected. (or at least make me FEEL like I have more control...)
bigpup
PostPosted: Mon 25 Jun 2012, 00:33    Post subject:

goolwa_pup,

Try using this program to load the driver module needed.
menu->System->BootManager configure bootup->click here to add a new module

Found this info about force feedback. The usbhid pet may or may not work for Lucid Puppy, but the other stuff may help you.
http://www.murga-linux.com/puppy/viewtopic.php?p=500494#500494
Display posts from previous:   Sort by:   
Page 58 of 191 [2854 Posts]   Goto page: Previous 1, 2, 3, ..., 56, 57, 58, 59, 60, ..., 189, 190, 191 Next

Powered by phpBB © 2001, 2005 phpBB Group