Page 37 of 190 [2848 Posts]   Goto page: Previous 1, 2, 3, ..., 35, 36, 37, 38, 39, ..., 188, 189, 190 Next
Author Message
PostPosted: Wed 10 Apr 2013, 15:37    Post subject: Re: usb wifi dongle

Volhout wrote:
VendorID=0586 ProductID=341f KERNEL-MODULE=ndiswrapper
Thanks for the haardware ID info. I find in lupuplus the "modalias" entry for it:
alias usb:v0586p341Fd*dc*dsc*dp*ic*isc*ip* 8192cu
which may not be in your original-lupu installation. If module 8192cu is not there, you can download it from here:

I suggest installing it to a fresh pupsave environment for experimentation. But if you choose to use it in your regular lupu-puppy, I recommend swapping in the lupuplus puppy files (initrd.gz, lupu528.sfs, vmlinuz), which should not disturb anything. But you might try that with a copy of your main pupsave instead of the original, just to be sure.

Thank you for your kind words about my "help". However, I doubt I advised on "cups enabling me to connect to a windows PC connected printer via wireless", since I probably did not know enough at that time. My wifi knowledge has been a result of my seemingly endless work on integrating the Broadcom wl driver and frisbee, all within the past year. But now I am "dangerous" in that area.
PostPosted: Tue 09 Apr 2013, 14:15    Post subject: usb wifi dongle

Hi Richard,

528 still working great with the dongle and windows driver. Used it last night and I achieve almost constantly my maximum bandwidth from the provider (10Mbps downstream, and 1Mbps upstream). I didn't notice a single connection drop.

The dongle is made by ZYXEL (NWD2205).

Bus 001 Device 001: ID 1d6b:0002
Bus 001 Device 002: ID 0586:341f
Bus 002 Device 001: ID 1d6b:0001
Bus 003 Device 001: ID 1d6b:0001
Bus 004 Device 001: ID 1d6b:0001

I assume the id is : 0586:341f since it is the only device plugged into the PC.

Product=802.11n WLAN Adapter
VendorID=0586 ProductID=341f KERNEL-MODULE=ndiswrapper

Is this information usefull ? I hope it will make puppy better.

Thanks for your endless help to Puppy Linux. I remember you have given me good advise before. As I recall (I hope my miemory serves me well, and I don't mix things up) with cups enabling me to connect to a windows PC connected printer via wireless. At that time I was running Puppeee.
But your name pops up often if compatibility issues rise, and it almost always ends with "it works now". Thank you ....


(lucid 528-004, Slacko 5.3.3)
PostPosted: Tue 09 Apr 2013, 10:54    Post subject: Re: WOW what is this .....
Subject description: 528 keeps amazing me

Volhout wrote:
2 years later (now) the dongle broke and I was given a new one to try by a friend. I plugged it in, and ...... it was not recognized. Bummer.
Lupuplus has more wifi drivers than the regular lupu, so might already support your new dongle. Please try that if for no other reason than to confirm that it is supported. Otherwise, please tell us the details of the new device, particularly its hardware ID (which you can find with pupscan or the "lsusb" command). That way, I can research the driver situation for it.

Thanks for your positive report.
PostPosted: Mon 08 Apr 2013, 12:57    Post subject: WOW what is this .....
Subject description: 528 keeps amazing me

I use a celeron desktop in day to day's work. It started with the 52x series. It run Puppy 528-004 for over a year now (I was to lazy to upgrade to 005). Since I moved the desktop to a corner where I did not have an opportunity to run an ethernet cable, I gave it a USB WIFI dongle. It was immediately recognized, and I could connect to the world.
That in it self was amazing .....

2 years later (now) the dongle broke and I was given a new one to try by a friend. I plugged it in, and ...... it was not recognized. Bummer. But ........

In the setup menu I discovered the button "WINDOWS". And yes, I fed the windows driver CD to the desktop, pointed to the 32 bits XP inf file, and ...... it works.

I am typing this now after having checked speed, and it is fabulous.

----------------------- Absolutely fabulous.--------------------------

Whoever worked on Lucid 528 did a marvelous job. Thank you all !!!!
PostPosted: Sat 06 Apr 2013, 09:39    Post subject:

Puppy 5.2.8 Lupu has proven to be the most stable, reliable, easy to install Puppy I've found for 5-10yo hardware. This makes it a good distro to recommend to all those other restless Ubuntu users.

To preserve that claim-to-fame, perhaps a granular updating approach might be considered with the objective of enabling us to employ just those new functionalities our hardware can support well.

For example, the most problematic aspect of installing any new version seems to be video. I'd like to be able to apply the video changes required to support some new capability in a separate step with easy roll-back. If they create unsolvable problems, the new functionality could be skipped without losing all new functionalities.
PostPosted: Thu 21 Mar 2013, 21:18    Post subject:

Half?? Laughing

PostPosted: Thu 21 Mar 2013, 09:21    Post subject:

I was trying with the normal Lupu Tallboy...

Might try the Lupu + as well... do that right after posting this.

I did try this Nvidia once... This time I shall try it better, and check what drivers that are present BEFORE I install the Nvidia driver from the always great Shinobar...

If problem consists, I guess the right place to post a "case" is in that thread.


I think I might also just make a Lupu + with Libreoffice 4, Tixati, FF19 with mobile internet tweaks and Frisbee 2. I need something to chew on:-)

See you live in Oslo Tallboy... Maybe we should take a coffee or half a glass if beer one day?

PostPosted: Thu 21 Mar 2013, 02:25    Post subject:

Hei Atle.
See these links:
Nvidia drivers
See the supported cards. Your card is there.

Do you run the original 5.2.8, or the LupuPlus 5.2.8 with a lot of extra drivers?
LupuPlus link:

PostPosted: Tue 19 Mar 2013, 13:12    Post subject:

I got my self a second hand laptop here... its a better one as I always wander around in the lower parts of laptop specks...

Its a ASUS U36S
Intel® Core™ i5 2430M/2410M Processor
4 gig of ram

At first glance I saw people crying all over the internet conserning the Atheros 9285 chipset wlan that did not seem to work in any distro... That was correct trying to get it to work with Slacko... Then I tried Precise... and it just WORKED..

Getting a bit excited I thought I rather have my favorite Operating System, Lucid, and it even worked there.

Then... To have the ultimate workmachine as for me, that does not give a damn if I got 3 or 4 gig of ram, as i rather have less ram and Lucid, I came into another challenge... And that is the 1366x768 NVIDIA® GeForce® GT 520M with 1GB DDR3 VRAM...

Its my first close to high end laptop and I am really eager to get it to spit out grapichs as if on steroids...

Testing the Precise 5.5 that has PAE, I even think there is quite a huge performance difference going "down" and back to Lucid.

I did have a look around the forum for solutions, but fails to get anything near something showing the 1366x768 in the video wizard...

Anyone that has got some experience with this resolution and Nvidia in Lucid?

PostPosted: Mon 18 Mar 2013, 19:16    Post subject: PolarPup includes library QT 4.8.0
Subject description: Lupusave personal save files

It would be fine to resume distros :
One with QT
One with Java
One with Python
anything else ?
These huge libraries included in some distros is a good idea, with all software usable with the library included.

Less distros, because each one would have its job. Polarpup has qt 4.8.0 included. Would have liked more software needing QT4 included.
James C
PostPosted: Sat 16 Mar 2013, 19:16    Post subject:

This is my go-to test distro when I throw together yet another old computer.....Lucid runs on almost everything. Smile

sh-4.1# report-video
VIDEO REPORT: Lucid , version 528

Chip description:
oem: ATI RADEON Xpress 200G Series

Driver used by Xorg:

Video mode used by Xorg:
Resolution: Depth:

...the above also recorded in /tmp/report-video

Processor : AMD Athlon(tm) 64 Processor 3400+
Memory : 968MB (201MB used)
Operating System : Puppy Linux 0.52
User Name : root (root)
Date/Time : Sat 16 Mar 2013 06:17:17 PM CDT
Resolution : 1024x768 pixels
OpenGL Renderer : Unknown
X11 Vendor : The X.Org Foundation
Audio Adapter : ATIIXP - ATI IXP

VGA compatible controller : ATI Technologies Inc RS480 [Radeon Xpress 200G Series] (prog-if 00 [VGA controller])
Display controller : ATI Technologies Inc Radeon Xpress Series (RS480)
Ethernet controller : Broadcom Corporation NetXtreme BCM5751 Gigabit Ethernet PCI Express (rev 20)

Only thing not working out of the box is sound and I'm pretty certain that'll be pretty simple to fix.
PostPosted: Fri 08 Mar 2013, 19:13    Post subject:

a couple of new backgrounds.
PostPosted: Wed 27 Feb 2013, 21:46    Post subject:

In a future update, I would like to see a different default terminal. The RoxTerm, or any other fancy terminal that comes with a menu, which also has keyboard shortcuts, sound very cool at first, but it is a really bad idea! When you enter a keyboard shortcut to a program that you run in that terminal window, and it is identical to one used by the terminal itself, funny things happen!
Good old Urxvt is a better choice.

I would also like to see the little calendar pop-up when you click the clock in the lower right corner, instead of it launching Osmo

Edit: Sorry, incorrect, but SOLVED anyway!
Clicking on the clock opens PupClockSet by default, but that can be changed back to the little calendar used in earlier puppys. Line 18 in '/root/.jwmrc-tray' can be changed from 'PupClockSet' to 'minixcal', which resides in /usr/X11R7/bin/ . That opens a small calendar window, with has a button in the top line that will start Osmo. Restart jwm to make it work.

PostPosted: Fri 22 Feb 2013, 21:34    Post subject:

I've been using lupu for a couple years. It's been great. I've installed it on laptops and desktops. It's stable and reliable.

All of the newer pups (in my experience) have something or another that becomes a deal breaker for me.

I hope lupu 528 will continue on for a while longer as I haven't found any other OS's that work for me and other people that I've converted to puppy linux.

I wouldn't mind seeing implemented, if possible, the overlay mount and umount box on the desktop partition icons. That would be cool.

PostPosted: Fri 22 Feb 2013, 15:57    Post subject:

ICPUG wrote:
When I tried Puppy on my latest PC with a widescreen monitor (default 1920x1080) it went all psychedelic. I thought I was stuck with using Slacko!

This is probably caused by the graphics driver being used. If you get the manufactures graphics driver, for your graphics hardware, it should be able to give you that resolution.
Specific info on your graphics hardware needed to give better help.

Also, that monitor should be able to handle other resolutions. Most monitors have an auto setup adjust button. I have seen a lot of problems solved by just pushing it.
Display posts from previous:   Sort by:   
Page 37 of 190 [2848 Posts]   Goto page: Previous 1, 2, 3, ..., 35, 36, 37, 38, 39, ..., 188, 189, 190 Next

Powered by phpBB © 2001, 2005 phpBB Group