Page 188 of 191 [2852 Posts]   Goto page: Previous 1, 2, 3, ..., 186, 187, 188, 189, 190, 191 Next
Author Message
PostPosted: Sat 20 Aug 2011, 13:00    Post subject:

wifi realtek 8187 puppy 5.2.8 found livecd mode and not found install mode?

Juan José (Spain)
PostPosted: Sat 20 Aug 2011, 09:10    Post subject:

Béèm wrote:
Insomniacno1 wrote:
Also it would be nice if wine were fully integrated in the menu, so that "Wine Programs" were there too. Right now its nowhere to be found after installing Wine and here I mean all versions up to the newest 1.3.9.xxxx.
From 3.xx on I use wine when it still was 0.9.x
Now I am at 1.3.23 and still never had a problem to find wine in the menu's of any puppy included the latest ones.
green_dome is the person who compiles wine and his latest is 1.3.25.
Winehq has announced 1.3.26, so green_dome will shortly announce it.

The Wine thread of green_dome can be easily found by searching on his name with the puppy search link in my thread.

Now for your problem, it is better to post it the users forum, as I don't think it's a lucid 5.2.8 issue.

Actually I were not kidden or mistaken about the wine, one of the users here compilled it to 1.3.9.

and 1.3.9 has actually been available since december 2010

My problem, as described with wine is that the "Wine Programs" menu entry never show up in Puppy. "Wine Programs" is where all your installed programs will be listed, I cant see why that has been left out. Another thing missing from the menu is "Explore Drive C:".

Well, you say its not an issue with 5.2.8, and I say it seems to be problem with all Puppy including 5.2.8 so thats why I tell the publisher of 5.2.8 that it would be nice if it were fixed in his version:)

I'm not a programmer, but I can immagine the enormous effort someone has put into it when posting his or hers Puppy version. And I can appreciate it, but if we don't tell the problems then they will not get fixed.

With kind regards

PostPosted: Sat 20 Aug 2011, 04:22    Post subject: 5.2.8 not working with gecko surfboard

sorry to say, but this latest puppy is the first since 4.3.1 which does not boot in gecko surfboard - stalls with kernel panic.....
The latest Wary, in contrast, works great.
James C
PostPosted: Sat 20 Aug 2011, 02:29    Post subject:

Just did a frugal install on another old box..... everything working on initial boot.

Sat 20 Aug 2011 Operating System: Two-Headed Dog-528 Linux
2.0 VGA compatible controller: Intel Corporation 82865G Integrated Graphics Controller (rev 02)
oem: Intel(r)865G Graphics Chip Accelerated VGA BIOS product: Intel(r)865G Graphics Controller Hardware Version 0.0

X Server: Xorg Driver: unknown
X.Org version: 1.7.6
dimensions: 1024x768 pixels (270x203 millimeters)
depth of root window: 24 planes

direct rendering: Yes
server glx vendor string: SGI
server glx version string: 1.2
OpenGL vendor string: Tungsten Graphics, Inc
OpenGL renderer string: Mesa DRI Intel(R) 865G GEM 20091221 2009Q4 x86/MMX/SSE2
OpenGL version string: 1.3 Mesa 7.7.1

Intel(R) Pentium(R) 4 CPU 3.00GHz
Core 0: 2992 1: 2992 MHz

...the above also recorded at '/tmp/root/report-video-glx'.

# glxgears
1920 frames in 5.0 seconds
1960 frames in 5.0 seconds
1951 frames in 5.0 seconds
1895 frames in 5.0 seconds
1918 frames in 5.0 seconds
1908 frames in 5.0 seconds

Processor : 2x Intel(R) Pentium(R) 4 CPU 3.00GHz
Memory : 1026MB (153MB used)
Operating System : Puppy Linux 0.52
User Name : root (root)
Date/Time : Sat 20 Aug 2011 01:43:21 AM CDT
Resolution : 1024x768 pixels
OpenGL Renderer : Mesa DRI Intel(R) 865G GEM 20091221 2009Q4 x86/MMX/SSE2
X11 Vendor : The X.Org Foundation
Audio Adapter : ICH4 - Intel ICH5

# free
total used free shared buffers
Mem: 1026244 560956 465288 0 42884
Swap: 2150392 0 2150392
Total: 3176636 560956 2615680
PostPosted: Sat 20 Aug 2011, 02:28    Post subject:

str4y. I think mplayer-ffmpeg-gnome-mplayer-gecko-mediaplayer consists of good combo.
Gecko-mediaplayer can be compiled without libmusicbrainz support.
Gecko-mediaplayer as pet is 200 K, Gnome-mplayer 144 K. They are frontends for mplayer. I think good mplayer-ffmpeg compile really makes the distro.
I would like to hear about better mplayer frontends. I have checked several times the mplayer pages but I havent found any better.
VLC, Smplayer, Umplayer are all really good mediaplayers. But they drag Qt4 libs with them. The size is measured in tens of megabytes. You just cant include them in base distro. If you want to keep the distro size small enough to be booted in 256 Mb RAM.

Anyway, I would like to hear of better candidates.....
PostPosted: Fri 19 Aug 2011, 20:25    Post subject:

Brown Mouse. Thanks for the feedback. Don't use the Slacko pets. This pet of Iron 13 is getting along with Seamonkey for me, and doesn't seem to have the Loading problem.

No, this is still not right. They will work together unless you uninstall Iron-13, then you will get the same error.

PostPosted: Fri 19 Aug 2011, 19:14    Post subject:
Subject description: mediaplayer

I really hate to be posting with a negative comment, because overall my sentiments are extreme thanks and gratitiude for all the hard work put in to Puppy. But I was really hoping it would get figured out that gnome-mplayer is a weak choice. Perhaps its small binary size is the attraction, but IMHO the media player of a distro is quite huge as re how newcomers are going to be making 1st impressions. Haven't checked in the latest version (which is 1.0.4 btw, just checking unsure if the mentioned bug got fixed) but when I tried it out in 525, I found it particularly annoying that it went out on the web to get "Cover Art" somewhere.. (I had no way of knowing where at the time, and there was no warning.. I see at its homepage that it's Amazon)..
PROBLEM being, it pulled up some ghastly image with the scrawl "Off the Hook" on it, because I was playing my local mp3 file which was "Off the Hook" show from .. so now I presume the RIAA has my IP in a database as listening to a copy of some braindead rap song that I didn't pay for. (No, I don't inherently trust Amazon.)
Plus, there're other ways in which I find it clunky but haven't had the time to thoroughly document as I'd hoped. I *did* glean from the CLI help that one can turn off the Cover Art b.s. with an option at the cmd line.. one would hope that option would be the default in Puppy as opposed to gnome-mplayer's default, which is to interact with Amazon without warning.

But thanks again guys-- I'll focus my .pet projects, which are of possible interest to the community, on this particular Puppy, as it seems to be the major release for the foreseeable while..
keepin' it free
Brown Mouse
PostPosted: Fri 19 Aug 2011, 19:09    Post subject:

playdayz wrote:
after install,it screwed Firefox,Seamonkey and Thunderbird up.

How did it screw them up please?

I'm not going to be of much help here and I should have taken a snapshot but each time after installing the Chromium 15 Slacko .pet then starting either Firefox,Seamonkey or Thunderbird,I got an error message(cant recall what it said).I didn't take the matter further because I then decided I maybe shouldn't have installed a Slacko .pet into Lucid.At which point I then reverted to a backup savefile.
PostPosted: Fri 19 Aug 2011, 18:59    Post subject:

after install,it screwed Firefox,Seamonkey and Thunderbird up.

How did it screw them up please?

Add -> I see what you mean. Darn.
Brown Mouse
PostPosted: Fri 19 Aug 2011, 18:45    Post subject:

playdayz wrote:
Hey, check this out. It looks like the pets I made for Slacko work better in Lucid than the pets I made for Lucid. Chromium 15, Google Chrome 13, and Iron 13 seem to work without the "pinwheel of death" (the problem where they get stuck Loading--especially when the system is first started). If this pans out, I will update the PPM.

I had problems the other day when installing a Chromium 15 Slacko .pet in 528.For some reason after install,it screwed Firefox,Seamonkey and Thunderbird up.
PostPosted: Fri 19 Aug 2011, 18:21    Post subject:

I made some Slacko pets that gave me a clue about Chromium 15, Iron 13 and Google Chrome 13 on Lucid. Keep your fingers crossed.

An Iron 13 pet for Lucid 5.2.8 is a few messages below.

Don't use the Slacko pets.
PostPosted: Fri 19 Aug 2011, 17:52    Post subject:

works perfectly on my 1st gen intel i5 system using a lin'n'win frugal install. Its damn near instant at executing most things!
I successfully upgraded the package manager list (involving a 5minute wait as a matrix style rain of package checks filled the terminal!) then installed python and openshot, edited some hd cam footage and exported it as well as installing firefox, all before I had rebooted to create a save file.
Very solid, fantastic work!
It even set up my intelpro ethernet which has defeated nearly every other puppy Very Happy
PostPosted: Fri 19 Aug 2011, 16:14    Post subject:

Gracias , lo estoy usando hace una semana aproximadamente como único sistema y va de maravilla , corriendo Wine , Smplayer y opera sin problemas.

Google translate

Thanks, I'm using about a week ago as a single system and is going great, running Wine, SMPlayer and Opera smoothly
PostPosted: Fri 19 Aug 2011, 13:51    Post subject:

Most everything one could ask for in this Puppy distro. Very very good. See reports attached
PostPosted: Fri 19 Aug 2011, 07:52    Post subject:

BarryK wrote:
I have announced Lucid 5.2.8 on my blog. Once that is done, somehow Ladislav at comes to know automatically that there is a new release.

there already now
Display posts from previous:   Sort by:   
Page 188 of 191 [2852 Posts]   Goto page: Previous 1, 2, 3, ..., 186, 187, 188, 189, 190, 191 Next

Powered by phpBB © 2001, 2005 phpBB Group